18953 matches found
PT-2024-33151 · Aquilacms · Aquilacms
Name of the Vulnerable Software and Affected Versions: AquilaCMS versions 1.409.20 and prior Description: The issue arises from insufficient validation of user input, which is processed as a regular expression to find duplicate email addresses via the "Add a user" feature, allowing unauthenticate...
CVE-2024-44145
This issue was addressed through improved state management. This issue is fixed in macOS Sequoia 15, iOS 18 and iPadOS 18. An attacker with physical access to a macOS device with Sidecar enabled may be able to bypass the Lock Screen...
PT-2024-34254 · Unknown · Swoop 1-Click Login: Passwordless Authentication
Name of the Vulnerable Software and Affected Versions: Swoop 1-Click Login: Passwordless Authentication version 1.4.5 Description: The issue is related to an Authentication Bypass by Primary Weakness vulnerability in the Passwordless Authentication feature. This vulnerability allows for...
Exposure of vSphere's CPI and CSI credentials in Rancher
Impact A vulnerability has been identified in the way that Rancher stores vSphere's CPI Cloud Provider Interface and CSI Container Storage Interface credentials used to deploy clusters through the vSphere cloud provider. This issue leads to the vSphere CPI and CSI passwords being stored in a...
SUSE CVE-2024-49968
In the Linux kernel, the following vulnerability has been resolved: ext4: filesystems without casefold feature cannot be mounted with siphash When mounting the ext4 filesystem, if the default hash version is set to DXHASHSIPHASH but the casefold feature is not set, exit the mounting...
CVE-2024-46994
baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in Blog posts and Contents list Feature. Version 5.1.2 fixes this issue...
CVE-2024-46998
baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in the Edit Email Form Settings Feature. Version 5.1.2 fixes the issue...
CVE-2024-46996
baserCMS (CMS framework) has a Cross-site Scripting (XSS) vulnerability in the Blog posts feature affecting versions prior to 5.1.2. The issue is addressed by upgrading to a fixed release (5.1.2 or newer; some sources list 5.1.3 as the update path). Multiple connected advisories confirm the affec...
CVE-2024-46994
CVE-2024-46994 concerns baserCMS. A cross-site scripting (XSS) vulnerability exists in the Blog posts and Contents list feature for versions prior to 5.1.2; version 5.1.2 contains the fix. Publicly documented analyses and advisories (including JVN and RH) corroborate the issue and list remediatio...
CVE-2024-46994
baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in Blog posts and Contents list Feature. Version 5.1.2 fixes this issue...
CVE-2024-46994 baserCMS has Cross-site Scripting Vulnerability in Blog posts and Contents list Feature
baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in Blog posts and Contents list Feature. Version 5.1.2 fixes this issue...
CVE-2024-46994 baserCMS has Cross-site Scripting Vulnerability in Blog posts and Contents list Feature
baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in Blog posts and Contents list Feature. Version 5.1.2 fixes this issue...
GHSA-P3M2-MJ3J-J49X baserCMS has a Cross-site Scripting (XSS) Vulnerability in Edit Email Form Settings Feature
XSS vulnerability in Edit Email Form Settings Feature to baserCMS. Target baserCMS 5.1.1 and earlier versions Vulnerability Malicious code may be executed in Edit Email Form Settings feature. Countermeasures Update to the latest version of baserCMS Please refer to the following page to reference...
CVE-2024-46998: Improper Neutralization of Input During Web Page Generation
baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in the Edit Email Form Settings Feature. Version 5.1.2 fixes the issue...
CVE-2024-46994: Improper Neutralization of Input During Web Page Generation
baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in Blog posts and Contents list Feature. Version 5.1.2 fixes this issue...
CVE-2024-5608: Improper Neutralization of Special Elements used in an SQL Command
Zohocorp ManageEngine ADAudit Plus versions below 8121 are vulnerable to SQL Injection in the technician reports feature...
baserCMS cross-site scripting vulnerabilities
baserCMS is an enterprise-level content management system CMS from the baserCMS team. A cross-site scripting vulnerability exists in baserCMS versions prior to 5.1.2, which stems from a cross-site scripting vulnerability in the blog post feature...
PT-2024-32326
Name of the Vulnerable Software and Affected Versions baserCMS versions prior to 5.1.2 Description The issue is a cross-site scripting vulnerability in the Blog posts and Contents list Feature of baserCMS, a website development framework. This vulnerability allows malicious code to be executed in...
PT-2024-38566 · Progress · Whatsup Gold
Name of the Vulnerable Software and Affected Versions: Progress Software WhatsUp Gold versions prior to 2024.0.0 Description: The issue is related to an Authentication Bypass, allowing an attacker to obtain encrypted user credentials. This is due to a Missing Authentication vulnerability in the...
PT-2024-7507 · Cisco · Cisco Ftd +1
Name of the Vulnerable Software and Affected Versions: Cisco Firepower Threat Defense FTD Software affected versions not specified Description: A logic error in the interaction between the TCP Intercept feature and the Snort 3 detection engine could allow an unauthenticated, remote attacker to...