18860 matches found
F5 BIG-IP ASM buffer error vulnerability
F5 BIG-IP ASM is a Web Application Firewall WAF from F5 USA that provides secure remote access, protects email, and simplifies Web access control while enhancing network and application performance. A buffer error vulnerability exists in F5 BIG-IP ASM that stems from a configuration issue with th...
CVE-2024-53994 Potential bypass of chat permissions in Discourse
Discourse is an open source platform for community discussion. In affected versions users who disable chat in preferences could still be reachable in some cases. This problem has been patched in the latest version of Discourse. Users are advised to upgrade. Users unable to upgrade should disable...
CVE-2025-24966 HTML Injection in reNgine
reNgine is an automated reconnaissance framework for web applications. HTML Injection occurs when an application improperly validates or sanitizes user inputs, allowing attackers to inject arbitrary HTML code. In this scenario, the vulnerability exists in the "Add Target" functionality of the...
CVE-2025-22206
A SQL injection vulnerability in the JS Jobs plugin versions 1.1.5-1.4.2 for Joomla allows authenticated attackers administrator to execute arbitrary SQL commands via the 'fieldfor' parameter in the GDPR Field feature...
CVE-2025-22206
The JS Jobs plugin for Joomla (versions 1.1.5-1.4.2 ) contains a SQL injection vulnerability (CWE-89). Authenticated attackers with administrator privileges can execute arbitrary SQL commands by targeting the 'fieldfor' parameter within the GDPR Field feature . To mitigate this risk, it is recomm...
Discourse security vulnerabilities
Discourse is an open source community discussion platform from Discourse Open Source. The platform includes features such as community, email, and chat rooms. Discourse suffers from a security vulnerability that stems from the fact that users may still be contacted under certain circumstances eve...
PT-2025-4390 · Joomla · Js Jobs Plugin
Name of the Vulnerable Software and Affected Versions: JS Jobs plugin versions 1.1.5 through 1.4.2 for Joomla Description: A SQL injection issue allows authenticated attackers, specifically administrators, to execute arbitrary SQL commands. This is achieved via the fieldfor parameter in the GDPR...
Security update for avahi
This update for avahi fixes the following issues: CVE-2024-52616: Properly randomize query id of DNS packets bsc1233420. Bug fixes: No longer supply bogus services to callbacks bsc1226586. Tag hardening patches as PATCH-FEATURE-OPENSUSE Remove dependency on /usr/bin/python3 using %python3fixsheba...
SUSE-SU-2025:20011-1 Security update for qemu
This update for qemu fixes the following issues: - Update to version 8.2.5: target/loongarch: fix a wrong print in cpu dump ui/sdl2: Allow host to power down screen target/i386: fix SSE and SSE2 feature check target/i386: fix xsave.flat from kvm-unit-tests disas/riscv: Decode all of the pmpcfg an...
CVE-2024-57099
ClassCMS v4.8 has a code execution vulnerability. Attackers can exploit this vulnerability by constructing a payload in the classview parameter of the model management feature, allowing them to execute arbitrary code and potentially take control of the server...
CVE-2024-57099
ClassCMS v4.8 is susceptible to a code execution vulnerability within the model management feature . An attacker can exploit this by constructing a malicious payload in the classview parameter, which may lead to arbitrary code execution and potential server takeover . No formal patch version is c...
PT-2025-16244 · Pegasystems · Pega Platform
Name of the Vulnerable Software and Affected Versions: Pega Platform versions 7.2.1 through Infinity 24.2.1 Description: The issue is related to an XSS problem with Mashup in Pega Platform. Recommendations: For Pega Platform versions 7.2.1 through Infinity 24.2.1, consider disabling the Mashup...
SUSE CVE-2025-21683
In the Linux kernel, the following vulnerability has been resolved: bpf: Fix bpfskselectreuseport memory leak As pointed out in the original comment, lookup in sockmap can return a TCP ESTABLISHED socket. Such TCP socket may have had SOATTACHREUSEPORTEBPF set before it was ESTABLISHED. In other...
org.wildfly.core:wildfly-core-build (6.0.0.final), org.wildfly.core:wildfly-core-dist-legacy (6.0.0.final) +19 more potentially affected by CVE-2025-23367 via org.wildfly.core:wildfly-server (6.0.0.final)
org.wildfly.core:wildfly-server MAVEN version 6.0.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.wildfly.core:wildfly-server and may be impacted: - org.wildfly.core:wildfly-core-build 6.0.0.final - org.wildfly.core:wildfly-core-dist-legacy...
org.wildfly.core:wildfly-core-dist-legacy (10.0.0.beta9), org.wildfly.core:wildfly-core-feature-pack (10.0.0.beta9) +18 more potentially affected by CVE-2025-23367 via org.wildfly.core:wildfly-server (10.0.0.beta9)
org.wildfly.core:wildfly-server MAVEN version 10.0.0.beta9 is affected by a known vulnerability. The following packages have a transitive dependency on org.wildfly.core:wildfly-server and may be impacted: - org.wildfly.core:wildfly-core-dist-legacy 10.0.0.beta9 -...
org.wildfly.core:wildfly-core-build (8.0.0.cr1), org.wildfly.core:wildfly-core-dist-legacy (8.0.0.cr1) +19 more potentially affected by CVE-2025-23367 via org.wildfly.core:wildfly-server (8.0.0.cr1)
org.wildfly.core:wildfly-server MAVEN version 8.0.0.cr1 is affected by a known vulnerability. The following packages have a transitive dependency on org.wildfly.core:wildfly-server and may be impacted: - org.wildfly.core:wildfly-core-build 8.0.0.cr1 - org.wildfly.core:wildfly-core-dist-legacy...
com.github.jamesnetherton:wildfly-liquibase-testextension (>=0.1.0, <=0.2.0), io.thorntail:arquillian (>=2.0.0.final, <=2.2.1.final) +68 more potentially affected by CVE-2025-23367 via org.wildfly.core:wildfly-server (3.0.8.final)
org.wildfly.core:wildfly-server MAVEN version 3.0.8.final is affected by a known vulnerability. The following packages have a transitive dependency on org.wildfly.core:wildfly-server and may be impacted: - com.github.jamesnetherton:wildfly-liquibase-testextension =0.1.0, =2.0.0.final, =2.0.0.fina...
org.wildfly.core:wildfly-core-feature-pack-common (21.1.0.beta1), org.wildfly.core:wildfly-core-galleon-pack (21.1.0.beta1) +18 more potentially affected by CVE-2025-23367 via org.wildfly.core:wildfly-server (21.1.0.beta1)
org.wildfly.core:wildfly-server MAVEN version 21.1.0.beta1 is affected by a known vulnerability. The following packages have a transitive dependency on org.wildfly.core:wildfly-server and may be impacted: - org.wildfly.core:wildfly-core-feature-pack-common 21.1.0.beta1 -...
org.wildfly.core:wildfly-cli (2.0.0.cr3), org.wildfly.core:wildfly-core-dist (2.0.0.cr3) +16 more potentially affected by CVE-2025-23367 via org.wildfly.core:wildfly-server (2.0.0.cr3)
org.wildfly.core:wildfly-server MAVEN version 2.0.0.cr3 is affected by a known vulnerability. The following packages have a transitive dependency on org.wildfly.core:wildfly-server and may be impacted: - org.wildfly.core:wildfly-cli 2.0.0.cr3 - org.wildfly.core:wildfly-core-dist 2.0.0.cr3 -...
org.wildfly.core:wildfly-core-dist (5.0.0.alpha3), org.wildfly.core:wildfly-core-feature-pack (5.0.0.alpha3) +17 more potentially affected by CVE-2025-23367 via org.wildfly.core:wildfly-server (5.0.0.alpha3)
org.wildfly.core:wildfly-server MAVEN version 5.0.0.alpha3 is affected by a known vulnerability. The following packages have a transitive dependency on org.wildfly.core:wildfly-server and may be impacted: - org.wildfly.core:wildfly-core-dist 5.0.0.alpha3 - org.wildfly.core:wildfly-core-feature-pa...