18819 matches found
CVE-2025-52897 GLPI is vulnerable to XSS and open redirection attacks through planning feature
GLPI is a Free Asset and IT Management Software package. In versions 9.1.0 through 10.0.18, an unauthenticated user can send a malicious link to attempt a phishing attack from the planning feature. This is fixed in version 10.0.19...
CVE-2025-52897 GLPI is vulnerable to XSS and open redirection attacks through planning feature
GLPI is a Free Asset and IT Management Software package. In versions 9.1.0 through 10.0.18, an unauthenticated user can send a malicious link to attempt a phishing attack from the planning feature. This is fixed in version 10.0.19...
GHSA-6V2P-P543-PHR9 vulnerabilities
Vulnerabilities for packages: promxy, neuvector-fips, cert-manager-cmctl, multus-cni-fips, wave-fips, crossplane-provider-azure-sql, docker-cli-buildx, atlantis, kubevela, crossplane-provider-gcp, dynamic-localpv-provisioner-fips, ansible-operator, openfga, argo-rollouts,...
org.keycloak:keycloak-authz-policy-drools (3.2.0.cr1), org.keycloak:keycloak-dependencies-server-all (3.2.0.cr1) +6 more potentially affected by CVE-2025-7365 via org.keycloak:keycloak-services (3.2.0.cr1)
org.keycloak:keycloak-services MAVEN version 3.2.0.cr1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.keycloak:keycloak-authz-policy-drools 3.2.0.cr1 -...
org.keycloak:keycloak-authz-policy-drools (3.4.1.final), org.keycloak:keycloak-dependencies-server-all (3.4.1.final) +6 more potentially affected by CVE-2025-7365 via org.keycloak:keycloak-services (3.4.1.final)
org.keycloak:keycloak-services MAVEN version 3.4.1.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.keycloak:keycloak-authz-policy-drools 3.4.1.final -...
org.keycloak:keycloak-dependencies-server-all (10.0.0), org.keycloak:keycloak-dependencies-server-min (10.0.0) +5 more potentially affected by CVE-2025-7365 via org.keycloak:keycloak-services (10.0.0)
org.keycloak:keycloak-services MAVEN version 10.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.keycloak:keycloak-dependencies-server-all 10.0.0 - org.keycloak:keycloak-dependencies-server-m...
org.keycloak:keycloak-dependencies-server-all (11.0.1), org.keycloak:keycloak-dependencies-server-min (11.0.1) +6 more potentially affected by CVE-2025-7365 via org.keycloak:keycloak-services (11.0.1)
org.keycloak:keycloak-services MAVEN version 11.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.keycloak:keycloak-dependencies-server-all 11.0.1 - org.keycloak:keycloak-dependencies-server-m...
CVE-2025-8321
Tesla Wall Connector Firmware Downgrade Vulnerability. This vulnerability allows physically present attackers to execute arbitrary code on affected installations of Tesla Wall Connector devices. Authentication is not required to exploit this vulnerability. The specific flaw exists within the...
PT-2025-31414 · Devolutions · Devolutions Server
Name of the Vulnerable Software and Affected Versions: Devolutions Server versions 2025.2.5.0 and earlier Description: A deadlock in the PAM automatic check-in feature allows a password to remain valid beyond its intended check-out period. This is due to a deadlock occurring in the scheduling...
GLPI security vulnerabilities
GLPI is a free asset and IT management software suite. A phishing attack vulnerability exists in GLPI versions 9.1.0 through 10.0.18, which stems from a planning feature that does not effectively filter malicious links sent by unauthenticated users. An attacker could use this vulnerability to...
CVE-2025-52897: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
GLPI is a Free Asset and IT Management Software package. In versions 9.1.0 through 10.0.18, an unauthenticated user can send a malicious link to attempt a phishing attack from the planning feature. This is fixed in version 10.0.19...
CVE-2025-38470
In the Linux kernel, the following vulnerability has been resolved: net: vlan: fix VLAN 0 refcount imbalance of toggling filtering during runtime Assuming the "rx-vlan-filter" feature is enabled on a net device, the 8021q module will automatically add or remove VLAN 0 when the net device is put...
CVE-2025-38470
CVE-2025-38470 affects the Linux kernel VLAN handling when 8021q rx-vlan-filter is enabled. It can cause VLAN 0 to be emulated on NETDEV_UP/DC_DOWN, leading to a memory leak if VLAN 0 is not removed, or a potential null-vlan_info path triggering a BUG_ON during device teardown. Root cause: refcnt...
FreeBSD : Mozilla -- Insufficient input escaping (44b3048b-685e-11f0-a12d-b42e991fc52e)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the 44b3048b-685e-11f0-a12d-b42e991fc52e advisory. [email protected] reports: Insufficient escaping in the Copy as cURL feature could potentially be us...
Security update for deepin-feature-enable (moderate)
openSUSE Security Update: Security update for deepin-feature-enable Announcement ID: openSUSE-SU-2025:0156-1 Rating: moderate References: Affected Products: openSUSE Backports SLE-15-SP6 An update that contains security fixes can now be installed. Description: This update for deepin-feature-enabl...
CVE-2025-52360
A Cross-Site Scripting XSS vulnerability exists in the OPAC search feature of Koha Library Management System v24.05. Unsanitized input entered in the search field is reflected in the search history interface, leading to the execution of arbitrary JavaScript in the browser context when the user...
Missing Authentication
backend.ai is vulnerable to Missing Authentication. The vulnerability is due to improper access control caused by lack of authentication checks in the registration feature, allowing arbitrary users to create accounts and access private data even when registration is disabled...
CVE-2025-52360
A Cross-Site Scripting (XSS) vulnerability exists in the OPAC search feature of Koha Library Management System v24.05 . The root cause is the failure to sanitize input entered into the search field, which is subsequently reflected in the search history interface . This allows for the execution of...
CVE-2025-52360
A Cross-Site Scripting XSS vulnerability exists in the OPAC search feature of Koha Library Management System v24.05. Unsanitized input entered in the search field is reflected in the search history interface, leading to the execution of arbitrary JavaScript in the browser context when the user...
Security Bulletin: IBM Engineering Systems Design Rhapsody was affected by CVE-2024-38434
Summary IBM Engineering Systems Design Rhapsody was vulnerable to use of Potentially Dangerous Function which may allow security feature bypass Vulnerability Details CVEID:CVE-2024-38434 DESCRIPTION: Unitronics Vision PLC – CWE-676: Use of Potentially Dangerous Function may allow security feature...