Lucene search
+L

755 matches found

OpenVAS
OpenVAS
•added 2021/05/27 12:00 a.m.•94 views

Fedora: Security Advisory for python-databases (FEDORA-2021-e7fabd81fb)

The remote host is missing an update for the Copyright C 2021 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...

7.5CVSS7.6AI score0.00975EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2021/05/27 12:00 a.m.•35 views

Fedora: Security Advisory for python-fastapi (FEDORA-2021-e7fabd81fb)

The remote host is missing an update for the Copyright C 2021 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...

7.5CVSS7.6AI score0.00975EPSS
SaveExploits0References2
Fedora
Fedora
•added 2021/05/23 1:07 a.m.•169 views

[SECURITY] Fedora 34 Update: python-fastapi-0.65.1-2.fc34

FastAPI is a modern, fast high-performance, web framework for building AP Is with Python 3.6+ based on standard Python type hints. The key features are: =EF=BF=BD=EF=BF=BD=EF=BF=BD Fast: Very high performance, on par with Node JS and Go thanks to Starlette and Pydantic. One of the fastest Python...

5CVSS5.8AI score0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 8:23 p.m.•4 views

asynql (0.1.0), botx (>=0.11.0, <=0.11.3) +2 more potentially affected by CVE-2021-29510 via pydantic (0.28.0)

pydantic PYPI version 0.28.0 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - asynql 0.1.0 - botx =0.11.0, =0.30.0, =0.1.4, =0.4.1 Source cves: CVE-2021-29510 Source advisory: OSV:GHSA-5JQP-QGF6-3PVH...

7.5CVSS0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 8:23 p.m.•4 views

fastapi (>=0.16.0, <=0.20.1), pyartifactory (>=1.0.1, <=1.0.2) potentially affected by CVE-2021-29510 via pydantic (0.23.0)

pydantic PYPI version 0.23.0 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - fastapi =0.16.0, =1.0.1, =1.0.2 Source cves: CVE-2021-29510 Source advisory: OSV:GHSA-5JQP-QGF6-3PVH...

7.5CVSS0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 8:23 p.m.•4 views

fastapi (>=0.9.0, <=0.15.0) potentially affected by CVE-2021-29510 via pydantic (0.21.0)

pydantic PYPI version 0.21.0 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - fastapi =0.9.0, =0.15.0 Source cves: CVE-2021-29510 Source advisory: OSV:GHSA-5JQP-QGF6-3PVH...

7.5CVSS0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 8:23 p.m.•4 views

balto (>=0.1.5, <=0.3.0), botx (0.12.0) +4 more potentially affected by CVE-2021-29510 via pydantic (0.30.0)

pydantic PYPI version 0.30.0 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - balto =0.1.5, =0.1.2, =0.33.0, =0.1.7, =0.1.23 Source cves: CVE-2021-29510 Source advisory: OSV:GHSA-5JQP-QGF6-3PVH...

7.5CVSS0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 8:23 p.m.•5 views

accidental-vulnerability (>=2.0.4, <=2.0.5), fastapi (>=0.1.18, <=0.8.0) +1 more potentially affected by CVE-2021-29510 via pydantic (0.18.2)

pydantic PYPI version 0.18.2 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - accidental-vulnerability =2.0.4, =0.1.18, =2.1.0, =2.3.0 Source cves: CVE-2021-29510 Source advisory: OSV:GHSA-5JQP-QGF6-3PVH...

7.5CVSS0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 7:15 p.m.•5 views

balto (>=0.1.5, <=0.3.0), botx (0.12.0) +4 more potentially affected by CVE-2021-29510 via pydantic (0.30.0)

pydantic PYPI version 0.30.0 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - balto =0.1.5, =0.1.2, =0.33.0, =0.1.7, =0.1.23 Source cves: CVE-2021-29510 Source advisory: OSV:PYSEC-2021-47...

7.5CVSS0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 7:15 p.m.•5 views

botx (>=0.10.0, <=0.10.3), fastapi (>=0.24.0, <=0.29.1) +2 more potentially affected by CVE-2021-29510 via pydantic (0.26.0)

pydantic PYPI version 0.26.0 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - botx =0.10.0, =0.24.0, =0.2.0, =1.0.0, =2.0.2 Source cves: CVE-2021-29510 Source advisory: OSV:PYSEC-2021-47...

7.5CVSS0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 7:15 p.m.•5 views

cvgen (>=0.1.0, <=0.4.0), fastapi (>=0.21.0, <=0.23.0) +1 more potentially affected by CVE-2021-29510 via pydantic (0.25.0)

pydantic PYPI version 0.25.0 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - cvgen =0.1.0, =0.21.0, =0.1.0, =0.1.1 Source cves: CVE-2021-29510 Source advisory: OSV:PYSEC-2021-47...

7.5CVSS0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 7:15 p.m.•4 views

fastapi (>=0.9.0, <=0.15.0) potentially affected by CVE-2021-29510 via pydantic (0.21.0)

pydantic PYPI version 0.21.0 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - fastapi =0.9.0, =0.15.0 Source cves: CVE-2021-29510 Source advisory: OSV:PYSEC-2021-47...

7.5CVSS0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 7:15 p.m.•3 views

cupcake (0.0.4), fastapi (>=0.31.0, <=0.32.0) +6 more potentially affected by CVE-2021-29510 via pydantic (0.29.0)

pydantic PYPI version 0.29.0 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - cupcake 0.0.4 - fastapi =0.31.0, =0.0.1, =0.0.3, =0.1.0, =0.1.4, =0.0.1, =0.0.2 Source cves: CVE-2021-29510 Source advisory: OSV:PYSEC-2021-47...

7.5CVSS0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 7:15 p.m.•4 views

asynql (0.1.0), botx (>=0.11.0, <=0.11.3) +2 more potentially affected by CVE-2021-29510 via pydantic (0.28.0)

pydantic PYPI version 0.28.0 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - asynql 0.1.0 - botx =0.11.0, =0.30.0, =0.1.4, =0.4.1 Source cves: CVE-2021-29510 Source advisory: OSV:PYSEC-2021-47...

7.5CVSS0.00975EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/05/13 7:15 p.m.•5 views

fastapi (>=0.16.0, <=0.20.1), pyartifactory (>=1.0.1, <=1.0.2) potentially affected by CVE-2021-29510 via pydantic (0.23.0)

pydantic PYPI version 0.23.0 is affected by a known vulnerability. The following packages have a transitive dependency on pydantic and may be impacted: - fastapi =0.16.0, =1.0.1, =1.0.2 Source cves: CVE-2021-29510 Source advisory: OSV:PYSEC-2021-47...

7.5CVSS0.00975EPSS
SaveExploits0
Rows per page
Query Builder