11027 matches found
CVE-2026-10195
The FS-Poster plugin for WordPress is vulnerable to Remote Code Execution in versions up to and including 8.0.1. This is due to insufficient input sanitization of the FFmpeg path parameter before passing it to the exec function, combined with missing authorization checks on the REST API endpoints...
CVE-2026-10195 FS Poster <= 8.0.1 - Authenticated (Subscriber+) Remote Code Execution via FFmpeg Path Setting
The FS-Poster plugin for WordPress is vulnerable to Remote Code Execution in versions up to and including 8.0.1. This is due to insufficient input sanitization of the FFmpeg path parameter before passing it to the exec function, combined with missing authorization checks on the REST API endpoints...
EUVD-2026-69300
The FS-Poster plugin for WordPress is vulnerable to Remote Code Execution in versions up to and including 8.0.1. This is due to insufficient input sanitization of the FFmpeg path parameter before passing it to the exec function, combined with missing authorization checks on the REST API endpoints...
CVE-2026-10195
FS-Poster WordPress plugin (versions up to and including 8.0.1 ) is vulnerable to authenticated remote code execution via insufficient sanitization of the FFmpeg path parameter before it is passed to the exec() function, combined with missing authorization checks on REST API endpoints. Attackers ...
CVE-2026-10195 FS Poster <= 8.0.1 - Authenticated (Subscriber+) Remote Code Execution via FFmpeg Path Setting
The FS-Poster plugin for WordPress is vulnerable to Remote Code Execution in versions up to and including 8.0.1. This is due to insufficient input sanitization of the FFmpeg path parameter before passing it to the exec function, combined with missing authorization checks on the REST API endpoints...
WordPress FS Poster plugin <= 8.0.1 - Authenticated (Subscriber+) Remote Code Execution via FFmpeg Path Setting vulnerability
Authenticated Subscriber+ Remote Code Execution via FFmpeg Path Setting vulnerability discovered by Sullo - Hack LLC in WordPress Plugin FS Poster versions = 8.0.1...
CVE-2026-52295: Out-of-bounds Read
FFmpeg before 9.0 has an out-of-bounds read because the copied extradata lacked required padding before GetBitContext-based access in libavformat/iamfwriter.c...
CVE-2026-52295
FFmpeg before 9.0 has an out-of-bounds read because the copied extradata lacked required padding before GetBitContext-based access in libavformat/iamfwriter.c...
CVE-2026-52295
FFmpeg before 9.0 has an out-of-bounds read because the copied extradata lacked required padding before GetBitContext-based access in libavformat/iamfwriter.c...
EUVD-2026-69409
Buffer Overflow vulnerability in Ffmpeg v.7.0 and after allows an attacker to cause a denial of service via the libavformat/iamfwriter.c component...
CVE-2026-52295
FFmpeg before 9.0 has an out-of-bounds read because the copied extradata lacked required padding before GetBitContext-based access in libavformat/iamfwriter.c...
PT-2026-84294
The FS-Poster plugin for WordPress is vulnerable to Remote Code Execution in versions up to and including 8.0.1. This is due to insufficient input sanitization of the FFmpeg path parameter before passing it to the exec function, combined with missing authorization checks on the REST API endpoints...
CVE-2026-10195: Improper Neutralization of Special Elements used in a Command
The FS-Poster plugin for WordPress is vulnerable to Remote Code Execution in versions up to and including 8.0.1. This is due to insufficient input sanitization of the FFmpeg path parameter before passing it to the exec function, combined with missing authorization checks on the REST API endpoints...
CVE-2026-52295
FFmpeg before 9.0 has an out-of-bounds read because the copied extradata lacked required padding before GetBitContext-based access in libavformat/iamfwriter.c...
PT-2026-84372
Name of the Vulnerable Software and Affected Versions Ffmpeg versions 7.0 and later Description A buffer overflow occurs in the libavformat/iamf writer.c component, which can be exploited by an attacker to cause a denial of service. A buffer overflow is a condition where a program writes more dat...
CVE-2026-52295
FFmpeg before 9.0 has an out-of-bounds read because the copied extradata lacked required padding before GetBitContext-based access in libavformat/iamfwriter.c...
OPENSUSE-SU-2026:11659-1 ffmpeg-9-libavcodec-devel-9.0.1-3.1 on GA media
These are all security issues fixed in the ffmpeg-9-libavcodec-devel-9.0.1-3.1 package on the GA media of openSUSE Tumbleweed...
CVE-2026-52295
FFmpeg before 9.0 has an out-of-bounds read because the copied extradata lacked required padding before GetBitContext-based access in libavformat/iamfwriter.c...
CVE-2026-52295
Versions of FFmpeg prior to 9.0 are vulnerable to an out-of-bounds read within the libavformat/iamf_writer.c component. The root cause is that copied extradata lacks the required padding before being accessed via GetBitContext. This vulnerability can lead to a denial of service (DoS) as noted in ...
Linux Distros Unpatched Vulnerability : CVE-2026-18393
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in FFmpeg. The tdscloadcursor function writes beyond the bounds of a heap-allocated buffer when processing crafted TDSC cursor data. A remote...