Lucene search
+L

205 matches found

CVE
CVE
•added 2019/10/07 10:11 p.m.•244 views

CVE-2019-17232

CVE-2019-17232 affects the WordPress plugin Ultimate FAQs up to version 1.8.24. The vulnerability occurs in Functions/EWD_UFAQ_Import.php, allowing unauthenticated users to import options (and, per related sources, potentially export/import configurations) without authentication. This can enable ...

7.5CVSS8.1AI score0.03518EPSS
SaveIn wildExploits1References3Affected Software1
Mend
Mend
•added 2019/10/07 10:11 p.m.•9 views

CVE-2019-17233

Functions/EWDUFAQImport.php in the ultimate-faqs plugin through 1.8.24 for WordPress allows HTML content injection...

6.1CVSS0.02225EPSS
SaveExploits1References3
Cvelist
Cvelist
•added 2019/10/07 10:11 p.m.•40 views

CVE-2019-17233

Functions/EWDUFAQImport.php in the ultimate-faqs plugin through 1.8.24 for WordPress allows HTML content injection...

6.5AI score0.02225EPSS
SaveExploits1References3
CVE
CVE
•added 2019/10/07 10:11 p.m.•251 views

CVE-2019-17233

The CVE affects WordPress plugin Ultimate FAQ (WordPress) up to version 1.8.24. The vulnerability originates in Functions/EWD_UFAQ_Import.php, allowing unauthenticated HTML content injection during FAQ import, potentially exposing malicious content to site visitors. Exploitation details are not p...

6.1CVSS7.1AI score0.02225EPSS
SaveIn wildExploits1References3Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/10/07 12:00 a.m.•6 views

CVE-2019-17232: Missing Authentication for Critical Function

Functions/EWDUFAQImport.php in the ultimate-faqs plugin through 1.8.24 for WordPress allows unauthenticated options import...

7.5CVSS7.7AI score0.03518EPSS
SaveExploits1References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/10/07 12:00 a.m.•7 views

CVE-2019-17233: Improper Neutralization of Input During Web Page Generation

Functions/EWDUFAQImport.php in the ultimate-faqs plugin through 1.8.24 for WordPress allows HTML content injection...

6.1CVSS7.2AI score0.02225EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2019/10/07 12:00 a.m.•4 views

PT-2019-15020

Name of the Vulnerable Software and Affected Versions ultimate-faqs plugin versions prior to 1.8.25 Description The issue allows unauthenticated options import. This is related to the Functions/EWD UFAQ Import.php file in the ultimate-faqs plugin for WordPress. Recommendations For versions prior ...

7.5CVSS0.03518EPSS
SaveExploits1References5
attackerkb
attackerkb
•added 2019/10/07 12:00 a.m.•257 views

CVE-2019-17232

Functions/EWDUFAQImport.php in the ultimate-faqs plugin through 1.8.24 for WordPress allows unauthenticated options import. Recent assessments: Assessed Attacker Value: 0 Assessed Attacker Value: 0Assessed Attacker Value: 0...

7.5CVSS3.7AI score0.03518EPSS
SaveIn wildExploits1References4
attackerkb
attackerkb
•added 2019/10/07 12:00 a.m.•473 views

CVE-2019-17233

Functions/EWDUFAQImport.php in the ultimate-faqs plugin through 1.8.24 for WordPress allows HTML content injection. Recent assessments: Assessed Attacker Value: 0 Assessed Attacker Value: 0Assessed Attacker Value: 0...

6.1CVSS2AI score0.02225EPSS
SaveIn wildExploits1References4
Positive Technologies
Positive Technologies
•added 2019/10/07 12:00 a.m.•5 views

PT-2019-15021

Name of the Vulnerable Software and Affected Versions ultimate-faqs plugin versions prior to 1.8.25 Description The issue allows HTML content injection in the ultimate-faqs plugin for WordPress. This is due to a problem in the Functions/EWD UFAQ Import.php file. Recommendations For versions prior...

6.1CVSS0.02225EPSS
SaveExploits1References5
CNVD
CNVD
•added 2019/08/28 12:00 a.m.•20 views

WordPress ultimate-faqs plugin cross-site scripting vulnerability

WordPress is a blogging platform developed by the WordPress Foundation using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. ultimate-faqs is a FAQ plugin used in it. A cross-site scripting vulnerability exists in the WordPress ultimate-faqs plugin. An attack...

6.1CVSS6.3AI score0.00932EPSS
SaveExploits0References1
NVD
NVD
•added 2019/08/27 12:15 p.m.•34 views

CVE-2019-15643

The ultimate-faqs plugin before 1.8.22 for WordPress has XSS...

6.1CVSS6.4AI score0.00932EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2019/08/27 12:15 p.m.•17 views

CVE-2019-15643

The ultimate-faqs plugin before 1.8.22 for WordPress has XSS...

6.1CVSS6.3AI score0.00932EPSS
SaveExploits0References2
Prion
Prion
•added 2019/08/27 12:15 p.m.•29 views

Cross site scripting

The ultimate-faqs plugin before 1.8.22 for WordPress has XSS...

4.3CVSS6.4AI score0.00932EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2019/08/27 11:19 a.m.•41 views

CVE-2019-15643

The ultimate-faqs plugin before 1.8.22 for WordPress has XSS...

6.4AI score0.00932EPSS
SaveExploits0References2
Mend
Mend
•added 2019/08/27 11:19 a.m.•5 views

CVE-2019-15643

The ultimate-faqs plugin before 1.8.22 for WordPress has XSS...

6.1CVSS0.00932EPSS
SaveExploits0References2
CVE
CVE
•added 2019/08/27 11:19 a.m.•71 views

CVE-2019-15643

CVE-2019-15643 affects the WordPress Ultimate FAQ plugin, specifically versions before 1.8.22, with a cross-site scripting (XSS) vulnerability. The root cause and exact exploitation details are not provided in the connected documents, but multiple sources corroborate the XSS risk in this plugin. ...

6.1CVSS6.3AI score0.00932EPSS
SaveExploits0References2Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/27 12:00 a.m.•7 views

CVE-2019-15643: Improper Neutralization of Input During Web Page Generation

The ultimate-faqs plugin before 1.8.22 for WordPress has XSS...

6.1CVSS5.7AI score0.00932EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/08/27 12:00 a.m.•8 views

PT-2019-14315

Name of the Vulnerable Software and Affected Versions ultimate-faqs plugin versions prior to 1.8.22 Description The issue is related to a Cross-Site Scripting XSS problem. Recommendations For versions prior to 1.8.22, update to version 1.8.22 or later to resolve the issue...

6.1CVSS0.00932EPSS
SaveExploits0References4
NVD
NVD
•added 2019/08/13 2:15 p.m.•27 views

CVE-2019-14516

The mAadhaar application 1.2.7 for Android lacks SSL Certificate Validation, leading to man-in-the-middle attacks against requests for FAQs or Help...

7.4CVSS7.3AI score0.00697EPSS
SaveExploits1References2
Rows per page
Query Builder