3227 matches found
Denial of Service (DoS)
Overview Affected versions of this package are vulnerable to Denial of Service DoS via the JsoupHtmlTextExtractor function. An attacker can cause unbounded memory consumption leading to a denial of service by sending crafted HTML content that triggers excessive memory allocation. Details Denial o...
CVE-2024-55504
An issue in RAR Extractor - Unarchiver Free and Pro v.6.4.0 allows local attackers to inject arbitrary code potentially leading to remote control and unauthorized access to sensitive user data via the exploitcombined.dylib component on MacOS...
CVE-2024-55504: Improper Control of Generation of Code
An issue in RAR Extractor - Unarchiver Free and Pro v.6.4.0 allows local attackers to inject arbitrary code potentially leading to remote control and unauthorized access to sensitive user data via the exploitcombined.dylib component on MacOS...
CVE-2024-55504
An issue in RAR Extractor - Unarchiver Free and Pro v.6.4.0 allows local attackers to inject arbitrary code potentially leading to remote control and unauthorized access to sensitive user data via the exploitcombined.dylib component on MacOS...
CVE-2024-55504
An issue in RAR Extractor - Unarchiver Free and Pro v.6.4.0 allows local attackers to inject arbitrary code potentially leading to remote control and unauthorized access to sensitive user data via the exploitcombined.dylib component on MacOS...
CVE-2024-55504
RAR Extractor - Unarchiver Free and Pro v.6.4.0 on MacOS is vulnerable to local code injection. The flaw exists in the exploit_combined.dylib component, allowing a local attacker to inject arbitrary code, potentially resulting in remote control and unauthorized access to sensitive user data . A p...
MAL-2025-160 Malicious code in api-extractor-lib1-test (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware adb0d44be0297f3bc8ce73518bf26326d7d8635516dd7e33c4b0d8f0e159054e Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in api-extractor-lib1-test (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware adb0d44be0297f3bc8ce73518bf26326d7d8635516dd7e33c4b0d8f0e159054e Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
metadata-extractor:ImageMetadataReaderFuzzer: Security exception in com.drew.imaging.quicktime.QuickTimeReader.processAtoms
Project: https://github.com/drewnoakes/metadata-extractor.git Detailed Report: https://oss-fuzz.com/testcase?key=5743421473488896 Project: metadata-extractor Fuzzing Engine: libFuzzer Fuzz Target: ImageMetadataReaderFuzzer Job Type: libfuzzerasanmetadata-extractor Platform Id: linux Crash Type:...
CVE-2024-11331 isee-products-extractor <= 2.1.3 - Reflected Cross-Site Scripting
The استخراج محصولات ووکامرس برای آیسی plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of addqueryarg & removequeryarg without appropriate escaping on the URL in all versions up to, and including, 2.1.3. This makes it possible for unauthenticated attackers to...
Malware in codeql-extractor-iac-action
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in codeql-extractor-iac-action (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware a3f77f847f2c7d09571ef2516734c1d483d434e0980f32c21967900b8d28dd4c Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
MAL-2024-10883 Malicious code in codeql-extractor-iac-action (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware a3f77f847f2c7d09571ef2516734c1d483d434e0980f32c21967900b8d28dd4c Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
com.opensearchserver:oss-text-extractor (1.0.0), io.undertow:undertow-servlet (1.0.17.final) +1 more potentially affected by CVE-2023-4639 via io.undertow:undertow-core (1.0.17.final)
io.undertow:undertow-core MAVEN version 1.0.17.final is affected by a known vulnerability. The following packages have a transitive dependency on io.undertow:undertow-core and may be impacted: - com.opensearchserver:oss-text-extractor 1.0.0 - io.undertow:undertow-servlet 1.0.17.final -...
com.opensearchserver:oss-text-extractor (1.0.0), io.undertow:undertow-servlet (1.0.17.final) +1 more potentially affected by CVE-2023-1973 via io.undertow:undertow-core (1.0.17.final)
io.undertow:undertow-core MAVEN version 1.0.17.final is affected by a known vulnerability. The following packages have a transitive dependency on io.undertow:undertow-core and may be impacted: - com.opensearchserver:oss-text-extractor 1.0.0 - io.undertow:undertow-servlet 1.0.17.final -...
SUSE CVE-2024-47877
Extract is aA Go library to extract archives in zip, tar.gz or tar.bz2 formats. A maliciously crafted archive may allow an attacker to create a symlink outside the extraction target directory. This vulnerability is fixed in 4.0.0. If you're using the Extractor.FS interface, then upgrading to /v4...
Malicious code in api-extractor-model (npm)
--- -= Per source details. Do not edit below this line.=-...
PT-2024-32867 · Extract +1 · Textract +1
Name of the Vulnerable Software and Affected Versions: Extract versions prior to 4.0.0 Description: A maliciously crafted archive may allow an attacker to create a symlink outside the extraction target directory. This issue can be exploited by using a specially crafted archive in zip, tar.gz, or...
candid-extractor (>=0.1.0, <=0.1.2), purewasm (0.1.0) +8 more potentially affected by CVE-2024-47763 via wasmtime (12.0.2)
wasmtime CARGO version 12.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on wasmtime and may be impacted: - candid-extractor =0.1.0, =12.0.0, =12.0.0, =0.1.2, =0.3.0, =12.0.0, =12.0.0, =12.0.0, =12.0.2 Source cves: CVE-2024-47763 Source advisory:...
candid-extractor (>=0.1.0, <=0.1.2), purewasm (0.1.0) +8 more potentially affected by CVE-2024-47763 via wasmtime (12.0.2)
wasmtime CARGO version 12.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on wasmtime and may be impacted: - candid-extractor =0.1.0, =12.0.0, =12.0.0, =0.1.2, =0.3.0, =12.0.0, =12.0.0, =12.0.0, =12.0.2 Source cves: CVE-2024-47763 Source advisory:...