13392 matches found
Malicious code in crypotfeed (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: checkmarx b4588a6de65bb1177842e5c647887bb81a2e8b22bf29d968a2f7a054d8ec0f70 Attacker distributed 900+ malicious packages via PyPi, infecting local browsers with malicious extension to manipulate clipboard and replace crypto wallet...
MAL-2023-1830 Malicious code in ferqtrade (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: checkmarx 18cc0f08f6bc2db28674fad653770d86cfd55c151a1380feb8acdd0c17e5e90e Attacker distributed 900+ malicious packages via PyPi, infecting local browsers with malicious extension to manipulate clipboard and replace crypto wallet...
MAL-2023-1678 Malicious code in ccxtt (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: checkmarx 6e773dfbf272510462161ef414375e503b05178db70661f62abc709494f507c0 Attacker distributed 900+ malicious packages via PyPi, infecting local browsers with malicious extension to manipulate clipboard and replace crypto wallet...
Malicious code in ccxxt (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: checkmarx 2f0475928d01aa7735ccbbd11aea089aa02c703d8449177cd3e5d32636246059 Attacker distributed 900+ malicious packages via PyPi, infecting local browsers with malicious extension to manipulate clipboard and replace crypto wallet...
CVE-2023-25151
opentelemetry-go-contrib is a collection of extensions for OpenTelemetry-Go. The v0.38.0 release of go.opentelemetry.io/contrib/instrumentation/net/http/otelhttp uses the httpconv.ServerRequest function to annotate metric measurements for the http.server.requestcontentlength,...
Malware in pdb-extensions
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
MAL-2023-671 Malicious code in pdb-extensions (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware f01d39a5912b29ddba1313f299abcf80c8aca983b9d61a8f6580726c7e1a6e77 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in pdb-extensions (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware f01d39a5912b29ddba1313f299abcf80c8aca983b9d61a8f6580726c7e1a6e77 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
org.jenkins-ci.plugins.workflow:workflow-cps (>=2.40, <=2.41), org.jenkins-ci.plugins:claim (>=2.10, <=2.15) +3 more potentially affected by CVE-2023-24422 via org.jenkins-ci.plugins:script-security (1.34)
org.jenkins-ci.plugins:script-security MAVEN version 1.34 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:script-security and may be impacted: - org.jenkins-ci.plugins.workflow:workflow-cps =2.40, =2.10, =1.7, =1.2.5, =1.2.5,...
Moderate: Red Hat Security Advisory: Red Hat Integration Camel Extensions For Quarkus 2.13.2
Red Hat Integration Camel Extensions for Quarkus 2.13.2 is now available. The purpose of this text-only errata is to inform you about the security issues fixed. Red Hat Product Security has rated this update as having an impact of Moderate. A Common Vulnerability Scoring System CVSS base score,...
SUSE SLES15: ruby2.5-rubygem-websocket-extensions / etc (SUSE-SU-2023:0127-1)
The remote SUSE Linux SLES15 / openSUSE 15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2023:0127-1 advisory. - CVE-2020-7663: Fixed an excessive resource consumption when parsing crafted message headers sent by an attacker bsc1172445. Tenable has...
SUSE-SU-2023:0127-1 Security update for rubygem-websocket-extensions
This update for rubygem-websocket-extensions fixes the following issues: - CVE-2020-7663: Fixed an excessive resource consumption when parsing crafted message headers sent by an attacker bsc1172445...
Remote Code Execution(RCE)
libxpm is vulnerable to Remote Code ExecutionRCE. When processing .Z or .gz file extensions, the library calls external programs to compress and uncompress files. This could allow a malicious user to execute other programs by manipulating the PATH environment variable...
libXpm: compression commands depend on $PATH
A flaw was found in libXpm. When processing files with .Z or .gz extensions, the library calls external programs to compress and uncompress files, relying on the PATH environment variable to find these programs, which could allow a malicious user to execute other programs by manipulating the PATH...
libXpm: compression commands depend on $PATH
A flaw was found in libXpm. When processing files with .Z or .gz extensions, the library calls external programs to compress and uncompress files, relying on the PATH environment variable to find these programs, which could allow a malicious user to execute other programs by manipulating the PATH...
WordPress Extensions For CF7 Plugin <= 2.0.8 is vulnerable to Cross Site Request Forgery (CSRF)
Software Extensions For CF7 Type Plugin Vulnerable versions = 2.0.8 Fixed in 2.0.9 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-23899 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 0538927ff62d Credits István Márton...
Speculative execution attacks in KVM VMX
...
com.buschmais.jqassistant.cli:jqassistant-commandline-neo4jv3 (>=1.4.0, <=1.7.0-ms3), com.buschmais.jqassistant.neo4jserver:neo4jv3 (>=1.4.0, <=1.7.0-ms3) +10 more potentially affected by CVE-2022-23532 via org.neo4j.procedure:apoc (>=3.4.0.1, <=3.5.0.15)
org.neo4j.procedure:apoc MAVEN version =3.4.0.1, =1.4.0, =1.4.0, =1.4.0, =1.8.0, =1.10.0 - org.jqassistant.contrib.plugin:jqassistant-plantuml-rule-plugin 1.7.0 Source cves: CVE-2022-23532 Source advisory: MEND:CVE-2022-23532...
com.buschmais.jqassistant.cli:jqassistant-commandline-neo4jv3 (1.4.0), com.buschmais.jqassistant.neo4jserver:neo4jv3 (1.4.0) +8 more potentially affected by CVE-2022-23532 via org.neo4j.procedure:apoc (3.4.0.1)
org.neo4j.procedure:apoc MAVEN version 3.4.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.neo4j.procedure:apoc and may be impacted: - com.buschmais.jqassistant.cli:jqassistant-commandline-neo4jv3 1.4.0 -...
ALPINE-CVE-2022-3515
A vulnerability was found in the Libksba library due to an integer overflow within the CRL parser. The vulnerability can be exploited remotely for code execution on the target system by passing specially crafted data to the application, for example, a malicious S/MIME attachment...