13120 matches found
CVE-2023-51539
Cross-Site Request Forgery CSRF vulnerability in Apollo13Themes Apollo13 Framework Extensions.This issue affects Apollo13 Framework Extensions: from n/a through 1.9.1...
CVE-2023-51539
Cross-Site Request Forgery CSRF vulnerability in Apollo13Themes Apollo13 Framework Extensions.This issue affects Apollo13 Framework Extensions: from n/a through 1.9.1...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in Apollo13Themes Apollo13 Framework Extensions.This issue affects Apollo13 Framework Extensions: from n/a through 1.9.1...
CVE-2023-51539
Technical details for CVE-2023-51539 are not provided in the supplied documents; no affected products, root cause, or remediation are disclosed here. Monitor for updates from vendors/security advisories.
WordPress Plugin Apollo13 Framework Extensions Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...
CVE-2023-51539: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Apollo13Themes Apollo13 Framework Extensions.This issue affects Apollo13 Framework Extensions: from n/a through 1.9.1...
PT-2024-14192
Name of the Vulnerable Software and Affected Versions Apollo13 Framework Extensions versions 1.9.1 and earlier Description The issue is a Cross-Site Request Forgery CSRF vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web...
AIX is vulnerable to denial of service vulnerabilities - NFS,AIX is vulnerable to denial of service vulnerabilities - kernel,AIX is vulnerable to denial of service vulnerabilities - pmsvcs
IBM SECURITY ADVISORY First Issued: Thu Jan 4 11:46:09 CST 2024 |Updated: Tue Jan 9 14:23:40 CST 2024 |Update: Additional iFixes are now available for AIX 7.2 TL5 SP5, 7.3 TL0 SP2, | 7.3 TL0 SP3, 7.3 TL1 SP1, and VIOS 3.1.3.21, 3.1.3.30, and 3.1.4.10. | Both the original and new iFixes address th...
CVE-2023-6984: Cross-Site Request Forgery (CSRF)
The PowerPack Addons for Elementor Free Widgets, Extensions and Templates plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.7.13. This is due to missing or incorrect nonce validation in the...
SUSE SLED15 / SLES15 / openSUSE 15 Security Update : libssh2_org (SUSE-SU-2024:0006-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2024:0006-1 advisory. - CVE-2023-48795: Fixed prefix truncation breaking ssh channel integrity Terrapin Attack bsc1218127...
CVE-2022-46486
A lack of pointer-validation logic in the sconedispatch component of SCONE before v5.8.0 for Intel SGX allows attackers to access sensitive information...
OESA-2023-1978 openssh security update
OpenSSH is the premier connectivity tool for remote login with the SSH protocol. \ It encrypts all traffic to eliminate eavesdropping, connection hijacking, and \ other attacks. In addition, OpenSSH provides a large suite of secure tunneling \ capabilities, several authentication methods, and...
Fedora 38 : proftpd (2023-b87ec6cf47)
The remote Fedora 38 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2023-b87ec6cf47 advisory. Security fix for CVE-2023-48795 Terrapin SSH protocol attack, affecting modsftp. Tenable has extracted the preceding description block directly from...
Fedora 39 : python-asyncssh (2023-e77300e4b5)
The remote Fedora 39 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2023-e77300e4b5 advisory. Security fix for CVE-2023-48795 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus h...
Fedora 39 : proftpd (2023-153404713b)
The remote Fedora 39 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2023-153404713b advisory. Security fix for CVE-2023-48795 Terrapin SSH protocol attack, affecting modsftp. Tenable has extracted the preceding description block directly from...
JIZHICMS Security Vulnerabilities
Extreme Networks Technology JIZHICMS Extreme CMS is an open source content management system CMS from China's Extreme Networks Technology Company. A security vulnerability exists in JIZHICMS v.2.5, which stems from a file upload vulnerability. An attacker can exploit this vulnerability to execute...
WordPress Apollo13 Framework Extensions Plugin <= 1.9.1 is vulnerable to Cross Site Request Forgery (CSRF)
Software Apollo13 Framework Extensions Type Plugin Vulnerable versions = 1.9.1 Fixed in 1.9.2 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51539 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 726449528f18 Credits Brand...
GLSA-202312-16 : libssh: Multiple Vulnerabilities
The remote host is affected by the vulnerability described in GLSA-202312-16 libssh: Multiple Vulnerabilities - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attackers to bypass integrity checks such that some packets are...
DEBIAN-CVE-2023-7008
A vulnerability was found in systemd-resolved. This issue may allow systemd-resolved to accept records of DNSSEC-signed domains even when they have no signature, allowing man-in-the-middles or the upstream DNS resolver to manipulate records...
systemd security vulnerability
systemd is a Linux-based system and service manager from the individual developer Lennart Poettering in Germany. The product is compatible with SysV and LSB startup scripts and provides a framework for representing dependencies between system services. A security vulnerability exists in systemd...