12979 matches found
CVE-2023-50029
PHP Injection vulnerability in the module "M4 PDF Extensions" m4pdf up to version 3.3.2 from PrestaAddons for PrestaShop allows attackers to run arbitrary code via the M4PDF::saveTemplate method...
CVE-2023-50029
The M4 PDF Extensions (m4pdf) module for PrestaShop , specifically versions up to 3.3.2 from PrestaAddons, contains a PHP Injection vulnerability. The root cause is the improper validation of inputs , which allows an attacker to pass malicious code through user parameters to the M4PDF::saveTempla...
CVE-2023-50029: Improper Control of Generation of Code
PHP Injection vulnerability in the module "M4 PDF Extensions" m4pdf up to version 3.3.2 from PrestaAddons for PrestaShop allows attackers to run arbitrary code via the M4PDF::saveTemplate method...
Remote Code Execution via path traversal bypass in lollms
CVE-2024-4320 describes a vulnerability in the parisneo/lollms software, specifically within the ExtensionBuilder.buildextension function. The vulnerability arises from the /mountextension endpoint, where a path traversal issue allows attackers to navigate beyond the intended directory structure...
CLSA-2024-1718898538 systemd: Fix of CVE-2023-7008
CVE-2023-7008: prevent systemd-resolved from accepting DNS records of DNSSEC- signed domains without a signature to mitigate man-in-the-middle attacks...
New Rust-based Fickle Malware Uses PowerShell for UAC Bypass and Data Exfiltration
A new Rust-based information stealer malware called Fickle Stealer has been observed being delivered via multiple attack chains with the goal of harvesting sensitive information from compromised hosts. Fortinet FortiGuard Labs said it's aware of four different distribution methods -- namely VBA...
Cross-site Scripting (XSS)
TYPO3 is vulnerable to cross-site scripting XSS. The vulnerability is due to improper handling of t3:// URLs and typolink functionality, affecting both backend forms and frontend extensions that use typolink rendering...
OPENSUSE-SU-2024:13251-1 gnome-extensions-45.0-2.1 on GA media
These are all security issues fixed in the gnome-extensions-45.0-2.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2024:10797-1 gnome-extensions-40.5-1.1 on GA media
These are all security issues fixed in the gnome-extensions-40.5-1.1 package on the GA media of openSUSE Tumbleweed...
Cross-site Scripting (XSS)
typo3/cms is vulnerable to cross-site scripting XSS. The vulnerability is due to improper handling of file extensions containing malicious sequences in the output table listing, which requires access to the server's file system either directly or through synchronization to exploit...
bind9: Preparing an NSEC3 closest encloser proof can exhaust CPU resources
A flaw was found in bind9. By flooding a DNSSEC resolver with responses coming from a DNSEC-signed zone using NSEC3, an attacker can lead the targeted resolver to a CPU exhaustion, further leading to a Denial of Service on the targeted host. This vulnerability applies only for systems where DNSSE...
bind9: KeyTrap - Extreme CPU consumption in DNSSEC validator
Processing specially crafted responses coming from DNSSEC-signed zones can lead to uncontrolled CPU usage, leading to a Denial of Service in the DNSSEC-validating resolver side. This vulnerability applies only for systems where DNSSEC validation is enabled...
bind9: Preparing an NSEC3 closest encloser proof can exhaust CPU resources
A flaw was found in bind9. By flooding a DNSSEC resolver with responses coming from a DNSEC-signed zone using NSEC3, an attacker can lead the targeted resolver to a CPU exhaustion, further leading to a Denial of Service on the targeted host. This vulnerability applies only for systems where DNSSE...
bind9: KeyTrap - Extreme CPU consumption in DNSSEC validator
Processing specially crafted responses coming from DNSSEC-signed zones can lead to uncontrolled CPU usage, leading to a Denial of Service in the DNSSEC-validating resolver side. This vulnerability applies only for systems where DNSSEC validation is enabled...
CVE-2024-5787: Improper Neutralization of Input During Web Page Generation
The PowerPack Addons for Elementor Free Widgets, Extensions and Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'url' attribute within the plugin's Link Effects widget in all versions up to, and including, 2.7.20 due to insufficient input sanitization and outpu...
org.keycloak:keycloak-dependencies-server-all (1.9.0.cr1), org.keycloak:keycloak-dependencies-server-min (1.9.0.cr1) +2 more potentially affected by CVE-2024-1722 via org.keycloak:keycloak-services (1.9.0.cr1)
org.keycloak:keycloak-services MAVEN version 1.9.0.cr1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.keycloak:keycloak-dependencies-server-all 1.9.0.cr1 -...
org.keycloak:keycloak-dependencies-server-all (1.9.3.final), org.keycloak:keycloak-dependencies-server-min (1.9.3.final) +2 more potentially affected by CVE-2024-1722 via org.keycloak:keycloak-services (1.9.3.final)
org.keycloak:keycloak-services MAVEN version 1.9.3.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.keycloak:keycloak-dependencies-server-all 1.9.3.final -...
org.keycloak:keycloak-authz-policy-drools (2.2.1.final), org.keycloak:keycloak-dependencies-server-all (2.2.1.final) +4 more potentially affected by CVE-2024-1722 via org.keycloak:keycloak-services (2.2.1.final)
org.keycloak:keycloak-services MAVEN version 2.2.1.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.keycloak:keycloak-authz-policy-drools 2.2.1.final -...
io.github.johnjcool:keycloak-cas-services (4.8.3.final), it.vige:school-keycloak-rooms (>=1.2.2, <=1.3.0) +4 more potentially affected by CVE-2024-1722 via org.keycloak:keycloak-services (4.8.3.final)
org.keycloak:keycloak-services MAVEN version 4.8.3.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - io.github.johnjcool:keycloak-cas-services 4.8.3.final - it.vige:school-keycloak-rooms =1.2.2,...
org.keycloak:keycloak-dependencies-server-min (3.4.2.final), org.keycloak:keycloak-model-jpa (3.4.2.final) +2 more potentially affected by CVE-2024-1722 via org.keycloak:keycloak-services (3.4.2.final)
org.keycloak:keycloak-services MAVEN version 3.4.2.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - org.keycloak:keycloak-dependencies-server-min 3.4.2.final - org.keycloak:keycloak-model-jpa...