12978 matches found
DEBIAN-CVE-2024-3175
Insufficient data validation in Extensions in Google Chrome prior to 120.0.6099.62 allowed a remote attacker to perform privilege escalation via a crafted Chrome Extension. Chromium security severity: Low...
CVE-2024-3175: Improper Validation of Specified Type of Input
Insufficient data validation in Extensions in Google Chrome prior to 120.0.6099.62 allowed a remote attacker to perform privilege escalation via a crafted Chrome Extension. Chromium security severity: Low...
gnome-shell-extensions bug fix update
An update is available for gnome-shell-extensions. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list GNOME Shell extensions allow for modifying the default GNOME...
OPENSUSE-SU-2024:14180-1 ruby3.3-rubygem-websocket-extensions-0.1.5-1.20 on GA media
These are all security issues fixed in the ruby3.3-rubygem-websocket-extensions-0.1.5-1.20 package on the GA media of openSUSE Tumbleweed...
Naver Whale Browser Security Vulnerability
Naver Whale Browser is a web browser from Naver, a South Korean company that supports user-defined interfaces. A security vulnerability exists in Naver Whale Browser versions prior to 3.26.244.21, which stems from improper cleanup when dealing with built-in extensions, allowing an attacker to...
PT-2024-29816
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The issue is related to preventing out of bounds access in performance query extensions in the Linux kernel's drm/v3d component. It involves checking that the number of perfmons userspac...
Kubernetes Azure Arc Privilege Escalation
The vulnerability of Kubernetes cluster extensions that support Azure Arc is related to deficiencies in access control. Exploiting this vulnerability could allow a malicious actor to increase their privileges remotely...
CVE-2024-6222
In Docker Desktop before v4.29.0, an attacker who has gained access to the Docker Desktop VM through a container breakout can further escape to the host by passing extensions and dashboard related IPC messages. Docker Desktop v4.29.0 https://docs.docker.com/desktop/release-notes/4290 fixes the...
WordPress Extensions for Elementor plugin <= 2.0.32 - Authenticated (Contributor+) Stored Cross-Site Scripting via EE Events and EE Flipbox Widget vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via EE Events and EE Flipbox Widget vulnerability discovered by stealthcopter in WordPress Plugin Extensions for Elementor versions = 2.0.32...
SUSE CVE-2024-39483
In the Linux kernel, the following vulnerability has been resolved: KVM: SVM: WARN on vNMI + NMI window iff NMIs are outright masked When requesting an NMI window, WARN on vNMI support being enabled if and only if NMIs are actually masked, i.e. if the vCPU is already handling an NMI. KVM's ABI fo...
WordPress plugin Extensions for Elementor security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plug-in. A security...
PT-2024-33180
Name of the Vulnerable Software and Affected Versions Extensions for Elementor plugin for WordPress versions up to, and including, 2.0.31 Description The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the EE Events and EE Flipbox widgets. This...
CVE-2024-4868: Improper Neutralization of Input During Web Page Generation
The Extensions for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's EE Events and EE Flipbox widgets in all versions up to, and including, 2.0.32 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
WordPress Extensions for Elementor Plugin <= 2.0.32 is vulnerable to Cross Site Scripting (XSS)
Software Extensions for Elementor Type Plugin Vulnerable versions = 2.0.32 Fixed in 2.0.33 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4868 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID e4e38eb0ff6b Credits stealthcopter...
PT-2024-21328 · Unknown · Wrapper Extensions
Name of the Vulnerable Software and Affected Versions: Wrapper extensions affected versions not specified Description: The issue arises from inadequate input validation in the wrapper extensions, leading to Cross-Site Scripting XSS vectors. XSS is a type of security vulnerability that allows an...
CVE-2024-26279: Improper Neutralization of Input During Web Page Generation
The wrapper extensions do not correctly validate inputs, leading to XSS vectors...
Docker Desktop Security Vulnerabilities
Docker Desktop is a desktop software for lightweight deployment of applications based on container technology from Docker Inc. in the United States. The product provides a desktop environment that supports creating a container lightweight virtual machine and deploying and running applications on...
CVE-2024-39312
Botan is a C++ cryptography library. X.509 certificates can identify elliptic curves using either an object identifier or using explicit encoding of the parameters. A bug in the parsing of name constraint extensions in X.509 certificates meant that if the extension included both permitted subtree...
AZL-44796 CVE-2024-34702 affecting package botan2 2.14.0-2
Botan is a C++ cryptography library. X.509 certificates can identify elliptic curves using either an object identifier or using explicit encoding of the parameters. Prior to 3.5.0 and 2.19.5, checking name constraints in X.509 certificates is quadratic in the number of names and name constraints...
CVE-2024-39312
Botan is a C++ cryptography library. X.509 certificates can identify elliptic curves using either an object identifier or using explicit encoding of the parameters. A bug in the parsing of name constraint extensions in X.509 certificates meant that if the extension included both permitted subtree...