29883 matches found
Cross-Site Scripting in Prism
Impact The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin =v1.10.0 or the Previewer: Easing plugin...
GHSA-WVHM-4HHF-97X9 Cross-Site Scripting in Prism
Impact The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin =v1.10.0 or the Previewer: Easing plugin...
DEBIAN-CVE-2020-15138
Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...
CVE-2020-15138
Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...
Cross site scripting
Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...
UBUNTU-CVE-2020-15138
Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...
CVE-2020-15138
Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...
CVE-2020-15138 Cross-Site Scripting in Prism
Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...
CVE-2020-15138
CVE-2020-15138: Prism.js contains an XSS via the Previewers/Easing previews in Prism >=1.1.0 with Previewers plugin (>=1.10.0) or Previewer: Easing (1.1.0–1.9.0). The issue is fixed in Prism 1.21.0. A workaround is to disable easing preview on impacted code blocks if upgrading is not feasib...
CVE-2020-15138
Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...
CVE-2020-15138
Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...
CVE-2020-15138: Improper Neutralization of Input During Web Page Generation
Prism is vulnerable to Cross-Site Scripting. The easing preview of the Previewers plugin has an XSS vulnerability that allows attackers to execute arbitrary code in Safari and Internet Explorer. This impacts all Safari and Internet Explorer users of Prism =v1.1.0 that use the Previewers plugin...
PT-2020-14218
Name of the Vulnerable Software and Affected Versions Prism versions 1.1.0 through 1.20.0 Prism Previewers plugin versions 1.10.0 through 1.20.0 Prism Previewer: Easing plugin versions 1.1.0 through 1.9.0 Description The easing preview of the Previewers plugin has a Cross-Site Scripting XSS...
Microsoft Internet Explorer Information Disclosure Vulnerability (CNVD-2020-51786)
Microsoft Internet Explorer IE is a Web browser that comes with the Windows operating system from the American company Microsoft. An information disclosure vulnerability exists in Microsoft IE 11. The vulnerability can be exploited by an attacker to obtain a user's personal information by making ...
VBScript Script Handler Code Execution
The vulnerability of VBScript script handlers in Internet Explorer exists due to errors in memory object handling. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
Skype for Business IE Unauthorized Access
The vulnerability of the Skype for Business app in Internet Explorer is related to the lack of protection for service data. Exploiting this vulnerability could allow an attacker to gain unauthorized access to protected information by clicking on a specially created link within the app...
Nagios XI Cross-Site Scripting Vulnerability (CNVD-2020-41877)
Nagios XI is a commercial monitoring solution built on Nagios Core, including dashboards, web-based configuration, advanced reporting and rich data visualization. A cross-site scripting vulnerability exists in Graph Explorer in Nagios XI versions prior to 5.7.2. An attacker can exploit this...
CVE-2020-15902
Graph Explorer in Nagios XI before 5.7.2 allows XSS via the link url option...