7381 matches found
KLA10457 Adobe Acrobat & Reader multiple vulnerabilities
Multiple serious vulnerabilities have been found in Adobe Acrobat & Reader. Malicious users can exploit these vulnerabilities to cause denial of service, bypass security, obtain sensitive information or arbitrary code execution. Below is a complete list of vulnerabilities 1. An unspecified...
Miscellaneous memory safety hazards (rv:23.0 / rv:17.0.8) — Mozilla
Mozilla developers identified and fixed several memory safety bugs in the browser engine used in Firefox and other Mozilla-based products. Some of these bugs showed evidence of memory corruption under certain circumstances, and we presume that with enough effort at least some of these could be...
CVE-2013-4624
creationtimestamp| type| source ---|---|--- 2013-07-31 00:00:00+00:00| exploited| https://www.exploit-db.com/exploits/38683 2013-07-31 00:00:00+00:00| exploited| https://www.exploit-db.com/exploits/38682...
XnView 2.x < 2.04 Multiple Buffer Overflow Vulnerabilities
The version of XnView installed on the remote Windows host is 2.x, earlier than 2.04. It is, therefore, reportedly affected by the following overflow vulnerabilities: - An unspecified error exists that could allow a buffer overflow during 'PCT' file handling. CVE-2013-2577 - Unspecified errors...
Easy Blog by JM LLC - Multiple Vulnerabilities
Dear Offensive Security, I have discovered some vulnerabilities in Easy Blog, developed by JM LLC. Best regards, Sp3ctrecore ADVISORY ============================================== Easy Blog by JM LLC - Multiple Vulnerabilities ==============================================...
KLA10065 Multiple vulnerabilities in Apache httpd
Multiple serious vulnerabilities have been found in Apache httpd. Malicious users can exploit these vulnerabilities to gain privileges, cause denial of service, execute arbitrary code, obtain sensitive information or bypass security restrictions. Below is a complete list of vulnerabilities 1. An...
MySQL 5.1 < 5.1.70 Multiple Vulnerabilities
The version of MySQL 5.1 installed on the remote host is earlier than 5.1.70 and is, therefore, potentially affected by vulnerabilities in the following components : - Full Text Search - GIS - Server Optimizer C Tenable Network Security, Inc. include"compat.inc"; if description scriptid68937;...
Blue Coat Authentication and Authorization Agent Remote Overflow
The version of Blue Coat Authentication and Authorization Agent installed on the remote Windows host is earlier than build 60258. It is, therefore, potentially affected by a stack-based buffer overflow vulnerability when handling specially crafted TCP packets on port 16102. By exploiting this fla...
[SECURITY] CVE-2013-1777: Apache Geronimo 3 RMI classloader exposure
CVE-2013-1777: Apache Geronimo 3 RMI classloader exposure Severity: Important Vendor: The Apache Software Foundation Version Affected: Apache Geronimo 3.0 Apache Geronimo 3.0 Beta 1 Apache Geronimo 3.0 M1 Description: A misconfigured RMI classloader in Apache Geronimo 3.0 may enable an attacker t...
Full Disclosure ASUS Wireless Routers Ten Models - Multiple Vulnerabilities on AiCloud enabled units
Note: In June I released a partial disclosure for just the RT-N66U on the issue of directory traversal. I have only heard back from ASUS a twice on the issue, and I understand they are working on a fix. However, no serious attempt to our knowledge has been made to warn their customers in the...
Remote Desk Top denial of service vulnerability (perl & python)
Exploit for windows platform in category remote exploits This is private exploit. You can buy it at https://0day.today...
Oracle Linux 5 : krb5 (ELSA-2011-1851)
The remote Oracle Linux 5 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2011-1851 advisory. 1.6.1-63.el57 - Fix for CVE-2011-4862 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory. Note that Nessus h...
Oracle Linux 5 : Moderate: / freeradius (ELSA-2007-0338)
The remote Oracle Linux 5 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2007-0338 advisory. 1.0.1-3.RHEL4.5 - fixed CVE-2007-2028: EAP-TTLS denial of service Resolves: rhbz236247 Tenable has extracted the preceding description block directly from the...
Oracle Linux 5 : tar (ELSA-2010-0141)
The remote Oracle Linux 5 host has a package installed that is affected by multiple vulnerabilities as referenced in the ELSA-2010-0141 advisory. - CVE-2007-4476 - fix stack crashing in safernamesuffix Tenable has extracted the preceding description block directly from the Oracle Linux security...
Oracle Linux 6 : jasper (ELSA-2011-1807)
The remote Oracle Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2011-1807 advisory. 1.900.1-15.1 - CERT VU887409: heap buffer overflow flaws lead to arbitrary code execution 749149 Tenable has extracted the preceding description block...
Oracle Linux 5 : Critical: / samba (ELSA-2007-0354)
The remote Oracle Linux 5 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2007-0354 advisory. 3.0.10-1.4E.12.2 - Security fixes for CVE-2007-2446 CVE-2007-2447 Tenable has extracted the preceding description block directly from the Oracle Linux...
Oracle Linux 6 : java-1.6.0-openjdk (ELSA-2013-0605)
The remote Oracle Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2013-0605 advisory. 1:1.6.0.0-1.57.1.11.9 - Updated to icedtea6 1.11.9 - Resolves: rhbz917179 Tenable has extracted the preceding description block directly from the Oracl...
Oracle Linux 5 / 6 : php (ELSA-2012-0546)
The remote Oracle Linux 5 / 6 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2012-0546 advisory. - correct detection of = in CVE-2012-1823 fix 818607 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory...
TrueType Font Exploits Gateway to Kernel Attacks
Font-parsing vulnerabilities weren’t part of the security consciousness much until the discovery of Duqu at the end of 2011. The spy malware hooked into the Windows kernel through bugs in the TrueType font file parsing engine, and not only breathed new life into the concept of cyber espionage, bu...
WordPress Plugin miniBB - SQL Injection / Multiple Cross-Site Scripting Vulnerabilities
source: https://www.securityfocus.com/bid/61116/info miniBB is prone to an SQL-injection vulnerability and multiple cross-site scripting vulnerabilities. Successful exploits could allow an attacker to steal cookie-based authentication credentials, compromise the application, access or modify data...