1423 matches found
Linux Distros Unpatched Vulnerability : CVE-2019-15214
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An issue was discovered in the Linux kernel before 5.0.10. There is a use-after-free in the sound subsystem because card disconnection causes certain data...
Linux Distros Unpatched Vulnerability : CVE-2013-7488
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - perl-Convert-ASN1 aka the Convert::ASN1 module for Perl through 0.27 allows remote attackers to cause an infinite loop via unexpected input. CVE-2013-7488 Note...
Linux Distros Unpatched Vulnerability : CVE-2019-15920
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An issue was discovered in the Linux kernel before 5.0.10. SMB2read in fs/cifs/smb2pdu.c has a use-after- free. NOTE: this was not fixed correctly in 5.0.10; se...
Linux Distros Unpatched Vulnerability : CVE-2012-0067
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - wiretap/iptrace.c in Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service application crash via a long pack...
Linux Distros Unpatched Vulnerability : CVE-2018-14952
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The mail message display page in SquirrelMail through 1.4.22 has XSS via a maction xlink:href= attack. CVE-2018-14952 Note that Nessus relies on the presence of...
Linux Distros Unpatched Vulnerability : CVE-2016-1567
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - chrony before 1.31.2 and 2.x before 2.2.1 do not verify peer associations of symmetric keys when authenticating packets, which might allow remote attackers to...
Linux Distros Unpatched Vulnerability : CVE-2018-7438
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An issue was discovered in FreeXL before 1.0.5. There is a heap-based buffer over-read in the parseunicodestring function. CVE-2018-7438 Note that Nessus relies...
Linux Distros Unpatched Vulnerability : CVE-2017-15046
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - LAME 3.99.5, 3.99.4, 3.98.4, 3.98.2, 3.98 and 3.97 have a stack-based buffer overflow in unpackreadsamples in frontend/getaudio.c, a different vulnerability tha...
Linux Distros Unpatched Vulnerability : CVE-2014-7185
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Integer overflow in bufferobject.c in Python before 2.7.8 allows context-dependent attackers to obtain sensitive information from process memory via a large siz...
Linux Distros Unpatched Vulnerability : CVE-2018-19476
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - psi/zicc.c in Artifex Ghostscript before 9.26 allows remote attackers to bypass intended access restrictions because of a setcolorspace type confusion...
Linux Distros Unpatched Vulnerability : CVE-2020-28948
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ArchiveTar through 1.4.10 allows an unserialization attack because phar: is blocked but PHAR: is not blocked. CVE-2020-28948 Note that Nessus relies on the...
Oracle Linux 7 : doxygen (ELSA-2025-1255)
The remote Oracle Linux 7 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2025-1255 advisory. 1:1.8.5-4.0.1 - Fix CVE-2020-11022 and CVE-2022-11023 in vendored jQuery Orabug: 37577394 Tenable has extracted the preceding description block directly from th...
Linux Distros Unpatched Vulnerability : CVE-2011-2912
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Stack-based buffer overflow in the CSoundFile::ReadS3M function in src/loads3m.cpp in libmodplug before 0.8.8.4 allows remote attackers to cause a denial of...
Linux Distros Unpatched Vulnerability : CVE-2011-1760
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - utils/opcontrol in OProfile 0.9.6 and earlier might allow local users to conduct eval injection attacks and gain privileges via shell metacharacters in the -e...
Linux Distros Unpatched Vulnerability : CVE-2010-4492
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use-after-free vulnerability in Google Chrome before 8.0.552.215 allows remote attackers to cause a denial of service or possibly have unspecified other impact...
Linux Distros Unpatched Vulnerability : CVE-2006-7246
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - NetworkManager 0.9.x does not pin a certificate's subject to an ESSID when 802.11X authentication is used. CVE-2006-7246 Note that Nessus relies on the presence...
Linux Distros Unpatched Vulnerability : CVE-2011-1773
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - virt-v2v before 0.8.4 does not preserve the VNC console password when converting a guest, which allows local users to bypass the intended VNC authentication by...
Linux Distros Unpatched Vulnerability : CVE-2011-4324
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The encodeshareaccess function in fs/nfs/nfs4xdr.c in the Linux kernel before 2.6.29 allows local users to cause a denial of service BUG and system crash by usi...
Linux Distros Unpatched Vulnerability : CVE-2002-2439
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Integer overflow in the new operator in gcc before 4.8.0 allows attackers to have unspecified impacts. CVE-2002-2439 Note that Nessus relies on the presence of...
RockyLinux 8 : postgresql:13 (RLSA-2025:1736)
The remote RockyLinux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2025:1736 advisory. postgresql: PostgreSQL quoting APIs miss neutralizing quoting syntax in text that fails encoding validation CVE-2025-1094 Tenable has extracted the preceding...