4671 matches found
[slackware-security] expat
New expat packages are available for Slackware 15.0 and -current to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/expat-2.9.0-i586-1slack15.0.txz: Upgraded. This update fixes security issues: Integer overflow in function expatrealloc on 32bit...
Slackware Linux 15.0 / current expat Multiple Vulnerabilities (SSA:2026-286-01)
The version of expat installed on the remote host is prior to 2.9.0. It is, therefore, affected by multiple vulnerabilities as referenced in the SSA:2026-286-01 advisory. New expat packages are available for Slackware 15.0 and -current to fix security issues. Tenable has extracted the preceding...
Security Bulletin: Multiple vulnerabilities in the Linux kernel and expat affect IBM SAN Volume Controller, IBM Storwize, IBM Spectrum Virtualize and IBM FlashSystem products
Summary Vulnerabilities in the kernel and expat components affect IBM Storage Virtualize products and could cause denial of service and privilege escalation impacts. CVE-2026-43284 CVE-2023-53373 CVE-2025-59375 Vulnerability Details CVEID:CVE-2026-43284 DESCRIPTION: In the Linux kernel, the...
SUSE SLES15 Security Update : expat (SUSE-SU-2026:4623-1)
"The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4623-1 advisory. - CVE-2025-59375: denial of service resource consumption caused by processing malformed small documents bsc1249584. -...
SUSE SLED15 / SLES15 Security Update : expat (SUSE-SU-2026:4619-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4619-1 advisory. - CVE-2025-59375: denial of service resource consumption caused by processing malformed small documents...
SUSE SLES12 Security Update : expat (SUSE-SU-2026:4615-1)
"The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4615-1 advisory. - CVE-2025-59375: denial of service resource consumption caused by processing malformed small documents bsc1249584. -...
CVE-2026-77214 affecting package expat for versions less than 2.9.0-1
CVE-2026-77214 affecting package expat for versions less than 2.9.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-102633 affecting package expat for versions less than 2.9.0-1
CVE-2026-102633 affecting package expat for versions less than 2.9.0-1. An upgraded version of the package is available that resolves this issue...
Security update for expat
This update for expat fixes the following issues: CVE-2025-59375: denial of service resource consumption caused by processing malformed small documents bsc1249584. CVE-2026-24515: NULL dereference CWE-476 due to function XMLExternalEntityParserCreate failing to copy the encoding handler data pass...
SUSE-SU-2026:4623-1 Security update for expat
This update for expat fixes the following issues: - CVE-2025-59375: denial of service resource consumption caused by processing malformed small documents bsc1249584. - CVE-2026-24515: NULL dereference CWE-476 due to function XMLExternalEntityParserCreate failing to copy the encoding handler data...
Security update for expat
This update for expat fixes the following issues: CVE-2025-59375: denial of service resource consumption caused by processing malformed small documents bsc1249584. CVE-2026-24515: NULL dereference CWE-476 due to function XMLExternalEntityParserCreate failing to copy the encoding handler data pass...
Security update for expat
This update for expat fixes the following issues: CVE-2025-59375: denial of service resource consumption caused by processing malformed small documents bsc1249584. CVE-2026-24515: NULL dereference CWE-476 due to function XMLExternalEntityParserCreate failing to copy the encoding handler data pass...
SUSE-SU-2026:4615-1 Security update for expat
This update for expat fixes the following issues: - CVE-2025-59375: denial of service resource consumption caused by processing malformed small documents bsc1249584. - CVE-2026-24515: NULL dereference CWE-476 due to function XMLExternalEntityParserCreate failing to copy the encoding handler data...
EulerOS 2.0 SP11 : expat (EulerOS-SA-2026-4225)
According to the versions of the expat packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Expat through 2.8.3 contains an out-of-bounds read vulnerability that allows attackers to trigger memory corruption by processing XML with external...
Important: expat
Issue Overview: Expat through 2.8.3 contains a denial of service vulnerability caused by quadratic algorithmic complexity in the storeAtts function in xmlparse.c, where processing N specified attributes with non-normalized values triggers an ON^2 linear scan of elementType-defaultAtts to determin...
Amazon Linux 2 : expat (ALAS-2026-3965)
The version of expat installed on the remote host is prior to 2.1.0-15. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-3965 advisory. Expat through 2.8.3 contains a denial of service vulnerability caused by quadratic algorithmic complexity in the storeAtts function ...
EulerOS 2.0 SP11 : expat (EulerOS-SA-2026-4316)
According to the versions of the expat packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Expat through 2.8.3 contains an out-of-bounds read vulnerability that allows attackers to trigger memory corruption by processing XML with external...
CentOS Linux 7 [TuxCare] Security Update: expat / expat-devel / expat-static (CENTOS7:CLSA-2026:1791324825)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1791324825 advisory. - Expat through 2.8.3 contains an out-of-bounds read vulnerability that allows attackers to trigger memory corruption by processing XML with...
OPENSUSE-SU-2026:12100-1 expat-2.9.0-1.1 on GA media
These are all security issues fixed in the expat-2.9.0-1.1 package on the GA media of openSUSE Tumbleweed...
Security Bulletin: Multiple vulnerabilities in IBM Cloud Pak System
Summary Multiple vulnerabilities were found in linux kernel, libssh expat, libssh, openSSL in Platform System Manager PSM OS Image for Red Hat Enterprise Linux v8 shipped with IBM Cloud Pak System. Those vulnerabilities were addressed in IBM Cloud Pak System version 2.3.6.2. Vulnerability Details...