429 matches found
EUVD-2025-13829
Malicious code in bioql PyPI...
EUVD-2023-59381
Malicious code in bioql PyPI...
EUVD-2023-58490
Malicious code in bioql PyPI...
EUVD-2023-58408
Malicious code in bioql PyPI...
EUVD-2023-58303
Malicious code in bioql PyPI...
EUVD-2024-16031
Malicious code in bioql PyPI...
EUVD-2023-58489
Malicious code in bioql PyPI...
EUVD-2024-34520
Malicious code in bioql PyPI...
EUVD-2025-10757
Malicious code in bioql PyPI...
EUVD-2025-15506
Malicious code in bioql PyPI...
EUVD-2025-10477
Malicious code in bioql PyPI...
EUVD-2024-47319
Malicious code in bioql PyPI...
EUVD-2023-54252
Malicious code in bioql PyPI...
EUVD-2024-16035
Malicious code in bioql PyPI...
EUVD-2025-25001
Malicious code in bioql PyPI...
VulnCheck KEV: CVE-2024-0235
The EventON WordPress plugin before 4.5.5, EventON WordPress plugin before 2.2.7 do not have authorisation in an AJAX action, allowing unauthenticated users to retrieve email addresses of any users on the blog...
CVE-2025-8091
The EventON Lite plugin for WordPress is vulnerable to Information Exposure in all versions less than, or equal to, 2.4.6 via the addsingleeventon and addeventon shortcodes due to insufficient restrictions on which posts can be included. This makes it possible for unauthenticated attackers to...
CVE-2025-8091
The EventON Lite plugin for WordPress is vulnerable to Information Exposure in all versions less than, or equal to, 2.4.6 via the addsingleeventon and addeventon shortcodes due to insufficient restrictions on which posts can be included. This makes it possible for unauthenticated attackers to...
CVE-2025-8091 EventON Lite <= 2.4.6 - Authenticated (Contributor+) Information Disclosure
The EventON Lite plugin for WordPress is vulnerable to Information Exposure in all versions less than, or equal to, 2.4.6 via the addsingleeventon and addeventon shortcodes due to insufficient restrictions on which posts can be included. This makes it possible for unauthenticated attackers to...
CVE-2025-8091
CVE-2025-8091 affects EventON Lite for WordPress (versions <= 2.4.6). Multiple sources confirm an Information Disclosure vulnerability via add_single_eventon/add_eventon shortcodes, enabling access to data from protected or draft posts. advisories converge on upgrading to 2.4.7+ (PTSecurity no...