Lucene search
+L

120 matches found

OSV
OSV
•added 2025/03/03 9:50 a.m.•9 views

MAL-2025-1675 Malicious code in azure-boards-estimate (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 5462c61b481e30b0b6520e0b577f7617782f0e214162c66ab8adbe0c21dfbcb9 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

7.2AI score
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/11/15 12:00 a.m.•14 views

PT-2024-9206

Name of the Vulnerable Software and Affected Versions: Apache Airflow versions before 2.10.3 Description: The issue is related to the exposure of sensitive configuration variables in task logs. This could allow unauthorized users to access critical data, potentially compromising the security of t...

7.8CVSS7.1AI score0.01341EPSS
SaveExploits0References30
OSSF Malicious Packages
OSSF Malicious Packages
•added 2024/10/16 12:25 p.m.•8 views

Malicious code in @taxify/price-estimate-helper-models (npm)

--- -= Per source details. Do not edit below this line.=-...

7AI score
SaveExploits0
OSV
OSV
•added 2024/10/16 12:25 p.m.•8 views

MAL-2024-9474 Malicious code in @taxify/price-estimate-helper-models (npm)

--- -= Per source details. Do not edit below this line.=-...

7.1AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2024/08/30 12:00 a.m.•32 views

CBL Mariner 2.0 Security Update: coredns (CVE-2023-49295)

The version of coredns installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-49295 advisory. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References2
OSV
OSV
•added 2024/04/05 4:53 p.m.•31 views

GO-2024-2682 Denial of service via connection starvation in github.com/quic-go/quic-go

An attacker can cause its peer to run out of memory by sending a large number of NEWCONNECTIONID frames that retire old connection IDs. The receiver is supposed to respond to each retirement frame with a RETIRECONNECTIONID frame. The attacker can prevent the receiver from sending out the vast...

7.5CVSS7.4AI score0.01109EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2024/04/04 3:15 p.m.•30 views

CVE-2024-22189

quic-go is an implementation of the QUIC protocol in Go. Prior to version 0.42.0, an attacker can cause its peer to run out of memory sending a large number of NEWCONNECTIONID frames that retire old connection IDs. The receiver is supposed to respond to each retirement frame with a...

7.5CVSS7.1AI score0.01109EPSS
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2024/04/04 2:25 p.m.•18 views

CVE-2024-22189 QUIC's Connection ID Mechanism vulnerable to Memory Exhaustion Attack

quic-go is an implementation of the QUIC protocol in Go. Prior to version 0.42.0, an attacker can cause its peer to run out of memory sending a large number of NEWCONNECTIONID frames that retire old connection IDs. The receiver is supposed to respond to each retirement frame with a...

7.5CVSS7.5AI score0.01109EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/04/04 12:00 a.m.•1 views

CVE-2024-22189: Allocation of Resources Without Limits or Throttling

quic-go is an implementation of the QUIC protocol in Go. Prior to version 0.42.0, an attacker can cause its peer to run out of memory sending a large number of NEWCONNECTIONID frames that retire old connection IDs. The receiver is supposed to respond to each retirement frame with a...

7.5CVSS5.8AI score0.01109EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/02/21 12:00 a.m.•33 views

Fedora 38 : syncthing (2024-b93312a597)

The remote Fedora 38 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2024-b93312a597 advisory. Update to version 1.27.3. Release notes: https://github.com/syncthing/syncthing/releases/tag/v1.27.3 This update also addresses CVE-2023-49295 in quic-go:...

6.5CVSS6.5AI score0.01204EPSS
SaveExploits0References2
Prion
Prion
•added 2024/01/10 10:15 p.m.•39 views

Design/Logic Flaw

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

4CVSS6.8AI score0.01204EPSS
SaveExploits0References11Affected Software1
Github Security Blog
Github Security Blog
•added 2024/01/10 3:08 p.m.•31 views

quic-go's path validation mechanism can be exploited to cause denial of service

An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can prevent the receiver from sending out the vast majority of these PATHRESPONSE frames by...

6.5CVSS7AI score0.01204EPSS
SaveExploits0References14Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/01/10 12:00 a.m.•1 views

CVE-2023-49295: Uncontrolled Resource Consumption

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References2
OSV
OSV
•added 2023/12/13 6:31 p.m.•68 views

GHSA-JQR2-7F24-XRGC Missing permission check in Jenkins PaaSLane Estimate Plugin

PaaSLane Estimate Plugin 1.0.4 and earlier does not perform permission checks in several HTTP endpoints. This allows attackers with Overall/Read permission to connect to an attacker-specified URL using an attacker-specified token...

4.3CVSS4.8AI score0.00479EPSS
SaveExploits0References4
OSV
OSV
•added 2023/12/13 6:31 p.m.•30 views

GHSA-V9W3-34XQ-HRJG Tokens stored in plain text by PaaSLane Estimate Plugin

Jenkins PaaSLane Estimate Plugin 1.0.4 and earlier does not mask PaaSLane authentication tokens displayed on the job configuration form, increasing the potential for attackers to observe and capture them...

4.3CVSS5AI score0.00318EPSS
SaveExploits0References4
Github Security Blog
Github Security Blog
•added 2023/12/13 6:31 p.m.•38 views

Missing permission check in Jenkins PaaSLane Estimate Plugin

PaaSLane Estimate Plugin 1.0.4 and earlier does not perform permission checks in several HTTP endpoints. This allows attackers with Overall/Read permission to connect to an attacker-specified URL using an attacker-specified token...

4.3CVSS7AI score0.00479EPSS
SaveExploits0References4Affected Software1
Github Security Blog
Github Security Blog
•added 2023/12/13 6:31 p.m.•40 views

Cross-Site Request Forgery in Jenkins PaaSLane Estimate Plugin

A cross-site request forgery CSRF vulnerability in Jenkins PaaSLane Estimate Plugin 1.0.4 and earlier allows attackers to connect to an attacker-specified URL using an attacker-specified token...

8.8CVSS7AI score0.00414EPSS
SaveExploits0References4Affected Software1
OSV
OSV
•added 2023/12/13 6:31 p.m.•61 views

GHSA-G4XM-5MQM-8M32 Cross-Site Request Forgery in Jenkins PaaSLane Estimate Plugin

A cross-site request forgery CSRF vulnerability in Jenkins PaaSLane Estimate Plugin 1.0.4 and earlier allows attackers to connect to an attacker-specified URL using an attacker-specified token...

4.3CVSS8.7AI score0.00414EPSS
SaveExploits0References4
OSV
OSV
•added 2023/12/13 6:15 p.m.•19 views

CVE-2023-50776

Jenkins PaaSLane Estimate Plugin 1.0.4 and earlier stores PaaSLane authentication tokens unencrypted in job config.xml files on the Jenkins controller where they can be viewed by users with Item/Extended Read permission or access to the Jenkins controller file system...

4.3CVSS5.8AI score0.00339EPSS
SaveExploits0References2
OSV
OSV
•added 2023/12/13 6:15 p.m.•15 views

CVE-2023-50779

Missing permission checks in Jenkins PaaSLane Estimate Plugin 1.0.4 and earlier allow attackers with Overall/Read permission to connect to an attacker-specified URL using an attacker-specified token...

4.3CVSS5.8AI score0.00479EPSS
SaveExploits0References2
Rows per page
Query Builder