10810 matches found
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-988846)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-988846 advisory. In the Linux kernel, the following vulnerability has been resolved: f2fs: fix to avoid racing on fsyncentryslab by multi filesystem instances As syzbot reported, the...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-990374)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-990374 advisory. In the Linux kernel, the following vulnerability has been resolved: drm/amdgpu: fix UBSAN warning in kvdpm.c Adds bounds check for sumovidmappingentry. Tenable has...
WSO2’s various products have security vulnerabilities
WSO2 API Manager and other products are products of WSO2 Corporation, USA.WSO2 API Manager is a set of API lifecycle management solutions.WSO2 Identity Server IS is an identity server.WSO2 Enterprise Integrator is a set of open source hybrid integration platform. A security vulnerability exists i...
Unity Linux 20.1070e Security Update: kernel (UTSA-2025-989858)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989858 advisory. In the Linux kernel, the following vulnerability has been resolved: ocfs2: add bounds checking to ocfs2checkdirentry This adds sanity checks for ocfs2direntry to mak...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-990182)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-990182 advisory. In the Linux kernel, the following vulnerability has been resolved: ocfs2: add bounds checking to ocfs2checkdirentry This adds sanity checks for ocfs2direntry to mak...
Unity Linux 20.1050e Security Update: kernel (UTSA-2025-989938)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989938 advisory. In the Linux kernel, the following vulnerability has been resolved: ocfs2: add bounds checking to ocfs2checkdirentry This adds sanity checks for ocfs2direntry to mak...
EUVD-2025-37822
EUVD-2025-37822...
CGA-H28V-J6P4-H9JW
Bulletin has no description...
CVE-2025-20730
creationtimestamp| type| source ---|---|--- 2025-11-04 09:50:59+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3m4sb4h72el2j 2025-11-04 11:34:31+00:00| seen| https://gist.github.com/Darkcrai86/5955b3badb5762448441624c56215028...
EUVD-2025-37557
In charger, there is a possible out of bounds write due to a missing bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation. Patch ID: ALPS09915493; Issue ID: MSV-3800...
EUVD-2025-37556
In wlan AP driver, there is a possible out of bounds write due to an incorrect bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation. Patch ID: WCNCR00435347; Issue ID: MSV-404...
EUVD-2025-37570
In wlan AP driver, there is a possible out of bounds write due to an incorrect bounds check. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation. Patch ID: WCNCR00441507; Issue ID: MSV-411...
EUVD-2025-37571
In clkdbg, there is a possible escalation of privilege due to use after free. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation. Patch ID: ALPS10136671; Issue ID: MSV-4651...
EUVD-2025-37622
The CE21 Suite plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.3.1 via the log file. This makes it possible for unauthenticated attackers to extract sensitive data including authentication credentials, which can be used to log in as oth...
EUVD-2025-37621
The Label Plugins plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.5. This is due to missing or incorrect nonce validation on the labelpluginsoptions function. This makes it possible for unauthenticated attackers to update settings and injec...
EUVD-2025-37617
Information disclosure while registering commands from clients with diag through diagHal...
CVE-2025-43477
A privacy issue was addressed with improved private data redaction for log entries. This issue is fixed in macOS Sequoia 15.7.2, macOS Sonoma 14.8.2, macOS Tahoe 26.1. An app may be able to access sensitive user data...
EUVD-2025-37694
The issue was addressed with improved memory handling. This issue is fixed in macOS Sonoma 14.8.2, macOS Sequoia 15.7.2. An app may be able to cause unexpected system termination or corrupt kernel memory...
EUVD-2025-37692
A permissions issue was addressed with additional restrictions. This issue is fixed in watchOS 26.1, iOS 26.1 and iPadOS 26.1, tvOS 26.1, visionOS 26.1. An app may be able to enumerate a user's installed apps...
EUVD-2025-37700
A parsing issue in the handling of directory paths was addressed with improved path validation. This issue is fixed in macOS Sonoma 14.8.2, macOS Sequoia 15.7.2. An app may be able to access sensitive user data...