40401 matches found
Directory Traversal
Overview Affected versions of this package are vulnerable to Directory Traversal via the fullPath function in the builtinbackupengine.go file. An attacker can write files to arbitrary locations on the file system by manipulating backup manifest files if they have read/write access to the backup...
CVE-2026-27598
Dagu is a workflow engine with a built-in Web user interface. In versions up to and including 1.16.7, the CreateNewDAG API endpoint POST /api/v1/dags does not validate the DAG name before passing it to the file store. An authenticated user with DAG write permissions can write arbitrary YAML files...
DEBIAN-CVE-2026-27904
minimatch is a minimal matching utility for converting glob expressions into JavaScript RegExp objects. Prior to version 10.2.3, 9.0.7, 8.0.6, 7.4.8, 6.2.2, 5.1.8, 4.2.5, and 3.1.4, nested extglobs produce regexps with nested unbounded quantifiers e.g. ?:?:a|b, which exhibit catastrophic...
CVE-2026-27961
Agenta (open-source LLMOps platform) has a Server-Side Template Injection (SSTI) vulnerability in API server evaluator templates for versions prior to 0.86.8. The vulnerable code runs server-side within the API process (SDK code executed server-side) and does not affect standalone SDK usage; impa...
CVE-2026-27904
minimatch is a minimal matching utility for converting glob expressions into JavaScript RegExp objects. Prior to version 10.2.3, 9.0.7, 8.0.6, 7.4.8, 6.2.2, 5.1.8, 4.2.5, and 3.1.4, nested extglobs produce regexps with nested unbounded quantifiers e.g. ?:?:a|b, which exhibit catastrophic...
CVE-2026-27904
minimatch is a minimal matching utility for converting glob expressions into JavaScript RegExp objects. Prior to version 10.2.3, 9.0.7, 8.0.6, 7.4.8, 6.2.2, 5.1.8, 4.2.5, and 3.1.4, nested extglobs produce regexps with nested unbounded quantifiers e.g. ?:?:a|b, which exhibit catastrophic...
PT-2026-22165
Name of the Vulnerable Software and Affected Versions Kibana affected versions not specified Description An issue exists in the AI Inference Anonymization Engine within Kibana that can result in a denial of service. This is due to inefficient regular expression complexity, specifically a regular...
Bing Bar is available for Windows XP, Windows Vista, Windows 7, Windows 8, and Windows 8.1
Bing Bar is available for Windows XP, Windows Vista, Windows 7, Windows 8, and Windows 8.1 Introduction Bing Bar is a toolbar for Windows Internet Explorer that integrates with the Microsoft Bing search engine. You can use Bing Bar to search for videos, news, and maps. Also, you can use Bing Bar ...
Linux Distros Unpatched Vulnerability : CVE-2026-2783
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Information disclosure due to JIT miscompilation in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox 148, Firefox ESR 140.8,...
PT-2026-22172
Name of the Vulnerable Software and Affected Versions Kibana affected versions not specified Description An issue exists in Kibana Workflows related to improper neutralization of special elements used in a template engine CWE-1336. This could allow an authenticated attacker with the...
Linux Distros Unpatched Vulnerability : CVE-2026-2763
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use-after-free in the JavaScript Engine component. This vulnerability was fixed in Firefox 148, Firefox ESR 115.33, Firefox ESR 140.8, Thunderbird 148, and...
CVE-2026-26936: Inefficient Regular Expression Complexity
Inefficient Regular Expression Complexity CWE-1333 in the AI Inference Anonymization Engine in Kibana can lead Denial of Service via Regular Expression Exponential Blowup CAPEC-492...
AlmaLinux 9 : firefox (ALSA-2026:3339)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:3339 advisory. libvpx: Heap buffer overflow in libvpx CVE-2026-2447 firefox: Invalid pointer in the JavaScript Engine component CVE-2026-2785 firefox: Memory safety bugs...
RHEL 9 : firefox (RHSA-2026:3339)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:3339 advisory. Mozilla Firefox is an open-source web browser, designed for standards compliance, performance, and portability. Security Fixes: libvpx: Heap...
PT-2026-31511
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 147.0.7727.55 Description A heap corruption issue existed in the V8 component of Google Chrome. A remote attacker could potentially exploit this flaw through a specially crafted HTML page. Recommendations Update...
@builder.io/angular (>=1.0.1, <=3.0.2), @gleb216/fn.nestjs.core.modules (>=0.0.127, <=0.0.158) +3 more potentially affected by CVE-2026-27739 via @nguniversal/express-engine (>=16.0.0, <=16.2.0)
@nguniversal/express-engine NPM version =16.0.0, =1.0.1, =0.0.127, =7.0.2, =7.1.0, =8.0.0 - angular-ssr-startup 0.0.1 Source cves: CVE-2026-27739 Source advisory: OSV:GHSA-X288-3778-4HHX...
@builder.io/angular (>=1.0.1, <=3.0.2), @gleb216/fn.nestjs.core.modules (>=0.0.127, <=0.0.158) +3 more potentially affected by CVE-2026-27739 via @nguniversal/express-engine (>=16.0.0, <=16.2.0)
@nguniversal/express-engine NPM version =16.0.0, =1.0.1, =0.0.127, =7.0.2, =7.1.0, =8.0.0 - angular-ssr-startup 0.0.1 Source cves: CVE-2026-27739 Source advisory: GHSA-X288-3778-4HHX...
@ai-growth/n8n-nodes-wordpress (>=0.2.0, <=0.6.12), @antonytm/n8n-nodes-test (>=0.1.5, <=0.2.1) +79 more potentially affected by CVE-2025-68613 +1 more via n8n-workflow (>=1.0.0, <=1.120.8)
n8n-workflow NPM version =1.0.0, =0.2.0, =0.1.5, =0.0.17, =1.0.2, =1.0.1, =0.2.0, =0.19.0, =0.33.0, =0.4.0, =0.11.0, =0.33.0, =1.1.0, =1.1.0, =1.26.8 and more Source cves: CVE-2025-68613, CVE-2026-27577 Source advisory: SNYK:JS-N8NWORKFLOW-15357609...
fair-llm (>=0.2.0, <=0.6.2), geo-importer (>=0.0.1b1, <=0.0.1b914) +4 more potentially affected by CVE-2026-27628 via pypdf (5.6.0)
pypdf PYPI version 5.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - fair-llm =0.2.0, =0.0.1b1, =30.0.5, =30.0.7 - textspitter 0.4.0b0 Source cves: CVE-2026-27628 Source advisory: OSV:GHSA-2RW7-X74F-JG35...
Important: Red Hat Security Advisory: firefox security update
An update for firefox is now available for Red Hat Enterprise Linux 10. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from...