40152 matches found
Cisco Identity Services Engine Policy Management Code Execution
The vulnerability of the Cisco Identity Services Engine ISE platform relates to an incorrect restriction on the path name to the restricted access catalog. Exploiting this vulnerability could allow a malicious actor to execute arbitrary code remotely...
Google Chrome V8 Engine Use-After-Free
The vulnerability of Google Chrome’s V8 JavaScript engine lies in the access to resources through incompatible types. Exploiting this vulnerability allows an attacker to compromise the confidentiality, integrity, and accessibility of protected information...
Cisco Identity Services Engine Code Execution
The vulnerability of the Cisco Identity Services Engine ISE web interface and the Cisco ISE Passive Identity Connector ISE-PIC virtual authentication data collection device is related to the lack of measures taken at the management level for data cleansing. Exploiting this vulnerability could all...
Cisco Identity Services Engine Code Execution
The vulnerability of the Cisco Identity Services Engine ISE platform relates to the lack of data cleansing measures at the management level. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
Thymeleaf security vulnerabilities
Thymeleaf is an open-source Java template engine developed by Thymeleaf projects. Versions of Thymeleaf 3.1.3.RELEASE and earlier contain security vulnerabilities. These vulnerabilities stem from a security bypass in the expression execution mechanism; certain syntax patterns are not properly...
PT-2026-44654
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 148.0.7778.216 Description A use after free issue exists in ANGLE. This allows a remote attacker who has already compromised the renderer process to potentially achieve a sandbox escape by using a specially...
CVE-2026-5052: Server-Side Request Forgery (SSRF)
Vault’s PKI engine’s ACME validation did not reject local targets when issuing http-01 and tls-alpn-01 challenges. This may lead to these requests being sent to local network targets, potentially leading to information disclosure. Fixed in Vault Community Edition 2.0.0 and Vault Enterprise 2.0.0,...
MiracleLinux 8 : thunderbird-140.9.0-1.el8_10.ML.1 (AXSA:2026-444:07)
The remote MiracleLinux 8 host has a package installed that is affected by multiple vulnerabilities as referenced in the AXSA:2026-444:07 advisory. firefox: thunderbird: Use-after-free in the JavaScript Engine component CVE-2026-4701 firefox: thunderbird: Memory safety bugs fixed in Firefox ESR...
PT-2026-46520
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 149.0.7827.53 Description A use after free issue in V8 allows a remote attacker to execute arbitrary code inside a sandbox. This is achieved by convincing a user to perform specific UI gestures while interacting...
crewplus (>=0.1.0, <=0.2.30), diagram-to-iac (>=0.8.0, <=1.0.3) +3 more potentially affected by CVE-2026-41488 via langchain-openai (0.3.24)
langchain-openai PYPI version 0.3.24 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-openai and may be impacted: - crewplus =0.1.0, =0.8.0, =0.1.0, =0.0.11, =0.0.61 Source cves: CVE-2026-41488 Source advisory: OSV:GHSA-R7W7-9XR2-QQ2R...
document-qa-engine (>=0.5.1, <=0.6.0), kapso (>=0.1.0, <=0.1.5) +4 more potentially affected by CVE-2026-41488 via langchain-openai (0.3.18)
langchain-openai PYPI version 0.3.18 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-openai and may be impacted: - document-qa-engine =0.5.1, =0.1.0, =0.1.1, =1.0.0, =1.0.1, =1.0.6 - veee 0.0.3 Source cves: CVE-2026-41488 Source advisory:...
Allocation of Resources Without Limits or Throttling
Overview Affected versions of this package are vulnerable to Allocation of Resources Without Limits or Throttling via the MappingEngine.TryMapCollectionOntoExisting object through Mapsrc call. An attacker can exhaust system resources and cause application downtime by submitting large collection...
fair-llm (>=0.2.0, <=0.6.2), geo-importer (>=0.0.1b1, <=0.0.1b914) +4 more potentially affected by CVE-2026-41314 via pypdf (5.6.0)
pypdf PYPI version 5.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - fair-llm =0.2.0, =0.0.1b1, =30.0.5, =30.0.7 - textspitter 0.4.0b0 Source cves: CVE-2026-41314 Source advisory: OSV:GHSA-X284-J5P8-9C5P...
fair-llm (>=0.2.0, <=0.6.2), geo-importer (>=0.0.1b1, <=0.0.1b914) +4 more potentially affected by CVE-2026-41313 via pypdf (5.6.0)
pypdf PYPI version 5.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - fair-llm =0.2.0, =0.0.1b1, =30.0.5, =30.0.7 - textspitter 0.4.0b0 Source cves: CVE-2026-41313 Source advisory: OSV:GHSA-4PXV-J86V-MHCW...
fair-llm (>=0.2.0, <=0.6.2), geo-importer (>=0.0.1b1, <=0.0.1b914) +4 more potentially affected by CVE-2026-41312 via pypdf (5.6.0)
pypdf PYPI version 5.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - fair-llm =0.2.0, =0.0.1b1, =30.0.5, =30.0.7 - textspitter 0.4.0b0 Source cves: CVE-2026-41312 Source advisory: OSV:GHSA-7GW9-CF7V-778F...
GHSA-4FXQ-2X3X-6XQX zrok: Reflected XSS in GitHub OAuth callback via unsanitized refreshInterval error rendering
Summary The proxyUi template engine uses Go's text/template which performs no HTML escaping instead of html/template. The GitHub OAuth callback handlers in both publicProxy and dynamicProxy embed the attacker-controlled refreshInterval query parameter verbatim into an error message when...
CVE-2026-33122
DataEase is an open-source data visualization and analytics platform. Versions 2.10.20 and below contain a SQL injection vulnerability in the API datasource update process. When a new table definition is added during a datasource update via /de2api/datasource/update, the deTableName field from th...
CVE-2026-39842
OpenRemote is an open-source IoT platform. Versions 1.21.0 and below contain two interrelated expression injection vulnerabilities in the rules engine that allow arbitrary code execution on the server. The JavaScript rules engine executes user-supplied scripts via Nashorn's ScriptEngine.eval...
USN-8180-1 linux, linux-aws, linux-aws-5.15, linux-gcp, linux-gke, linux-gkeop, linux-lowlatency, linux-lowlatency-hwe-5.15, linux-nvidia, linux-oracle vulnerabilities
Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - ARM64 architecture; - Block layer subsystem; - Drivers core; - Bluetooth drivers; - DMA engine subsystem; - GPU...
CVE-2026-5785
Zohocorp ManageEngine PAM360 versions before 8531 and ManageEngine Password Manager Pro versions from 8600 to 13230 are vulnerable to Authenticated SQL injection in the query report module...