40140 matches found
CVE-2026-6533: Improperly Controlled Sequential Memory Allocation
Dissection engine LZ77 decompression crash in Wireshark 4.6.0 to 4.6.4 and 4.4.0 to 4.4.14 allows denial of service...
CVE-2026-7163: Cleartext Storage of Sensitive Information
A vulnerability in the assisted-service REST API, an optional Assisted Installer assisted-service component in the Multicluster Engine MCE, allows an authenticated user with minimal namespace-scoped privileges to obtain administrative credentials for arbitrary clusters provisioned through the hub...
PT-2026-36097
Name of the Vulnerable Software and Affected Versions Multicluster Engine affected versions not specified Red Hat Advanced Cluster Management affected versions not specified Description A flaw in the assisted-service REST API, an optional Assisted Installer component in the Multicluster Engine,...
CVE-2026-6533
Dissection engine LZ77 decompression crash in Wireshark 4.6.0 to 4.6.4 and 4.4.0 to 4.4.14 allows denial of service...
CVE-2026-6535
Dissection engine zlib decompression crash in Wireshark 4.6.0 to 4.6.4 and 4.4.0 to 4.4.14 allows denial of service...
Google Chrome 145.0.7632.75 - CSSFontFeatureValuesMap
Exploit Title: Google Chrome 145.0.7632.75 - CSSFontFeatureValuesMap Date: 2026-02-23 Exploit Author: nu11secur1ty Vendor Homepage: https://www.google.com/chrome/ Software Link: https://www.google.com/chrome/ Version: Chrome = 144.x | Chrome 145.0.7632.75 Tested on: Windows 11 / Linux / macOS CVE...
ALSA-2026:12285 Important: thunderbird security update
Mozilla Thunderbird is a standalone mail and newsgroup client. Security Fixes: firefox: thunderbird: Incorrect boundary conditions in the Libraries component in NSS CVE-2026-6772 firefox: thunderbird: Use-after-free in the JavaScript Engine component CVE-2026-6754 firefox: thunderbird: Spoofing...
AlmaLinux 10 : firefox (ALSA-2026:10767)
The remote AlmaLinux 10 host has a package installed that is affected by multiple vulnerabilities as referenced in the ALSA-2026:10767 advisory. firefox: thunderbird: Incorrect boundary conditions in the Libraries component in NSS CVE-2026-6772 firefox: thunderbird: Use-after-free in the JavaScri...
AlmaLinux 9 : firefox (ALSA-2026:10757)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:10757 advisory. firefox: thunderbird: Incorrect boundary conditions in the Libraries component in NSS CVE-2026-6772 firefox: thunderbird: Use-after-free in the JavaScrip...
RockyLinux 8 : firefox (RLSA-2026:10766)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:10766 advisory. firefox: thunderbird: Incorrect boundary conditions in the Libraries component in NSS CVE-2026-6772 firefox: thunderbird: Use-after-free in the JavaScri...
Important: Red Hat Security Advisory: multicluster engine for Kubernetes v2.7.10 security update
The multicluster engine for Kubernetes 2.7 General Availability release images, which add new features and enhancements, bug fixes, and updated container images. The multicluster engine for Kubernetes v2.7 images The multicluster engine for Kubernetes provides the foundational components that are...
org.jenkins-ci.plugins:templating-engine (>=1.6, <=2.2.1.1) potentially affected by CVE-2026-42522 via org.jenkins-ci.plugins:github-branch-source (2.5.1)
org.jenkins-ci.plugins:github-branch-source MAVEN version 2.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:github-branch-source and may be impacted: - org.jenkins-ci.plugins:templating-engine =1.6, =2.2.1.1 Source cves:...
org.jenkins-ci.plugins:templating-engine (>=2.2, <=2.5.3) potentially affected by CVE-2026-42519 via org.jenkins-ci.plugins:script-security (1.76)
org.jenkins-ci.plugins:script-security MAVEN version 1.76 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:script-security and may be impacted: - org.jenkins-ci.plugins:templating-engine =2.2, =2.5.3 Source cves: CVE-2026-42519...
org.jenkins-ci.plugins:templating-engine (>=2.3, <=2.5.3) potentially affected by CVE-2026-42520 via org.jenkins-ci.plugins:credentials-binding (1.24)
org.jenkins-ci.plugins:credentials-binding MAVEN version 1.24 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:credentials-binding and may be impacted: - org.jenkins-ci.plugins:templating-engine =2.3, =2.5.3 Source cves:...
org.jenkins-ci.plugins:templating-engine (>=1.6, <=2.1) potentially affected by CVE-2026-42519 via org.jenkins-ci.plugins:script-security (1.42)
org.jenkins-ci.plugins:script-security MAVEN version 1.42 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:script-security and may be impacted: - org.jenkins-ci.plugins:templating-engine =1.6, =2.1 Source cves: CVE-2026-42519 Sour...
Important: Red Hat Security Advisory: Assisted Installer RHEL 9 components for Multicluster Engine for Kubernetes 2.7.10
Assisted installer RHEL 9 components for the multicluster engine for Kubernetes 2.7.10 General Availability release, with updates to container images. Assisted Installer RHEL 9 integrates components for the general multicluster engine for Kubernetes 2.7.10 release that simplify the process of...
Important: Red Hat Security Advisory: Assisted Installer RHEL 8 components for Multicluster Engine for Kubernetes 2.7.10
Assisted installer RHEL 8 components for the multicluster engine for Kubernetes 2.7.10 General Availability release, with updates to container images. Assisted Installer RHEL 8 integrates components for the general multicluster engine for Kubernetes 2.7.10 release that simplify the process of...
CVE-2026-7337
A type confusion flaw was found in the V8 component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=500880819...
PT-2026-36072
Name of the Vulnerable Software and Affected Versions Wireshark versions 4.6.0 through 4.6.4 Wireshark versions 4.4.0 through 4.4.14 Description A crash in the dissection engine during zlib decompression can lead to a denial of service. Recommendations Update Wireshark versions 4.6.0 through 4.6....
librsvg2-bin security vulnerability
librsvg2-bin is a GNOME open-source command-line tool set that provides functions for rendering and converting SVG images. Version 2.40.13 of librsvg2-bin contains a security vulnerability. This vulnerability stems from a buffer overflow, which could allow local attackers to cause denial-of-servi...