Lucene search
+L

40071 matches found

attackerkb
attackerkb
•added 2026/06/02 5:16 p.m.•19 views

CVE-2026-10702

JIT miscompilation in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox 151.0.3...

6.4AI score0.00856EPSS
SaveExploits1References3
Vulnrichment
Vulnrichment
•added 2026/06/02 5:16 p.m.•14 views

CVE-2026-10702 JIT miscompilation in the JavaScript Engine: JIT component

JIT miscompilation in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox 151.0.3...

6.4AI score0.00856EPSS
SaveExploits1References2
CVE
CVE
•added 2026/06/02 5:16 p.m.•295 views

CVE-2026-10702

Mozilla Firefox is affected by a JIT miscompilation vulnerability in the JavaScript Engine: JIT component . The root cause is attributed to type mixing errors during JIT compilation, which can be exploited by a remote attacker to achieve arbitrary code execution . The vulnerability was addressed ...

7.5CVSS6.4AI score0.00856EPSS
SaveExploits1References5Affected Software1
Debian CVE
Debian CVE
•added 2026/06/02 5:16 p.m.•55 views

CVE-2026-10702

JIT miscompilation in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox 151.0.3...

7.5CVSS6.4AI score0.00856EPSS
SaveExploits1
RedHat Linux
RedHat Linux
•added 2026/06/02 7:35 a.m.•27 views

Important: Red Hat Security Advisory: Assisted Installer RHEL 9 components for Multicluster Engine for Kubernetes 2.10.3

Assisted installer RHEL 9 components for the multicluster engine for Kubernetes 2.10.3 General Availability release, with updates to container images. Assisted Installer RHEL 9 integrates components for the general multicluster engine for Kubernetes 2.10.3 release that simplify the process of...

7.5CVSS7.4AI score0.00615EPSS
SaveExploits0References2
GithubExploit
GithubExploit
•added 2026/06/02 7:24 a.m.•176 views

Exploit for Improper Control of Dynamically-Managed Code Resources in Nocobase

CVE-2026-34156 – NocoBase Sandbox Escape RCE !CVE-2026-34...

9.9CVSS6.8AI score0.34966EPSS
SaveExploits8
RedHat Linux
RedHat Linux
•added 2026/06/02 6:45 a.m.•40 views

Important: Red Hat Security Advisory: Assisted Installer RHEL 9 components for Multicluster Engine for Kubernetes 2.17.0

Assisted installer RHEL 9 components for the multicluster engine for Kubernetes 2.17.0 General Availability release, with updates to container images. Assisted Installer RHEL 9 integrates components for the general multicluster engine for Kubernetes 2.17.0 release that simplify the process of...

7.5CVSS7.4AI score0.00615EPSS
SaveExploits0References2
CBLMariner
CBLMariner
•added 2026/06/02 2:56 a.m.•21 views

CVE-2026-39827 affecting package moby-engine for versions less than 25.0.3-18

CVE-2026-39827 affecting package moby-engine for versions less than 25.0.3-18. A patched version of the package is available...

6.5CVSS6.1AI score0.00279EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/02 2:56 a.m.•26 views

CVE-2026-39835 affecting package moby-engine for versions less than 25.0.3-18

CVE-2026-39835 affecting package moby-engine for versions less than 25.0.3-18. A patched version of the package is available...

7.5CVSS6.1AI score0.00504EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/02 2:56 a.m.•20 views

CVE-2026-39834 affecting package moby-engine for versions less than 25.0.3-18

CVE-2026-39834 affecting package moby-engine for versions less than 25.0.3-18. A patched version of the package is available...

9.1CVSS6.1AI score0.00597EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/02 2:56 a.m.•32 views

CVE-2026-39821 affecting package moby-engine for versions less than 25.0.3-18

CVE-2026-39821 affecting package moby-engine for versions less than 25.0.3-18. A patched version of the package is available...

9.6CVSS6.1AI score0.01834EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/02 2:56 a.m.•26 views

CVE-2026-46597 affecting package moby-engine for versions less than 25.0.3-18

CVE-2026-46597 affecting package moby-engine for versions less than 25.0.3-18. A patched version of the package is available...

7.5CVSS6.1AI score0.00473EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/02 2:56 a.m.•22 views

CVE-2026-39830 affecting package moby-engine for versions less than 25.0.3-18

CVE-2026-39830 affecting package moby-engine for versions less than 25.0.3-18. A patched version of the package is available...

9.1CVSS6.5AI score0.00683EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/02 2:56 a.m.•21 views

CVE-2026-39829 affecting package moby-engine for versions less than 25.0.3-18

CVE-2026-39829 affecting package moby-engine for versions less than 25.0.3-18. A patched version of the package is available...

7.5CVSS6.3AI score0.00467EPSS
SaveExploits0
Kaspersky
Kaspersky
•added 2026/06/02 12:00 a.m.•37 views

KLA91078 DoS vulnerabilities in Mozilla Firefox

Denial of service vulnerabilities were found in Mozilla Firefox. Malicious users can exploit these vulnerabilities to cause denial of service. Below is a complete list of vulnerabilities: 1. Denial of service vulnerability in the Graphics: Text component can be exploited remotely to cause denial ...

5.8AI score
SaveExploits0References2
CNNVD
CNNVD
•added 2026/06/02 12:00 a.m.•26 views

Google Chrome buffer error vulnerability

Google Chrome is a web browser developed by Google Inc. Versions of Google Chrome prior to 149.0.7827.53 contained a buffer overflow vulnerability, which was caused by out-of-bound reading in the V8 engine. A remote attacker could obtain sensitive information from the process memory through a...

6.5CVSS6.8AI score0.00229EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2026/06/02 12:00 a.m.•27 views

Google Chrome buffer error vulnerability

Google Chrome is a web browser developed by Google Inc. Versions of Google Chrome prior to 149.0.7827.53 had a buffer overflow vulnerability. This vulnerability stemmed from an incorrect conversion in the Dawn engine; remote attackers could execute arbitrary code within a sandbox through a...

8.8CVSS8.7AI score0.0028EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2026/06/02 12:00 a.m.•30 views

Google Chrome buffer error vulnerability

Google Chrome is a web browser developed by Google Inc. Versions of Google Chrome prior to 149.0.7827.53 had a buffer overflow vulnerability, which was caused by out-of-bound writes in the V8 engine. A remote attacker could execute arbitrary code within a sandbox by using a specially crafted HTML...

8.8CVSS8.6AI score0.0028EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2026/06/02 12:00 a.m.•28 views

Google Chrome security vulnerabilities

Google Chrome is a web browser developed by Google Inc. Versions of Google Chrome prior to 149.0.7827.53 contained a security vulnerability caused by V8 integer overflow. This vulnerability could allow remote attackers to execute arbitrary code within a sandbox through a specially crafted HTML pa...

8.8CVSS8.6AI score0.0028EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2026/06/02 12:00 a.m.•30 views

Google Chrome security vulnerabilities

Google Chrome is a web browser developed by Google Inc. Versions of Google Chrome prior to 149.0.7827.53 contained a security vulnerability caused by a type confusion in the V8 component. This vulnerability could allow remote attackers to execute arbitrary code within a sandbox through a speciall...

8.8CVSS8.6AI score0.00393EPSS
SaveExploits0References3
Rows per page
Query Builder