30128 matches found
CVE-2024-38302: Missing Encryption of Sensitive Data
Dell Data Lakehouse, versions 1.0.0.0, contains a Missing Encryption of Sensitive Data vulnerability in the DDAE Starburst. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Information disclosure...
PT-2024-5198
Name of the Vulnerable Software and Affected Versions: Dell Data Lakehouse version 1.0.0.0 Description: The issue is related to a Missing Encryption of Sensitive Data vulnerability in the DDAE Starburst component. This could allow a low-privileged attacker with adjacent network access to...
age Plugins
age is a file encryption tool, library, and format. It lets you encrypt files to “recipients” and decrypt them with “identities”. $ age-keygen -o key.txt Public key: age1ql3z7hjy54pw3hyww5ayyfg7zqgvc7w3j2elw8zmrj2kg5sfn9aqmcac8p $ tar cvz /data | age -r...
IBM Datacap Navigator Encryption Issue Vulnerability
IBM Datacap Navigator is a Web client for Datacap from International Business Machines IBM. IBM Datacap Navigator suffers from a cryptographic issue vulnerability that stems from the use of a weaker-than-expected encryption algorithm, which could be exploited by an attacker to decrypt highly...
Important: Red Hat Security Advisory: podman security update
An update for podman is now available for Red Hat Enterprise Linux 9.0 Update Services for SAP Solutions. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...
golang-fips/openssl: Memory leaks in code encrypting and decrypting RSA payloads
A memory leak flaw was found in Golang in the RSA encrypting/decrypting code, which might lead to a resource exhaustion vulnerability using attacker-controlled inputs. The memory leak happens in github.com/golang-fips/openssl/openssl/rsa.goL113. The objects leaked are pkey and ctx. That functi...
[SECURITY] Fedora 40 Update: erlang-jose-1.11.10-1.fc40
JSON Object Signing and Encryption JOSE for Erlang and Elixir...
[SECURITY] Fedora 39 Update: erlang-jose-1.11.10-1.fc39
JSON Object Signing and Encryption JOSE for Erlang and Elixir...
Important: Red Hat Security Advisory: skopeo security update
An update for skopeo is now available for Red Hat Enterprise Linux 9. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from th...
WordPress OpenPGP Form Encryption plugin < 1.5.1 - Contributor+ Stored XSS vulnerability
Contributor+ Stored XSS vulnerability discovered by Bob Matyas in WordPress Plugin OpenPGP Form Encryption versions 1.5.1...
IBM Datacap Navigator security vulnerabilities
IBM Datacap Navigator is a Web client for Datacap from International Business Machines IBM. IBM Datacap Navigator suffers from a cryptographic issue vulnerability that stems from the use of a weaker-than-expected encryption algorithm, which could be exploited by an attacker to decrypt highly...
WordPress OpenPGP Form Encryption Plugin < 1.5.1 is vulnerable to Cross Site Scripting (XSS)
Software OpenPGP Form Encryption Type Plugin Vulnerable versions 1.5.1 Fixed in 1.5.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-3919 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 357d35b3d36d Credits Bob Matyas Require...
ALSA-2024:4502 Important: skopeo security update
The skopeo command lets you inspect images from container image registries, get images and image layers, and use signatures to create and verify files. Security Fixes: golang-fips/openssl: Memory leaks in code encrypting and decrypting RSA payloads CVE-2024-1394 For more details about the securit...
CVE-2024-3919
The OpenPGP Form Encryption for WordPress plugin before 1.5.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting...
CVE-2024-3919
The OpenPGP Form Encryption for WordPress plugin before 1.5.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting...
CVE-2024-3919
The OpenPGP Form Encryption plugin for WordPress (versions prior to 1.5.1 ) is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is a failure to properly validate and escape certain shortcode attributes before they are rendered back into a page or post. This flaw allows users with ...
CVE-2024-3919 OpenPGP Form Encryption for WordPress < 1.5.1 - Contributor+ Stored XSS
The OpenPGP Form Encryption for WordPress plugin before 1.5.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting...
CVE-2024-3919 OpenPGP Form Encryption for WordPress < 1.5.1 - Contributor+ Stored XSS
The OpenPGP Form Encryption for WordPress plugin before 1.5.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting...
PT-2024-28383 · WordPress · Openpgp Form Encryption
Name of the Vulnerable Software and Affected Versions: OpenPGP Form Encryption for WordPress plugin version 1.5.0 and earlier Description: The issue concerns the lack of validation and escaping of certain shortcode attributes, which could allow users with the contributor role and above to perform...
WordPress plugin OpenPGP Form Encryption security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plug-in. A security vulnerability...