45 matches found
CVE-2026-101761
A flaw was found in MySQL. An unauthenticated remote attacker with network access via multiple protocols can exploit this vulnerability in the security encryption component to cause the service to hang or crash repeatedly. Successful exploitation results in a complete Denial of Service DoS...
CVE-2026-101777
A flaw was found in the MySQL security encryption component. A remote attacker with high privileges can exploit this vulnerability over network protocols to cause the service to hang or crash repeatedly, resulting in a complete Denial of Service DoS. Additionally, successful exploitation can allo...
CVE-2026-101749
A flaw was found in MySQL. A remote attacker with high privileges and network access can exploit this vulnerability in the security encryption component to cause a Denial of Service DoS. Successful exploitation can lead to a complete hang or repeatable crash of the server, rendering database...
Reachable Assertion
Overview Affected versions of this package are vulnerable to Reachable Assertion via the security encryption component. An attacker can cause the database service to hang or crash by sending crafted requests over the network with high privileges. Remediation Upgrade mysql to version 26.10.0 or...
Oracle MySQL Server security vulnerabilities
The Oracle MySQL Server, MySQL Cluster version 26.7.0 to 26.7.1 has security vulnerabilities. These vulnerabilities stem from issues with the Server: Security: Encryption component. They may allow high-privilege attackers to access the system via various protocols, potentially causing the service...
Oracle MySQL Server security vulnerabilities
Oracle MySQL Server and MySQL Cluster versions 9.7.0 to 9.7.3, as well as 26.7.0 to 26.7.1, have security vulnerabilities. These vulnerabilities stem from issues with the Server: Security: Encryption component. They may allow high-privilege attackers to access the system via various protocols,...
Oracle MySQL Server security vulnerabilities
Oracle MySQL Server versions 8.4.0 to 8.4.12, 9.7.0 to 9.7.3, and 26.7.0 to 26.7.1, as well as Oracle MySQL Cluster versions 8.0.0 to 8.0.49, 8.4.0 to 8.4.12, 9.7.0 to 9.7.3, and 26.7.0 to 26.7.1, have security vulnerabilities. These vulnerabilities stem from issues with the Server: Security:...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: mysql5 (UTSA-2026-093262)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-093262 advisory. Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are 5.6.45 and prior and 5.7....
Linux Distros Unpatched Vulnerability : CVE-2019-2923
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are 5.6.45 and prior and...
Linux Distros Unpatched Vulnerability : CVE-2023-22113
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are 8.0.33 and prior...
Linux Distros Unpatched Vulnerability : CVE-2025-50097
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Ubuntu Linux - Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are...
UBUNTU-CVE-2025-50097
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are 8.0.0-8.0.42, 8.4.0-8.4.5 and 9.0.0-9.3.0. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to...
AZL-62971 CVE-2024-20963 affecting package mysql for versions less than 8.0.36-1
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are 8.0.35 and prior and 8.2.0 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromis...
PT-2023-6387 · Oracle +6 · Mysql Server +5
Name of the Vulnerable Software and Affected Versions: MySQL Server versions 8.0.33 and prior Description: The issue is related to a vulnerability in the MySQL Server product of Oracle MySQL, specifically in the Server: Security: Encryption component. This vulnerability allows a high privileged...
PT-2023-1209
Name of the Vulnerable Software and Affected Versions MySQL Server versions 8.0.31 and prior Description The issue is related to insufficient input validation in the encryption component of MySQL Server, allowing a remote attacker to gain unauthorized access to read, modify, or delete data, or...
CVE-2022-21592
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are 5.7.39 and prior and 8.0.29 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromi...
PT-2022-3774
Name of the Vulnerable Software and Affected Versions Oracle MySQL Server versions 8.0.29 and prior Description The issue is related to errors in resource release in the encryption component of the Oracle MySQL Server system. It allows a remote attacker to cause a denial of service using the MySQ...
Oracle MySQL input validation vulnerability
Oracle MySQL is an open source relational database management system from Oracle Corporation, of which MySQL Server is a database server component. Oracle MySQL has a denial of service vulnerability that originates from incorrect input validation in the Encryption component of MySQL Server, which...
PT-2022-16536 · Itext · Itext
Name of the Vulnerable Software and Affected Versions: iText version 7.1.17 Description: The issue allows attackers to cause a Denial of Service DoS via a crafted PDF file, exploiting an out-of-bounds exception in the ARCFOUREncryption.encryptARCFOUR component. The vendor does not view this as a...
AZL-7737 CVE-2022-21358 affecting package mysql for versions less than 8.0.28-1
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are 8.0.27 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server...