Lucene search
+L

568 matches found

Positive Technologies
Positive Technologies
•added 2022/11/09 12:00 a.m.•10 views

PT-2022-6019 · Cisco · Cisco Ftd

Name of the Vulnerable Software and Affected Versions: Cisco Firepower Threat Defense FTD Software affected versions not specified Description: A memory handling error in the generic routing encapsulation GRE tunnel decapsulation feature could allow an unauthenticated, remote attacker to cause a...

8.6CVSS7.4AI score0.00931EPSS
SaveExploits0References6
CNNVD
CNNVD
•added 2022/11/09 12:00 a.m.•17 views

Cisco Firepower Threat Defense 缓冲区错误漏洞

Cisco Firepower Threat Defense FTD is a suite of unified software from Cisco that provides next-generation firewall services. A buffer error vulnerability exists in Cisco Firepower Threat Defense FTD Software, which stems from a memory processing error in its Generic Routing Encapsulation GRE...

8.6CVSS7.5AI score0.00931EPSS
SaveExploits0References5
BDU FSTEC
BDU FSTEC
•added 2022/09/28 12:00 a.m.•19 views

The vulnerability of the Ethernet encapsulation protocol lies in its ability to combine headers, which allows attackers to trigger a service failure or execute a Middleware Interception Attack (MITM).

The vulnerability of the Ethernet encapsulation protocol lies in the ability to combine headers. Exploiting this vulnerability can allow a malicious actor, operating remotely, to cause service failures or execute a “Man-in-the-Middle” attack...

4.7CVSS5.6AI score0.00813EPSS
SaveExploits1References7Affected Software1
Positive Technologies
Positive Technologies
•added 2022/09/27 12:00 a.m.•14 views

PT-2022-4863 · Cisco · Cisco Ios +1

Name of the Vulnerable Software and Affected Versions: No specific software or versions are mentioned in the provided descriptions. Description: The issue is related to the implementation of the Ethernet encapsulation protocol, specifically concerning the combination of headers. This could allow ...

4.7CVSS4.6AI score0.00813EPSS
SaveExploits1References14
CERT
CERT
•added 2022/09/27 12:00 a.m.•74 views

L2 network security controls can be bypassed using VLAN 0 stacking and/or 802.3 headers

Overview Layer-2 L2 network security controls provided by various devices, such as switches, routers, and operating systems, can be bypassed by stacking Ethernet protocol headers. An attacker can send crafted packets through vulnerable devices to cause Denial-of-service DoS or to perform a...

4.7CVSS4.9AI score0.00813EPSS
SaveExploits1References14
OSV
OSV
•added 2022/08/18 7:01 p.m.•42 views

GHSA-HRJV-PF36-JPMR oqs's Post-Quantum Key Encapsulation Mechanism SIKE broken

Wouter Castryck and Thomas Decru presented an efficient key recovery attack on the SIDH protocol. As a result, the secret key of SIKEp751 can be recovered in a matter of hours. The SIKE and SIDH schemes will be removed from oqs 0.7.2. An efficient key recovery attack on SIDH preliminary version...

7.1AI score
SaveExploits0References3
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•18 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

7.5CVSS7.6AI score0.02858EPSS
SaveExploits0References5
OSV
OSV
•added 2022/07/30 12:00 p.m.•32 views

RUSTSEC-2022-0045 Post-Quantum Key Encapsulation Mechanism SIKE broken

Wouter Castryck and Thomas Decru presented an efficient key recovery attack on the SIDH protocol. As a result, the secret key of SIKEp751 can be recovered in a matter of hours. The SIKE and SIDH schemes will be removed from oqs 0.7.2. The affected schemes are the oqs::kem::Algorithm::Sike and...

7.1AI score
SaveExploits0References2
RustSec
RustSec
•added 2022/07/30 12:00 p.m.•35 views

Post-Quantum Key Encapsulation Mechanism SIKE broken

Wouter Castryck and Thomas Decru presented an efficient key recovery attack on the SIDH protocol. As a result, the secret key of SIKEp751 can be recovered in a matter of hours. The SIKE and SIDH schemes will be removed from oqs 0.7.2. The affected schemes are the oqs::kem::Algorithm::Sike and...

2.6AI score
SaveExploits0Affected Software1
RedHat Linux
RedHat Linux
•added 2022/07/01 12:28 a.m.•25 views

kernel: buffer overflow in IPsec ESP transformation code

A heap buffer overflow flaw was found in IPsec ESP transformation code in net/ipv4/esp4.c and net/ipv6/esp6.c. This flaw allows a local attacker with a normal user privilege to overwrite kernel heap objects and may cause a local privilege escalation threat...

7.8CVSS6.8AI score0.05524EPSS
SaveExploits2References5
OSSF Malicious Packages
OSSF Malicious Packages
•added 2022/06/20 8:21 p.m.•8 views

Malicious code in record-data-encapsulation-test-app (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware d53a7747d2d9554159637bd6865a3a6fe0253c1c5271e44d4fd75abc188889e8 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

6.9AI score
SaveExploits0References1
OSV
OSV
•added 2022/03/04 4:15 p.m.•24 views

UBUNTU-CVE-2022-26336

A shortcoming in the HMEF package of poi-scratchpad Apache POI allows an attacker to cause an Out of Memory exception. This package is used to read TNEF files Microsoft Outlook and Microsoft Exchange Server. If an application uses poi-scratchpad to parse TNEF files and the application allows...

5.5CVSS5.8AI score0.01513EPSS
SaveExploits0References3
VulnCheck KEV
VulnCheck KEV
•added 2022/03/03 12:00 a.m.•15 views

VulnCheck KEV: CVE-2018-0174

A vulnerability in the DHCP option 82 encapsulation functionality of Cisco IOS Software and Cisco IOS XE Software could allow for denial-of-service DoS...

8.6CVSS7.7AI score0.07608EPSS
SaveIn wildExploits0References3
CVE
CVE
•added 2022/01/07 4:30 a.m.•87 views

CVE-2020-9058

CVE-2020-9058 affects Z‑Wave devices based on Silicon Labs 500 series chipsets using CRC‑16 encapsulation and lacking encryption or replay protection. Concrete examples in the initial data include Linear LB60Z‑1 (v3.5), Dome DM501 (v4.26), and Jasco ZW4201 (v4.05). The root cause is absence of en...

8.1CVSS8.2AI score0.003EPSS
SaveExploits0References5Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/01/07 12:00 a.m.•6 views

CVE-2020-9058: Missing Encryption of Sensitive Data

Z-Wave devices based on Silicon Labs 500 series chipsets using CRC-16 encapsulation, including but likely not limited to the Linear LB60Z-1 version 3.5, Dome DM501 version 4.26, and Jasco ZW4201 version 4.05, do not implement encryption or replay protection...

8.1CVSS5.8AI score0.003EPSS
SaveExploits0References3
BDU FSTEC
BDU FSTEC
•added 2021/12/13 12:00 a.m.•13 views

The vulnerability of the GRE function (EoGRE) in the Cisco IOS XE operating system, which allows a hacker to trigger a service failure.

The vulnerability of the GRE function EoGRE in the Cisco IOS XE operating system is related to errors in processing distorted EoGRE packets. Exploiting this vulnerability can allow a malicious actor to cause service failures remotely...

8.6CVSS7.5AI score0.01328EPSS
SaveExploits0References3Affected Software1
BDU FSTEC
BDU FSTEC
•added 2021/12/07 12:00 a.m.•14 views

The vulnerability of the MAP-E automatic tunneling mechanism in the Junos operating system, which allows a hacker to trigger a service failure.

The vulnerability of the MAP-E automatic tunneling mechanism in the Junos operating system is related to improper behavior. Exploiting this vulnerability can allow a malicious actor to cause service interruptions from a remote location...

7.8CVSS7.3AI score0.01336EPSS
SaveExploits1References4Affected Software1
Cvelist
Cvelist
•added 2021/10/19 6:16 p.m.•49 views

CVE-2021-31361 Junos OS: QFX Series and PTX Series: FPC resource usage increases when certain packets are processed which are being VXLAN encapsulated

An Improper Check for Unusual or Exceptional Conditions vulnerability combined with Improper Handling of Exceptional Conditions in Juniper Networks Junos OS on QFX Series and PTX Series allows an unauthenticated network based attacker to cause increased FPC CPU utilization by sending specific IP...

5.3CVSS5.4AI score0.01048EPSS
SaveExploits0References1
CNVD
CNVD
•added 2021/10/11 12:00 a.m.•68 views

Digi RealPort Licensing Issue Vulnerability

Digi RealPort is a proprietary Serial-over-LAN encapsulation protocol. It provides virtual connectivity to serial devices anywhere on the network by encapsulating ICS protocol data in a TCP-based protocol. Authentication is not performed. No details of the vulnerability are currently available...

8.1CVSS3.2AI score0.00887EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2021/10/08 12:00 a.m.•17 views

Digi RealPort 访问控制错误漏洞

Digi RealPort is a proprietary Serial-over-LAN encapsulation protocol. It provides virtual connectivity to serial devices anywhere on the network by encapsulating ICS protocol data in a TCP-based protocol. Authentication is not performed. No details of the vulnerability are currently available...

8.1CVSS7.7AI score0.00887EPSS
SaveExploits0References2
Rows per page
Query Builder