58217 matches found
PT-2026-121688
@MarkusEicher70 MacMarkus, as you are asking, here a stupid question The list below looks complete, but something is missing! For sure! CVSS=9.2 October 21st 2026 1. PHP Engine vulerability – "PHP2Shell" CVE-2026-109618 and CVE-2026-109619 Patched Versions: PHP 8.5.12, 8.4.27, 8.3.36 and 8.2.35...
CVE-2026-15723 Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') in GitLab
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 10.1 before 19.3.6, 19.4 before 19.4.3, and 19.5 before 19.5.1 that, when OmniAuth SAML and LDAP auto-linking were both enabled, an authenticated user could have taken over an existing LDAP-backed account without any...
CVE-2026-15723
GitLab CE/EE versions 10.1 before 19.3.6 , 19.4 before 19.4.3 , and 19.5 before 19.5.1 are vulnerable to an LDAP Injection vulnerability (CWE-90). When both OmniAuth SAML and LDAP auto-linking are enabled, improper input sanitization in the LDAP email lookup path allows an authenticated user to t...
Exploit for CVE-2026-86478
CVE-2026-86478 — JetBrains YouTrack Helpdesk: Account Takeover...
Exploit for CVE-2026-86478
CVE-2026-86478 — JetBrains YouTrack Helpdesk: захват аккаунта...
crypto/x509: Incorrect enforcement of email constraints in crypto/x509
A certificate validation flaw has been discovered in the golang crypto/x509 module. When verifying a certificate chain which contains a certificate containing multiple email address constraints which share common local portions but different domain portions, these constraints will not be properly...
crypto/x509: Incorrect enforcement of email constraints in crypto/x509
A certificate validation flaw has been discovered in the golang crypto/x509 module. When verifying a certificate chain which contains a certificate containing multiple email address constraints which share common local portions but different domain portions, these constraints will not be properly...
GitLab input validation error vulnerability
GitLab CE/EE versions prior to 10.1 through 19.3.6, 19.4 through 19.4.3, and 19.5 through 19.5.1 contain an input validation error vulnerability. This vulnerability stems from improper input sanitization during LDAP email lookup in the OmniAuth identity link process. When both OmniAuth SAML and...
Discourse cross-site scripting vulnerability
Versions 1.9.0.beta2 through 1.9.0.beta13 of Discourse contain a cross-site scripting vulnerability. This arises from the lack of validation on the /email/unsubscribed email parameter; the unsubscribed.html.erb file uses htmlsafe without proper escaping. As a result, it may be exploited for...
Drupal Email Verification / SMS Verification / OTP Verification cross-site scripting vulnerability
Drupal Email Verification / SMS Verification / OTP Verification versions prior to 2.4.0 contain a cross-site scripting vulnerability. This vulnerability stems from improper input handling during web page generation and may lead to reflected cross-site scripting attacks...
Drupal Email Verification / SMS Verification / OTP Verification authorization issue vulnerability
Drupal Email Verification / SMS Verification / OTP Verification versions prior to 2.4.0 contain an authorization issue vulnerability. This vulnerability arises from the use of alternative paths or channels, potentially leading to authentication bypass...
Roundcube Webmail Project Roundcube Webmail Input validation error vulnerability
The Roundcube Webmail project contains an input validation error vulnerability in versions prior to 1.6.20 and 1.7.5 of version 1.7.x. This vulnerability arises from using the subject line of forwarded emails verbatim to generate attachment names. When the subject contains a CRLF sequence, it may...
Roundcube Webmail Project Roundcube Webmail Input validation error vulnerability
The Roundcube Webmail project contains an input validation error vulnerability in versions prior to 1.6.20 and 1.7.5 of version 1.7.x. This vulnerability stems from an email header injection issue during Bounce operations. The function rcubemime::decodeaddresslist fails to remove control characte...
Roundcube Webmail Project Roundcube Webmail Input validation error vulnerability
The Roundcube Webmail project contains an input validation error vulnerability in versions prior to 1.6.20 and 1.7.5 of version 1.7.x. This vulnerability arises because rcmailsendmail only strips line breaks from the Subject and Organization headers, failing to sanitize other header values receiv...
BIT-PARSE-2026-110854 Parse Server before 8.6.97 and 9.10.2 Denial of Service via Unhandled Email Error
Parse Server before 8.6.97 and 9.0.0 before 9.10.2 does not handle errors raised while sending verification or password reset emails, causing the server process to exit. A client holding only the public application keys can sign up, request a verification email, or request a password reset while...
Generative AI Is Erasing Behavioral Tells, Weakening Behavior-Only Detection, Proofpoint Reports
Generative AI has changed what a malicious email looks like. Messages that once gave themselves away through clumsy wording, generic pretexts, and reused templates now arrive fluent, personalized, and unique to each recipient, and the behavioral signals email filters have relied on for years are...
Parasitizing trust: How legitimate infrastructure becomes a delivery pipeline for attackers
Legitimate infrastructure has become a powerful delivery mechanism for attackers, carrying the inherent trust they once had to build. As Cisco Talos explored in our previous research on weaponizing software-as-a-service SaaS notification pipelines, these platforms are increasingly repurposed as...
CVE-2026-14556
The HappyForms WordPress plugin before 1.26.15 does not sanitise or escape a user-controlled referral value before embedding it in the form notification email, allowing unauthenticated attackers to inject arbitrary HTML into the emails site administrators receive...
EUVD-2026-107147
The HappyForms WordPress plugin before 1.26.15 does not sanitise or escape a user-controlled referral value before embedding it in the form notification email, allowing unauthenticated attackers to inject arbitrary HTML into the emails site administrators receive...
WordPress HappyForms plugin < 1.26.15 - Unauthenticated HTML Injection in Admin Notification Email vulnerability
Unauthenticated HTML Injection in Admin Notification Email vulnerability discovered by minaruzzaman shovon in WordPress Plugin Happyforms versions 1.26.15...