20617 matches found
CVE-2024-3026 WordPress Button Plugin MaxButtons < 9.7.8 - Editor+ Stored XSS
The WordPress Button Plugin MaxButtons WordPress plugin before 9.7.8 does not sanitise and escape some parameters, which could allow users with a role as low as editor to perform Cross-Site Scripting attacks...
CVE-2024-3026 WordPress Button Plugin MaxButtons < 9.7.8 - Editor+ Stored XSS
The WordPress Button Plugin MaxButtons WordPress plugin before 9.7.8 does not sanitise and escape some parameters, which could allow users with a role as low as editor to perform Cross-Site Scripting attacks...
CVE-2024-3026
The WordPress Button Plugin MaxButtons (versions prior to 9.7.8 ) is vulnerable to a Stored Cross-Site Scripting (XSS) flaw. The issue stems from the plugin's failure to properly sanitise and escape certain parameters, which allows users with privileges as low as an editor to perform XSS attacks....
CVE-2024-3963: Improper Neutralization of Input During Web Page Generation
The Giveaways and Contests by RafflePress WordPress plugin before 1.12.14 does not sanitise and escape some parameters, which could allow users with a role as low as editor to perform Cross-Site Scripting attacks...
How to Configure Extended Logging on a QLogic Fiber Channel Host Bus Adapter
This article describes how to configure extended logging on QLogic Fiber Channel FC Host Bus Adapter HBA. You may find that a similar procedure applies to other HBAs. Requirements Super user credentials root on Xen hosts Knowledge of vi or Nano text editor this article uses the vi editor...
CVE-2024-3026: Improper Neutralization of Input During Web Page Generation
The WordPress Button Plugin MaxButtons WordPress plugin before 9.7.8 does not sanitise and escape some parameters, which could allow users with a role as low as editor to perform Cross-Site Scripting attacks...
WordPress Slider by 10Web plugin < 1.2.56 - Editor+ Stored XSS vulnerability
Editor+ Stored XSS vulnerability discovered by Dmitrii Ignatyev in WordPress Plugin Slider by 10Web versions 1.2.56...
Critical Photon OS Security Update - PHSA-2024-5.0-0314
Updates of 'httpd', 'emacs' packages of Photon OS have been released...
CVE-2024-22477
A cross-site scripting vulnerability exists in the admin console OIDC Policy Management Editor. The impact is contained to admin console users only...
CVE-2024-22477 PingFederate OIDC Policy Management Editor Cross-Site Scripting
A cross-site scripting vulnerability exists in the admin console OIDC Policy Management Editor. The impact is contained to admin console users only...
WordPress Easy Table of Contents plugin < 2.0.67 - Editor+ Stored XSS vulnerability
Editor+ Stored XSS vulnerability discovered by Dmitrii Ignatyev in WordPress Plugin Easy Table of Contents versions 2.0.67...
CVE-2024-34685
Due to weak encoding of user-controlled input in SAP NetWeaver Knowledge Management XMLEditor which allows malicious scripts can be executed in the application, potentially leading to a Cross-Site Scripting XSS vulnerability. This has no impact on the availability of the application but it has a...
Ping Identity PingFederate Security Vulnerability
Ping Identity PingFederate is a flagship software-based federation server from US-based Ping Identity, Inc. for identity management. Ping Identity A security vulnerability exists in PingFederate versions prior to 12.0.1, which stems from a cross-site scripting vulnerability in the OIDC policy...
PT-2024-19444 · Unknown · Admin Console
Name of the Vulnerable Software and Affected Versions: Admin console affected versions not specified Description: A cross-site scripting issue exists in the admin console OIDC Policy Management Editor, with the impact contained to admin console users only. Recommendations: At the moment, there is...
CVE-2024-22477: Improper Neutralization of Input During Web Page Generation
A cross-site scripting vulnerability exists in the admin console OIDC Policy Management Editor. The impact is contained to admin console users only...
WordPress Login Logo Editor plugin <= 1.3.3 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Cronus Patchstack Alliance in WordPress Plugin Login Logo Editor versions = 1.3.3...
WordPress Login Logo Editor Plugin <= 1.3.3 is vulnerable to Cross Site Scripting (XSS)
Software Login Logo Editor Type Plugin Vulnerable versions = 1.3.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-37523 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 3fb145818018 Credits Cronus Required privilege Administrato...
Rich Code Execution
The vulnerability of the Rich Text Editor component in the Querybook big data processing environment is related to the lack of measures taken to protect the structure of web pages. Exploiting this vulnerability could allow an attacker operating remotely to execute arbitrary code...
GHSA-VC7J-99JW-JRQM aimeos/ai-admin-graphql improper access control vulnerability allows an editor to modify admin account
aimeos/ai-admin-graphql is the Aimeos GraphQL API admin interface. Starting in version 2022.04.01 and prior to versions 2022.10.10, 2023.10.6, and 2024.04.6, an improper access control vulnerability allows an editor to modify and take over an admin account in the back end. Versions 2022.10.10,...
aimeos/ai-admin-graphql improper access control vulnerability allows an editor to modify admin account
aimeos/ai-admin-graphql is the Aimeos GraphQL API admin interface. Starting in version 2022.04.01 and prior to versions 2022.10.10, 2023.10.6, and 2024.04.6, an improper access control vulnerability allows an editor to modify and take over an admin account in the back end. Versions 2022.10.10,...