20609 matches found
PT-2025-4091 · Pdf Xchange · Pdf-Xchange Editor
Name of the Vulnerable Software and Affected Versions: PDF-XChange Editor affected versions not specified Description: This issue allows remote attackers to execute arbitrary code on affected installations of PDF-XChange Editor. User interaction is required to exploit this issue, where the target...
Vulnerabilities fixed in Foxit PDF Editor and PDF Reader
Foxit has fixed vulnerabilities in PDF Editor and PDF Reader. A malicious party could exploit the vulnerabilities to cause a denial-of-service, or potentially execute arbitrary code in the context of the application, potentially gaining access to sensitive data. Successful exploitation requires t...
WordPress Visual CSS Style Editor plugin <= 7.6.4 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by Dimas Maulana Patchstack Alliance in WordPress Plugin YellowPencil Visual CSS Style Editor versions = 7.6.4...
CVE-2024-3635 The Post Grid < 7.5.0 - Editor+ Stored XSS via Grid Creation
The Post Grid WordPress plugin before 7.5.0 does not sanitise and escape some of its Grid settings, which could allow high privilege users such as Editor and above to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
WordPress BuddyForms Plugin <= 2.8.12 is vulnerable to Cross Site Scripting (XSS)
Software BuddyForms Type Plugin Vulnerable versions = 2.8.12 Fixed in 2.8.13 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-47377 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 9418faef5fbf Credits SOPROBRO Required privilege Editor...
PDF-XChange Editor Heap Buffer Overflow
The vulnerability of PDF-XChange Editor’s PDF document viewing and editing functionality lies in the issue of operations going beyond the buffer in memory during the processing of U3D files. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
WordPress Depicter Slider Plugin <= 3.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Depicter Slider Type Plugin Vulnerable versions = 3.2.2 Fixed in 3.5.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-47381 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID c88e18af2d73 Credits savphill Required privilege Editor...
WordPress Accordion & FAQ – Helpie WordPress Accordion FAQ Plugin Plugin <= 1.27 is vulnerable to Cross Site Scripting (XSS)
Software Accordion & FAQ – Helpie WordPress Accordion FAQ Plugin Type Plugin Vulnerable versions = 1.27 Fixed in 1.28 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-47647 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID aac881dee8e9 Credits...
PDF-XChange Editor Heap Buffer Overflow
The vulnerability of PDF-XChange Editor’s PDF document viewing and editing functionality lies in the issue of operations going beyond the buffer in memory during the processing of U3D files. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
WordPress WP MyLinks Plugin <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software WP MyLinks Type Plugin Vulnerable versions = 1.0.6 Fixed in 1.0.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-47371 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID a980ce4c70f6 Credits SOPROBRO Required privilege Editor Publishe...
PDF-XChange Editor Heap Buffer Overflow
The vulnerability of PDF-XChange Editor’s PDF document viewing and editing functionality is related to the execution of operations outside the buffer during file U3D processing. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Foxit PDF Editor < 12.1.8 Multiple Vulnerabilities
According to its version, the Foxit PDF Editor application previously named Foxit PhantomPDF installed on the remote Windows host is prior to 12.1.8. It is, therefore affected by multiple vulnerabilities: - A use-after-free vulnerability exists in the way Foxit Reade 2024.1.0.23997 handles a...
Cross-site Scripting (XSS)
Concrete CMS is vulnerable to Cross-site Scripting XSS. The vulnerability is due to improper validation in the Image Editor's background color feature, allowing a rogue admin to inject malicious code into the Thumbnails/Add-Type function...
CVE-2024-41605: Improper Access Control
In Foxit PDF Reader before 2024.3, and PDF Editor before 2024.3 and 13.x before 13.1.4, an attacker can replace an update file with a Trojan horse via side loading, because the update service lacks integrity validation for the updater. Attacker-controlled code may thus be executed...
PDF-XChange Editor Heap Buffer Overflow
The vulnerability of PDF document viewing and editing software PDF-XChange Editor lies in the execution of operations outside the buffer in memory. Exploiting this vulnerability allows an attacker to execute arbitrary code using a specially created PDF file...
PDF-XChange Editor Heap Buffer Overflow
The vulnerability of PDF-XChange Editor, a program for viewing and editing PDF documents, relates to the execution of operations beyond the buffer in memory. Exploiting this vulnerability could allow an attacker to execute arbitrary code using a specially created U3D file...
PDF-XChange Editor Buffer Overflow Information Disclosure
The vulnerability of PDF-XChange Editor’s PDF document viewing and editing software lies in the execution of operations outside the buffer in memory. Exploiting this vulnerability can allow an attacker to disclose protected information using a specially created TIF file...
PDF-XChange Editor Buffer Overflow Information Disclosure
The vulnerability of PDF-XChange Editor, a program for viewing and editing PDF documents, relates to the execution of operations beyond the buffer in memory. Exploiting this vulnerability can allow an attacker to disclose protected information using a specially created PDF file...
PDF-XChange Editor Buffer Overflow Information Disclosure
The vulnerability of PDF-XChange Editor’s PDF document viewing and editing software lies in the execution of operations beyond the buffer in memory. Exploiting this vulnerability can allow an attacker to disclose protected information using a specially created EMF file...
PDF-XChange Editor Heap Buffer Overflow
The vulnerability of PDF-XChange Editor, a program for viewing and editing PDF documents, is related to the execution of operations outside the buffer in memory. Exploiting this vulnerability could allow an attacker to execute arbitrary code using a specially created XPS file...