20606 matches found
PT-2025-2938 · Teradata · Teradata Vantage Editor
Name of the Vulnerable Software and Affected Versions: Teradata Vantage Editor version 1.0.1 Description: The issue concerns unintended functionality in the software, including the presence of Chromium Developer Tools, which can allow a client user to access arbitrary remote websites. This can...
Caido cross-site scripting vulnerabilities
caido is an open source application from Caido. Designed to help security professionals and enthusiasts audit Web applications efficiently and easily. A cross-site scripting vulnerability exists in Caido version v0.45.0 that stems from improper cleanup in the URL decoding tooltip of the HTTP...
ROS-20250117-04
Visual Studio Code source code editor vulnerability is related to failure to take measures to neutralize the special elements used in the operating system command. Exploitation of the vulnerability could allow an attacker acting remotely to execute arbitrary code...
CVE-2024-52870: Missing Initialization of Resource
Teradata Vantage Editor 1.0.1 is mostly intended for SQL database access and docs.teradata.com access, but provides unintended functionality including Chromium Developer Tools that can result in a client user accessing arbitrary remote websites...
CVE-2025-23039: Improper Neutralization of Input During Web Page Generation
Caido is a web security auditing toolkit. A Cross-Site Scripting XSS vulnerability was identified in Caido v0.45.0 due to improper sanitization in the URL decoding tooltip of HTTP request and response editors. This issue could allow an attacker to execute arbitrary scripts, potentially leading to...
CVE-2025-23797
Cross-Site Request Forgery CSRF vulnerability in Mike Selander WP Options Editor wp-options-editor allows Privilege Escalation.This issue affects WP Options Editor: from n/a through = 1.1...
CVE-2025-23797 WordPress WP Options Editor plugin <= 1.1 - CSRF to Privilege Escalation vulnerability
Cross-Site Request Forgery CSRF vulnerability in Mike Selander WP Options Editor wp-options-editor allows Privilege Escalation.This issue affects WP Options Editor: from n/a through = 1.1...
WordPress Editor Wysiwyg Background Color plugin <= 1.0 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Mika in WordPress Plugin Editor Wysiwyg Background Color versions = 1.0...
WordPress WP Options Editor plugin <= 1.1 - CSRF to Privilege Escalation vulnerability
CSRF to Privilege Escalation vulnerability discovered by Mika in WordPress Plugin WP Options Editor versions = 1.1...
[SECURITY] Fedora 40 Update: seamonkey-2.53.20-2.fc40
SeaMonkey is an all-in-one Internet application suite previously made popular by Netscape and Mozilla. It includes an Internet browser, advanced e-mail, newsgroup and feed client, a calendar, IRC client, HTML editor and a tool to inspect the DOM for web pages. It is derived from the application...
[SECURITY] Fedora 41 Update: seamonkey-2.53.20-2.fc41
SeaMonkey is an all-in-one Internet application suite previously made popular by Netscape and Mozilla. It includes an Internet browser, advanced e-mail, newsgroup and feed client, a calendar, IRC client, HTML editor and a tool to inspect the DOM for web pages. It is derived from the application...
WordPress plugin WP Options Editor has a cross-site request forgeing vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. A cross-site reques...
CVE-2025-23797: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Mike Selander WP Options Editor wp-options-editor allows Privilege Escalation.This issue affects WP Options Editor: from n/a through = 1.1...
PT-2025-5097 · WordPress · Wp Options Editor
Name of the Vulnerable Software and Affected Versions: WP Options Editor versions n/a through 1.1 Description: A Cross-Site Request Forgery CSRF issue allows Privilege Escalation. This means an attacker can perform actions on behalf of another user without their knowledge or consent...
CVE-2025-22773
Insertion of Sensitive Information into Externally-Accessible File or Directory vulnerability in WP Chill Htaccess File Editor htaccess-file-editor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Htaccess File Editor: from n/a through = 1.0.19...
CVE-2025-22759
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in BoldGrid Post and Page Builder by BoldGrid – Visual Drag and Drop Editor allows Stored XSS.This issue affects Post and Page Builder by BoldGrid – Visual Drag and Drop Editor: from n/a through 1.27....
CVE-2025-22587
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Atanas Krachev SEO Bulk Editor seo-bulk-editor allows Stored XSS.This issue affects SEO Bulk Editor: from n/a through = 1.1.0...
CVE-2025-22587 WordPress SEO Bulk Editor plugin <= 1.1.0 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in NCiphers SEO Bulk Editor allows Stored XSS.This issue affects SEO Bulk Editor: from n/a through 1.1.0...
CVE-2025-22587 WordPress SEO Bulk Editor plugin <= 1.1.0 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Atanas Krachev SEO Bulk Editor seo-bulk-editor allows Stored XSS.This issue affects SEO Bulk Editor: from n/a through = 1.1.0...
CVE-2025-22587
CVE-2025-22587: SEO Bulk Editor for WordPress is affected by a stored XSS due to improper input neutralization during web page generation. The vulnerability affects SEO Bulk Editor up to version 1.1.0 (n/a through 1.1.0) and has a CVSSv3.1 base score of 6.5 (Medium). According to Wordfence, the p...