20570 matches found
PT-2025-38897
Name of the Vulnerable Software and Affected Versions Ickata Image Editor by Pixo versions through 2.3.8 Description The software contains a flaw related to improper input handling during web page generation, leading to a DOM-Based Cross-site Scripting XSS condition. This allows for the potential...
CVE-2025-58232: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Ickata Image Editor by Pixo image-editor-by-pixo allows DOM-Based XSS.This issue affects Image Editor by Pixo: from n/a through = 2.3.8...
Inlabs School Express security vulnerabilities
Inilabs School Express is a school management software from Inilabs Bangladesh. A security vulnerability exists in Inilabs School Express version 6.2, which stems from insufficient cleanup and coding of the POSTed editor parameter in the content management functionality, which could lead to a...
WordPress Plugin Editor Custom Color Palette has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform has the ability to host personal blog sites on PHP and MySQL based servers.WordPress plugin is an application plugin.... A security...
org.jenkins-ci.main:jenkins-test-harness (1.639), org.jenkins-ci.main:jenkins-war (1.639) +4 more potentially affected by CVE-2025-59475 via org.jenkins-ci.main:jenkins-core (1.639)
org.jenkins-ci.main:jenkins-core MAVEN version 1.639 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.639 - org.jenkins-ci.main:jenkins-war 1.639 -...
org.jenkins-ci.main:jenkins-test-harness (1.639), org.jenkins-ci.main:jenkins-war (1.639) +4 more potentially affected by CVE-2025-59476 via org.jenkins-ci.main:jenkins-core (1.639)
org.jenkins-ci.main:jenkins-core MAVEN version 1.639 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.639 - org.jenkins-ci.main:jenkins-war 1.639 -...
org.jenkins-ci.main:jenkins-test-harness (1.639), org.jenkins-ci.main:jenkins-war (1.639) +4 more potentially affected by CVE-2025-59474 via org.jenkins-ci.main:jenkins-core (1.639)
org.jenkins-ci.main:jenkins-core MAVEN version 1.639 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.639 - org.jenkins-ci.main:jenkins-war 1.639 -...
PoC-Stored-XSS-textpattern-4.8.8-Exploit
Textpattern CMS 4.8.8 — Stored XSS Advisory Title: Stored...
GIMP FLI File Parser Code Execution
The vulnerability of the FLI File Parser component of the GIMP graphic editor is related to the execution of code outside the buffer memory boundaries. Exploiting this vulnerability could allow an attacker to execute arbitrary code...
CVE-2025-58174
LAM (LDAP Account Manager) up to v9.2 has a stored XSS in the Profile section via the profile name field. An authenticated user with profile edit rights can inject script that executes when the profile is viewed. The issue is fixed in v9.3; upgrade to 9.3 or later is the recommended remediation. ...
CVE-2025-58174 LAM profile editor stored cross-site scripting vulnerability
LDAP Account Manager LAM is a webfrontend for managing entries stored in an LDAP directory. LAM before 9.3 allows stored cross-site scripting in the Profile section via the profile name field, which renders untrusted input as HTML and executes a supplied script for example a script element. An...
Malicious code in @crowdstrike/logscale-file-editor (npm)
Suspicious postinstall script executing bundle.js and YARA rule match for excessive bitwise math indicate likely malicious behavior. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 1c0f2b92ed507c0c5be3665db16bf307e19440b594539d07854669c027545b6c Any computer that ha...
MAL-2025-47217 Malicious code in @crowdstrike/logscale-file-editor (npm)
Suspicious postinstall script executing bundle.js and YARA rule match for excessive bitwise math indicate likely malicious behavior. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 1c0f2b92ed507c0c5be3665db16bf307e19440b594539d07854669c027545b6c Any computer that ha...
Malware in @crowdstrike/logscale-file-editor
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
MAL-2025-47359 Malicious code in ve-editor (npm)
The package was compromised and malicious code added. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 2ec4086ebb27a8d951ab4938b0af8fc4229706d75429b6a199556436060ddf14 Any computer that has this package installed or running should be considered fully compromised. All...
Malicious code in ve-editor (npm)
The package was compromised and malicious code added. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 2ec4086ebb27a8d951ab4938b0af8fc4229706d75429b6a199556436060ddf14 Any computer that has this package installed or running should be considered fully compromised. All...
Malware in ve-editor
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Embedded Malicious Code
Overview Affected versions of this package are vulnerable to Embedded Malicious Code. Compromised versions of this package contain a file called bundle.js that exfiltrates secrets from the user's accounts, including credentials and API tokens. It also downloads malicious files and repackages them...
Embedded Malicious Code
Overview Affected versions of this package are vulnerable to Embedded Malicious Code. Compromised versions of this package contain a file called bundle.js that exfiltrates secrets from the user's accounts, including credentials and API tokens. It also downloads malicious files and repackages them...