20565 matches found
CVE-2025-58054
Discourse is an open-source community discussion platform. Versions 3.5.0 and below are vulnerable to XSS attacks through parsing and rendering of chat channel titles and chat thread titles via the quote message functionality when using the rich text editor. This issue is fixed in version 3.5.1...
[SECURITY] Fedora 42 Update: jupyterlab-4.4.9-1.fc42
JupyterLab is the next-generation user interface for Project Jupyter offering all the familiar building blocks of the classic Jupyter Notebook notebook, terminal, text editor, file browser, rich outputs, etc. in a flexible and powerful user interface...
Lovable VDP: Improper Authorization Leads to Editor can toggle admin-only workspace features (Lovable AI)
The API endpoint /workspaces//tool-preferences/aigateway/enable did not enforce proper authorization checks. As a result, an account with the Editor role was able to disable the workspace-wide admin-only Lovable AI feature, which powers key AI functionalities across the workspace...
Lovable VDP: Improper Authorization Leads to Editor can toggle admin-only workspace features (Lovable Cloud)
A vulnerability was discovered where an account with the Editor role could call an API endpoint that disabled workspace-wide admin-only features. This was due to a lack of server-side role checks, allowing a vertical privilege escalation...
CVE-2025-9372
The Ultimate Multi Design Video Carousel plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 1.4 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with editor-level access, to inject...
CVE-2025-59944
Cursor is a code editor built for programming with AI. Versions 1.6.23 and below contain case-sensitive checks in the way Cursor IDE protects its sensitive files e.g., /.cursor/mcp.json, which allows attackers to modify the content of these files through prompt injection and achieve remote code...
EUVD-2025-32373
Cursor is a code editor built for programming with AI. Versions 1.6.23 and below contain case-sensitive checks in the way Cursor IDE protects its sensitive files e.g., /.cursor/mcp.json, which allows attackers to modify the content of these files through prompt injection and achieve remote code...
EUVD-2024-0704
Malicious code in bioql PyPI...
EUVD-2024-2865
Malicious code in bioql PyPI...
EUVD-2022-2159
Malicious code in bioql PyPI...
EUVD-2025-26073
Malicious code in bioql PyPI...
EUVD-2023-44816
Malicious code in bioql PyPI...
EUVD-2023-45086
Malicious code in bioql PyPI...
EUVD-2025-26978
Malicious code in bioql PyPI...
EUVD-2025-18134
Malicious code in bioql PyPI...
EUVD-2024-23429
Malicious code in bioql PyPI...
EUVD-2023-43222
Malicious code in bioql PyPI...
EUVD-2022-45491
Malicious code in bioql PyPI...