Lucene search
+L

10071 matches found

Kitploit
Kitploit
•added 2026/10/31 12:16 a.m.•25 views

sockjs-dos-py

CVE-2020-7693: Meteor A demo Meteor app running the vulnerable sockjs has been included. To test the exploit on this demo app, install Meteor from https://www.meteor.com/install and then: cd demo/ meteor And then point the payload target to http://localhost:3000 Remediation Update SockJS to 0.3.2...

5.3CVSS6.9AI score0.04978EPSS
SaveExploits3References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/31 12:00 a.m.•7 views

CVE-2026-119162: specialk User Submitted Posts – Enable Users to Submit Posts from the Front End: The User Submitted Posts – Enable Users to Submit Posts from the Front End plugin for WordPress is vulnerable to Stored…

The User Submitted Posts – Enable Users to Submit Posts from the Front End plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'user-submitted-content' parameter in all versions up to, and including, 20260916 due to insufficient input sanitization and output...

7.2CVSS6.1AI score0.00241EPSS
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/30 8:47 p.m.•21 views

security-onion

Security Onion Security Onion 16.04 has reached End Of Life: https://blog.securityonion.net/2021/04/security-onion-1604-has-reached-end-of.html You can find the new Security Onion 2 repo at: https://github.com/Security-Onion-Solutions/securityonion/...

5.8AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/30 8:26 p.m.•25 views

unshackle

End of support ⚠ the project is now archived and will no longer be worked on because of the time that is needed to maintain this project and testing it on VMware in a not-so-good pc, Unshackle - Password Bypass Tool Unshackle is an open-source tool to bypass Windows and Linux user passwords from ...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/30 8:02 p.m.•26 views

BUI-select-xss

BUI-select-xss cve-2018-8108 During a security test, this issue was discovered by chance. BUI is a front-end framework used by many enterprises to build their own front-end applications. Typically, we prevent XSS by treating all user input as untrusted, escaping it during output, and then passing...

6.1CVSS6.4AI score0.0106EPSS
SaveExploits1
RedhatCVE
RedhatCVE
•added 2026/10/28 7:52 p.m.•6 views

CVE-2025-55702

A flaw was found in Apache Traffic Server. When a client sends a POST request with an Expect header and the origin server responds before consuming the full body, Traffic Server incorrectly parses the remaining unread body as a subsequent request. A remote attacker behind a front-end proxy sharin...

8.7CVSS5.8AI score0.00325EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/10/28 6:45 a.m.•9 views

EUVD-2026-111602

The CMB2 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'cmb43ex1grp0txt wysiwyg field inside group — field id controlled by integrator config' parameter in all versions up to, and including, 2.13.4 due to insufficient input sanitization and output escaping. This makes ...

5.4CVSS5.9AI score0.00221EPSS
SaveExploits0References7
Cvelist
Cvelist
•added 2026/10/28 6:45 a.m.•24 views

CVE-2026-116761 CMB2 <= 2.13.4 - Unauthenticated Stored Cross-Site Scripting via Grouped WYSIWYG Field via Front-End Form

The CMB2 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'cmb43ex1grp0txt wysiwyg field inside group — field id controlled by integrator config' parameter in all versions up to, and including, 2.13.4 due to insufficient input sanitization and output escaping. This makes ...

5.4CVSS0.00221EPSS
SaveExploits0References7
osv_cve
osv_cve
•added 2026/10/28 6:45 a.m.•9 views

CVE-2026-116761 CMB2 <= 2.13.4 - Unauthenticated Stored Cross-Site Scripting via Grouped WYSIWYG Field via Front-End Form

The CMB2 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'cmb43ex1grp0txt wysiwyg field inside group — field id controlled by integrator config' parameter in all versions up to, and including, 2.13.4 due to insufficient input sanitization and output escaping. This makes ...

5.4CVSS5.9AI score
SaveExploits0References9
CVE
CVE
•added 2026/10/28 6:45 a.m.•8 views

CVE-2026-116761

The CMB2 plugin for WordPress (versions up to and including 2.13.4 ) is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is insufficient input sanitization and output escaping within the cmb43ex1_grp[0][txt] parameter, which corresponds to a WYSIWYG field inside a repeatable group...

5.4CVSS5.9AI score0.00221EPSS
SaveExploits0References7
NVD
NVD
•added 2026/10/27 6:17 p.m.•4 views

CVE-2026-108305

Tanium addressed a local privilege escalation vulnerability in End-User Notifications...

7.8CVSS0.00139EPSS
SaveExploits0References1
NVD
NVD
•added 2026/10/27 6:17 p.m.•6 views

CVE-2026-108306

Tanium addressed a local privilege escalation vulnerability in End-User Notifications...

7.8CVSS0.00137EPSS
SaveExploits0References1
NVD
NVD
•added 2026/10/27 6:17 p.m.•5 views

CVE-2026-108304

Tanium addressed a local privilege escalation vulnerability in End-User Notifications...

7.8CVSS0.00121EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/27 5:35 p.m.•20 views

CVE-2026-108306 Tanium addressed a local privilege escalation vulnerability in End-User Notifications.

Tanium addressed a local privilege escalation vulnerability in End-User Notifications...

7.8CVSS0.00137EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/27 5:35 p.m.•6 views

EUVD-2026-111262

Tanium addressed a local privilege escalation vulnerability in End-User Notifications...

7.8CVSS5.9AI score0.00137EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/27 5:35 p.m.•9 views

CVE-2026-108306

Tanium addressed a local privilege escalation vulnerability in the End-User Notifications component. The underlying cause is identified as CWE-59: Improper Link Resolution Before File Access ('Link Following') . The vulnerability allows a local attacker with low privileges to potentially gain ele...

7.8CVSS5.9AI score0.00137EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/27 5:35 p.m.•7 views

EUVD-2026-111258

Tanium addressed a local privilege escalation vulnerability in End-User Notifications...

7.8CVSS5.9AI score0.00121EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/27 5:35 p.m.•9 views

CVE-2026-108304

Tanium addressed a local privilege escalation vulnerability within the End-User Notifications component. The issue is associated with CWE-59 (Improper Link Resolution Before File Access) and CWE-282 (Improper Ownership Management). Impact includes high levels of confidentiality, integrity, and av...

7.8CVSS5.9AI score0.00121EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/27 5:35 p.m.•23 views

CVE-2026-108304 Tanium addressed a local privilege escalation vulnerability in End-User Notifications.

Tanium addressed a local privilege escalation vulnerability in End-User Notifications...

7.8CVSS0.00121EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/27 5:33 p.m.•9 views

CVE-2026-108305

Tanium addressed a local privilege escalation vulnerability within the End-User Notifications component. The underlying cause is identified as Improper Link Resolution Before File Access (Link Following) (CWE-59). This vulnerability allows an attacker with low privileges to gain higher privileges...

7.8CVSS5.9AI score0.00139EPSS
SaveExploits0References1
Rows per page
Query Builder