19817 matches found
IBM i code issues and vulnerabilities
IBM i is a suite of operating systems from International Business Machines IBM running on IBM Power Systems and IBM PureSystems. A security vulnerability exists in IBM i Access Family versions 1.1.2 through 1.1.4 and 1.1.4.3 through 1.1.9.0, which stems from a vulnerability that could allow a...
LG Smart Share code-related vulnerabilities
LG Smart Share is a smart sharing software from the South Korean company Lakin LG. A security vulnerability exists in LG Smart Share that originates from a local elevation of privilege via a DLL hijacking attack during installation...
PT-2022-25506 · Ibm · Ibm I Access Family
Name of the Vulnerable Software and Affected Versions: IBM i Access Family versions 1.1.2 through 1.1.4 and 1.1.4.3 through 1.1.9.0 Description: The issue allows a local authenticated attacker to execute arbitrary code on the system due to a DLL search order hijacking vulnerability. An attacker...
Out-of-Bounds
Overview Affected versions of this package are vulnerable to Out-of-Bounds in DynamicStitch due to missing validation when it receives a differing number of inputs, such as when it is called with an indices size 1 and a data size 2. Remediation Upgrade tensorflow-lite to version 2.12.0 or higher...
Jenkins Active Choices Plugin Cross-Site Scripting (CVE-2021-21699)
A stored cross-site scripting vulnerability exists in Jenkins Active Choices Plugin. This vulnerability is due to insufficient validation of parameter name of reactive parameters and dynamic reference parameters...
SUSE-SU-2022:4124-1 Security update for 389-ds
This update for 389-ds fixes the following issues: - CVE-2021-45710: Fixed tokio data race with memory corruption bsc1194119. - Update to version 2.0.16git56.d15a0a7. - Failure to migrate from openldap if pwdPolicyChecker present bsc1205146. - Resolve issue with checklist post migration when dds ...
Akamai Is Delighted to Partner with Teneo and Bytes Software Services
Akamai’s partnerships with Teneo and Bytes Software Solutions help us to adapt, grow, and innovate in an ever-changing landscape...
Qt code issues and vulnerabilities
Qt is a cross-platform C++ application development framework from the Norwegian company Qt. It is widely used to develop GUI programs, in which case it is also known as the widget toolkit. It can also be used to develop non-GUI programs, such as console tools and servers. A security vulnerability...
PT-2022-20893 · Unknown · Installbuilder
Name of the Vulnerable Software and Affected Versions: InstallBuilder Qt installers versions prior to 22.10 Description: The issue allows an attacker to potentially execute code with the privileges of the installer by planting a malicious DLL in the installer parent directory. This can happen whe...
CVE-2022-28766
Windows 32-bit versions of the Zoom Client for Meetings before 5.12.6 and Zoom Rooms for Conference Room before version 5.12.6 are susceptible to a DLL injection vulnerability. A local low-privileged user could exploit this vulnerability to run arbitrary code in the context of the Zoom client...
PT-2022-5830 · Zoom · Zoom Rooms For Conference Room +2
Name of the Vulnerable Software and Affected Versions: Zoom Client for Meetings versions prior to 5.12.6 Zoom Rooms for Conference Room versions prior to 5.12.6 Description: The issue is related to incorrect code generation management in the Zoom service for video conferencing. Exploitation of th...
Zoom Client code-related vulnerabilities
Zoom Client is a video conferencing client application from Zoom Inc. that supports multiple platforms. A security vulnerability exists in Zoom Client for Meetings, which stems from being affected by a DLL injection vulnerability...
Zoom Rooms code-related vulnerabilities
Zoom Rooms is a software-based conferencing system from Zoom USA. A system that allows web conferencing on fixed endpoints, similar to traditional video conferencing systems. A security vulnerability exists in Zoom Rooms that stems from vulnerability to DLL side-loading attacks...
Debian dla-3192 : lava - security update
The remote Debian 10 host has packages installed that are affected by a vulnerability as referenced in the dla-3192 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-3192-1 [email protected] https://www.debian.org/lts/security/...
CVE-2022-20947
A vulnerability in dynamic access policies DAP functionality of Cisco Adaptive Security Appliance ASA Software and Firepower Threat Defense FTD Software could allow an unauthenticated, remote attacker to cause an affected device to reload, resulting in a denial of service DoS condition. This...
Design/Logic Flaw
A vulnerability in dynamic access policies DAP functionality of Cisco Adaptive Security Appliance ASA Software and Firepower Threat Defense FTD Software could allow an unauthenticated, remote attacker to cause an affected device to reload, resulting in a denial of service DoS condition. This...
GHSA-G6X4-57HP-J4XM Authorization Bypass in Liferay Portal
An Insecure direct object reference IDOR vulnerability in the Dynamic Data Mapping module in Liferay Portal 7.3.2 through 7.4.3.4, and Liferay DXP 7.3 before update 4, and 7.4 GA allows remote authenticated users to view and access form entries via the formInstanceRecordId parameter...
GHSA-CX84-43XC-3GM2 Improper Certificate Validation in Liferay Portal
Certain Liferay products are affected by: Missing SSL Certificate Validation in the Dynamic Data Mapping module's REST data providers. This affects Liferay Portal 7.1.0 through 7.4.2 and Liferay DXP 7.1 before fix pack 27, 7.2 before fix pack 17, and 7.3 before service pack 3...
GHSA-MXVQ-CV4X-P3JW Incorrect Default Permissions in Liferay Portal
The Dynamic Data Mapping module in Liferay Portal 7.1.0 through 7.4.3.4, and Liferay DXP 7.1 before fix pack 27, 7.2 before fix pack 19, 7.3 before update 4, and 7.4 GA does not properly check permission of form entries, which allows remote authenticated users to view and access all form entries...
Authorization Bypass in Liferay Portal
An Insecure direct object reference IDOR vulnerability in the Dynamic Data Mapping module in Liferay Portal 7.3.2 through 7.4.3.4, and Liferay DXP 7.3 before update 4, and 7.4 GA allows remote authenticated users to view and access form entries via the formInstanceRecordId parameter...