19375 matches found
CVE-2024-28099
VT STUDIO Ver.8.32 and earlier contains an issue with the DLL search path, which may lead to insecurely loading Dynamic Link Libraries. As a result, arbitrary code may be executed with the privileges of the running application...
CVE-2024-28099
VT STUDIO Ver.8.32 and earlier contains an issue with the DLL search path, which may lead to insecurely loading Dynamic Link Libraries. As a result, arbitrary code may be executed with the privileges of the running application...
CVE-2024-28099
KEYENCE VT STUDIO versions 8.32 and earlier are vulnerable to an uncontrolled search path element (CWE-427) during the DLL loading process . This flaw allows an attacker to insecurely load Dynamic Link Libraries , potentially leading to the execution of arbitrary code with the privileges of the r...
Foxit PDF Reader security vulnerabilities
Foxit PDF Reader is a Chinese Foxit Foxit company's a PDF reader.Foxit PDF Editor is a Chinese Foxit Foxit company's a PDF editor Foxit PDF Reader and Editor has an elevation of privilege vulnerability that can be exploited by placing a DLL file in the update-service folder to elevate privileges...
CrushFTP Remote Code Execution Exploit
This Metasploit exploit module leverages an improperly controlled modification of dynamically-determined object attributes vulnerability CVE-2023-43177 to achieve unauthenticated remote code execution. This affects CrushFTP versions prior to 10.5.1. It is possible to set some user's session...
WordPress WP Dynamic Keywords Injector Plugin <= 2.3.18 is vulnerable to Cross Site Scripting (XSS)
Software WP Dynamic Keywords Injector Type Plugin Vulnerable versions = 2.3.18 Fixed in 2.3.22 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-32528 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 86cabd228602 Credits LVT-tholv2k...
CrushFTP Remote Code Execution
This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework class MetasploitModule 'CrushFTP Unauthenticated RCE', 'Description' = %q This exploit module leverages an Improperly Controlled Modification of Dynamically-Determined...
CVE-2024-30402
An Improper Check for Unusual or Exceptional Conditions vulnerability in the Layer 2 Address Learning Daemon l2ald of Juniper Networks Junos OS and Junos OS Evolved allows an unauthenticated, adjacent attacker to cause a Denial of Service DoS. When telemetry requests are sent to the device, and t...
CVE-2024-30402
Summary of CVE-2024-30402 (Juniper Junos OS / Junos OS Evolved): The vulnerability stems from an improper check for unusual or exceptional conditions in the Layer 2 Address Learning Daemon (l2ald). When telemetry requests are received and the Dynamic Rendering Daemon (drend) is suspended, l2ald c...
CVE-2024-31364
Cross-Site Request Forgery CSRF vulnerability in ELEXtensions ELEX WooCommerce Dynamic Pricing and Discounts.This issue affects ELEX WooCommerce Dynamic Pricing and Discounts: from n/a through 2.1.2...
CVE-2024-31364 WordPress ELEX WooCommerce Dynamic Pricing and Discounts plugin <= 2.1.2 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in ELEXtensions ELEX WooCommerce Dynamic Pricing and Discounts.This issue affects ELEX WooCommerce Dynamic Pricing and Discounts: from n/a through 2.1.2...
CVE-2024-31364 WordPress ELEX WooCommerce Dynamic Pricing and Discounts plugin <= 2.1.2 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in ELEXtensions ELEX WooCommerce Dynamic Pricing and Discounts.This issue affects ELEX WooCommerce Dynamic Pricing and Discounts: from n/a through 2.1.2...
CVE-2024-22526
Buffer Overflow vulnerability in bandisoft bandiview v7.0, allows local attackers to cause a denial of service DoS via exr image file...
PT-2024-24009 · Elex · Elex Woocommerce Dynamic Pricing/Discounts
Name of the Vulnerable Software and Affected Versions: ELEX WooCommerce Dynamic Pricing and Discounts versions 2.1.2 and earlier Description: A Cross-Site Request Forgery CSRF issue affects the software, which could potentially allow unauthorized actions to be performed on behalf of a user...
CVE-2024-31364: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in ELEXtensions ELEX WooCommerce Dynamic Pricing and Discounts.This issue affects ELEX WooCommerce Dynamic Pricing and Discounts: from n/a through 2.1.2...
WordPress Plugin ELEX WooCommerce: Dynamic Pricing and Discounts – Cross-site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. WordPress Plugin ELEX WooCommerce...
CVE-2024-32105
Cross-Site Request Forgery CSRF vulnerability in ELEXtensions ELEX WooCommerce Dynamic Pricing and Discounts.This issue affects ELEX WooCommerce Dynamic Pricing and Discounts: from n/a through 2.1.2...
CVE-2024-32105 WordPress ELEX WooCommerce Dynamic Pricing and Discounts plugin <= 2.1.2 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in ELEXtensions ELEX WooCommerce Dynamic Pricing and Discounts.This issue affects ELEX WooCommerce Dynamic Pricing and Discounts: from n/a through 2.1.2...
CVE-2024-32105
CVE-2024-32105 is a CSRF vulnerability in ELEXtensions ELEX WooCommerce Dynamic Pricing and Discounts, affecting versions from n/a up to 2.1.2. The issue has been observed in public disclosures and Red Hat/Wordfence references; mitigations require upgrading to a patched version where available. T...
WordPress ELEX WooCommerce Dynamic Pricing and Discounts plugin <= 2.1.2 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin ELEX WooCommerce Dynamic Pricing and Discounts versions = 2.1.2...