40 matches found
CVE-2026-111988
A security flaw has been discovered in dyad-sh dyad up to 1.16.0. Affected by this issue is some unknown functionality of the component OAuth Callback Handler. Performing a manipulation results in cross-site request forgery. The attack may be initiated remotely. Upgrading to version 1.17.0-beta.1...
CVE-2026-111988
A security flaw has been discovered in dyad-sh dyad up to 1.16.0. Affected by this issue is some unknown functionality of the component OAuth Callback Handler. Performing a manipulation results in cross-site request forgery. The attack may be initiated remotely. Upgrading to version 1.17.0-beta.1...
CVE-2026-111988 dyad-sh dyad OAuth Callback cross-site request forgery
A security flaw has been discovered in dyad-sh dyad up to 1.16.0. Affected by this issue is some unknown functionality of the component OAuth Callback Handler. Performing a manipulation results in cross-site request forgery. The attack may be initiated remotely. Upgrading to version 1.17.0-beta.1...
CVE-2026-111988
A security flaw exists in dyad-sh dyad versions up to 1.16.0 within the OAuth Callback Handler component. This vulnerability allows for a remote cross-site request forgery (CSRF) attack through specific manipulations. To remediate this issue, users should upgrade to version 1.17.0-beta.1 (patch 3...
EUVD-2026-103669
A security flaw has been discovered in dyad-sh dyad up to 1.16.0. Affected by this issue is some unknown functionality of the component OAuth Callback Handler. Performing a manipulation results in cross-site request forgery. The attack may be initiated remotely. Upgrading to version 1.17.0-beta.1...
CVE-2026-111988 dyad-sh dyad OAuth Callback cross-site request forgery
A security flaw has been discovered in dyad-sh dyad up to 1.16.0. Affected by this issue is some unknown functionality of the component OAuth Callback Handler. Performing a manipulation results in cross-site request forgery. The attack may be initiated remotely. Upgrading to version 1.17.0-beta.1...
CVE-2026-111988 dyad-sh dyad OAuth Callback cross-site request forgery
A security flaw has been discovered in dyad-sh dyad up to 1.16.0. Affected by this issue is some unknown functionality of the component OAuth Callback Handler. Performing a manipulation results in cross-site request forgery. The attack may be initiated remotely. Upgrading to version 1.17.0-beta.1...
PT-2026-116649
A security flaw has been discovered in dyad-sh dyad up to 1.16.0. Affected by this issue is some unknown functionality of the component OAuth Callback Handler. Performing a manipulation results in cross-site request forgery. The attack may be initiated remotely. Upgrading to version 1.17.0-beta.1...
CVE-2026-111988: Cross-Site Request Forgery (CSRF)
A security flaw has been discovered in dyad-sh dyad up to 1.16.0. Affected by this issue is some unknown functionality of the component OAuth Callback Handler. Performing a manipulation results in cross-site request forgery. The attack may be initiated remotely. Upgrading to version 1.17.0-beta.1...
Dyad Cross-Site Request Forgery Vulnerability
Dyad 1.16.0 and earlier versions have a security vulnerability. This vulnerability stems from improper handling of the OAuth Callback Handler component, which may allow remote attackers to launch cross-site request fraud attacks...
dyad (0.1.1), dyad-app (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-93421 via mesop (1.0.0rc1)
mesop PYPI version 1.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on mesop and may be impacted: - dyad 0.1.1 - dyad-app =0.1.0, =0.1.2 Source cves: CVE-2026-93421 Source advisory: OSV:PYSEC-2026-4105...
dyad (0.1.1), dyad-app (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-93421 via mesop (1.0.0rc1)
mesop PYPI version 1.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on mesop and may be impacted: - dyad 0.1.1 - dyad-app =0.1.0, =0.1.2 Source cves: CVE-2026-93421 Source advisory: GHSA-G7F6-RXC4-QHPH...
dyad (0.1.1), dyad-app (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-93421 via mesop (1.0.0rc1)
mesop PYPI version 1.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on mesop and may be impacted: - dyad 0.1.1 - dyad-app =0.1.0, =0.1.2 Source cves: CVE-2026-93421 Source advisory: OSV:GHSA-G7F6-RXC4-QHPH...
dyad (0.1.1), dyad-app (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-93421 via mesop (1.0.0rc1)
mesop PYPI version 1.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on mesop and may be impacted: - dyad 0.1.1 - dyad-app =0.1.0, =0.1.2 Source cves: CVE-2026-93421 Source advisory: MEND:CVE-2026-93421...
dyad (0.1.1), dyad-app (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-77357 via mesop (1.0.0rc1)
mesop PYPI version 1.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on mesop and may be impacted: - dyad 0.1.1 - dyad-app =0.1.0, =0.1.2 Source cves: CVE-2026-77357 Source advisory: MEND:CVE-2026-77357...
dyad (0.1.1), dyad-app (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-33057 via mesop (1.0.0rc1)
mesop PYPI version 1.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on mesop and may be impacted: - dyad 0.1.1 - dyad-app =0.1.0, =0.1.2 Source cves: CVE-2026-33057 Source advisory: OSV:PYSEC-2026-412...
dyad (0.1.1), dyad-app (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-33057 via mesop (1.0.0rc1)
mesop PYPI version 1.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on mesop and may be impacted: - dyad 0.1.1 - dyad-app =0.1.0, =0.1.2 Source cves: CVE-2026-33057 Source advisory: SNYK:PYTHON-MESOP-17751643...
dyad (0.1.1), dyad-app (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-33054 via mesop (1.0.0rc1)
mesop PYPI version 1.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on mesop and may be impacted: - dyad 0.1.1 - dyad-app =0.1.0, =0.1.2 Source cves: CVE-2026-33054 Source advisory: OSV:PYSEC-2026-411...
dyad (0.1.1), dyad-app (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-33054 via mesop (1.0.0rc1)
mesop PYPI version 1.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on mesop and may be impacted: - dyad 0.1.1 - dyad-app =0.1.0, =0.1.2 Source cves: CVE-2026-33054 Source advisory: SNYK:PYTHON-MESOP-15703509...
dyad (0.1.1), dyad-app (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-33057 via mesop (1.0.0rc1)
mesop PYPI version 1.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on mesop and may be impacted: - dyad 0.1.1 - dyad-app =0.1.0, =0.1.2 Source cves: CVE-2026-33057 Source advisory: MEND:CVE-2026-33057...