10 matches found
AZL-111526 CVE-2026-114538 affecting package debootstrap 1.0.128+nmu2-1
Improper Neutralization of Input During Web Page Generation "Cross-site Scripting" vulnerability in Drupal Bootstrap allows Cross-Site Scripting XSS. This issue affects Bootstrap versions: from 0.0.0 to 3.45.0...
CVE-2026-114538
Improper Neutralization of Input During Web Page Generation "Cross-site Scripting" vulnerability in Drupal Bootstrap allows Cross-Site Scripting XSS. This issue affects Bootstrap versions: from 0.0.0 to 3.45.0...
CVE-2026-114538
The Bootstrap Drupal theme (versions 0.0.0 to 3.45.0 ) is vulnerable to Cross-Site Scripting (XSS) due to insufficient filtering of certain attributes during web page generation. This issue specifically affects the optional tooltip and popover features. As a short-term mitigation, users can disab...
EUVD-2026-113536
Improper Neutralization of Input During Web Page Generation "Cross-site Scripting" vulnerability in Drupal Bootstrap allows Cross-Site Scripting XSS. This issue affects Bootstrap versions: from 0.0.0 to 3.45.0...
PT-2026-95855
TuxCare rebuilt drupal/bootstrap site alert to address 1 CVE. Fixed in 7.1.6-p1+tuxcare...
CVE-2025-3901
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Drupal Bootstrap Site Alert allows Cross-Site Scripting XSS.This issue affects Bootstrap Site Alert: from 0.0.0 before 1.13.0, from 3.0.0 before 3.0.4...
CVE-2025-3901 Bootstrap Site Alert - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-042
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Drupal Bootstrap Site Alert allows Cross-Site Scripting XSS.This issue affects Bootstrap Site Alert: from 0.0.0 before 1.13.0, from 3.0.0 before 3.0.4...
CVE-2025-3901: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Drupal Bootstrap Site Alert allows Cross-Site Scripting XSS.This issue affects Bootstrap Site Alert: from 0.0.0 before 1.13.0, from 3.0.0 before 3.0.4...
Drupal Bootstrap Site Alert security vulnerability
Drupal Bootstrap Site Alert is a module plugin in the Drupal content management system for the Drupal community. A security vulnerability exists in Drupal Bootstrap Site Alert versions prior to 1.13.0 and 3.0.x versions prior to 3.0.4, which stems from improper input neutralization and could lead...
PT-2025-17657 · Drupal · Drupal Bootstrap Site Alert
Name of the Vulnerable Software and Affected Versions: Drupal Bootstrap Site Alert versions 0.0.0 through 1.12.0 Drupal Bootstrap Site Alert versions 3.0.0 through 3.0.3 Description: The issue affects Drupal Bootstrap Site Alert, allowing Cross-Site Scripting XSS due to improper neutralization of...