Lucene search
+L

855 matches found

CNNVD
CNNVD
•added 2025/06/16 12:00 a.m.•18 views

szluyu99 gin-vue-blog security vulnerability

szluyu99 gin-vue-blog is a Golang full-stack blog by Zhenyu personal developer, supporting Docker Compose one-click deployment. Based on the latest front-end and back-end technology stack Vue3, TS, Unocs, Redis and so on. The front-end contains a blog post display front , blog background manageme...

6.9CVSS5.9AI score0.00422EPSS
SaveExploits0References5
osv_suse
osv_suse
•added 2025/06/10 11:31 a.m.•22 views

SUSE-SU-2025:20385-1 Security update for docker-compose

This update for docker-compose fixes the following issues: Update to version 2.33.1: Improvements - Add support for gwpriority, enableipv4 requires docker v28.0 by @thaJeztah in 12570 Fixes - Run watch standalone if menu fails to start by @ndeloof in 12536 - Report error using non-file...

7.5CVSS6.5AI score0.02026EPSS
SaveExploits0References3
vulnersOsv
vulnersOsv
•added 2025/06/05 3:30 a.m.•5 views

docker-compose-control-center (>=3.1.1, <=3.1.2) potentially affected by CVE-2025-48432 via django (2.1.11)

django PYPI version 2.1.11 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =3.1.1, =3.1.2 Source cves: CVE-2025-48432 Source advisory: OSV:GHSA-7XR5-9HCQ-CHF9...

5.3CVSS6.3AI score0.00751EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/06/05 3:30 a.m.•7 views

docker-compose-control-center (3.1.0) potentially affected by CVE-2025-48432 via django (2.1.10)

django PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center 3.1.0 Source cves: CVE-2025-48432 Source advisory: OSV:GHSA-7XR5-9HCQ-CHF9...

5.3CVSS6.3AI score0.00751EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/06/05 3:30 a.m.•4 views

docker-compose-control-center (>=2.4.0, <=3.0.0) potentially affected by CVE-2025-48432 via django (2.1.8)

django PYPI version 2.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =2.4.0, =3.0.0 Source cves: CVE-2025-48432 Source advisory: OSV:GHSA-7XR5-9HCQ-CHF9...

5.3CVSS6.3AI score0.00751EPSS
SaveExploits0
Wolfi
Wolfi
•added 2025/05/23 7:47 p.m.•33 views

CVE-2025-47290 vulnerabilities

Vulnerabilities for packages: docker-compose, neuvector-scanner...

9.4CVSS8.2AI score0.00506EPSS
SaveExploits0
Wolfi
Wolfi
•added 2025/05/23 7:47 p.m.•25 views

GHSA-CM76-QM8V-3J95 vulnerabilities

Vulnerabilities for packages: docker-compose, neuvector-scanner...

5.9AI score
SaveExploits0
Chainguard
Chainguard
•added 2025/05/23 1:16 p.m.•42 views

CVE-2025-47290 vulnerabilities

Vulnerabilities for packages: neuvector-fips, neuvector-scanner, docker-compose-fips, docker-compose, neuvector...

9.4CVSS8.2AI score0.00506EPSS
SaveExploits0
Chainguard
Chainguard
•added 2025/05/23 1:16 p.m.•28 views

GHSA-CM76-QM8V-3J95 vulnerabilities

Vulnerabilities for packages: neuvector-fips, neuvector-scanner, docker-compose-fips, docker-compose, neuvector...

5.9AI score
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/05/23 4:03 a.m.•22 views

CVE-2023-37273

Auto-GPT is an experimental open-source application showcasing the capabilities of the GPT-4 language model. Running Auto-GPT version prior to 0.4.3 by cloning the git repo and executing docker compose run auto-gpt in the repo root uses a different docker-compose.yml file from the one suggested i...

8.8CVSS7.6AI score0.00358EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 5:24 p.m.•24 views

CVE-2020-11710

An issue was discovered in docker-kong for Kong through 2.0.3. The admin API port may be accessible on interfaces other than 127.0.0.1. NOTE: The vendor argue that this CVE is not a vulnerability because it has an inaccurate bug scope and patch links. “1 Inaccurate Bug Scope - The issue scope was...

9.8CVSS8.2AI score0.33127EPSS
SaveExploits2References1
RedhatCVE
RedhatCVE
•added 2025/05/22 4:49 p.m.•18 views

CVE-2020-7606

docker-compose-remote-api through 0.1.4 allows execution of arbitrary commands. Within 'index.js' of the package, the function 'execserviceName, cmd, fnStdout, fnStderr, fnExit' uses the variable 'serviceName' which can be controlled by users without any sanitization...

9.8CVSS8.6AI score0.0271EPSS
SaveExploits1References1
Tenable Nessus
Tenable Nessus
•added 2025/05/06 12:00 a.m.•14 views

Azure Linux 3.0 Security Update: cf-cli / cni-plugins / containerized-data-importer / docker-compose / kubevirt / sriov-network-device-plugin (CVE-2025-22872)

The version of cf-cli / cni-plugins / containerized-data-importer / docker-compose / kubevirt / sriov-network-device- plugin installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2025-22872 advisory. - The...

6.5CVSS6.5AI score0.00545EPSS
SaveExploits0References2
CBLMariner
CBLMariner
•added 2025/05/05 9:13 p.m.•17 views

CVE-2025-22872 affecting package docker-compose for versions less than 2.27.0-5

CVE-2025-22872 affecting package docker-compose for versions less than 2.27.0-5. A patched version of the package is available...

6.5CVSS6.3AI score0.00545EPSS
SaveExploits0
GithubExploit
GithubExploit
•added 2025/05/04 2:42 p.m.•373 views

Exploit for Deserialization of Untrusted Data in Apache Activemq

CVE-2023-46604 !imagehttps://github.com/user-attachments/ass...

10CVSS8.3AI score0.99992EPSS
SaveExploits37
Snyk
Snyk
•added 2025/05/01 6:28 a.m.•4 views

Incorrect Default Permissions

Overview docksible is a Deploy and set up Docker Compose based web apps with Ansible Affected versions of this package are vulnerable to Incorrect Default Permissions via the file permissions of docker-compose files. An attacker could gain unauthorized access to sensitive configuration data or...

6.9CVSS6.9AI score
SaveExploits0References3
GithubExploit
GithubExploit
•added 2025/04/18 11:03 a.m.•573 views

Exploit for Deserialization of Untrusted Data in Apache Tomcat

CVE-2025-24813-vulhub POC script for the vulhub environment of...

9.8CVSS8.7AI score0.99942EPSS
SaveExploits52
osv_azl
osv_azl
•added 2025/04/16 6:16 p.m.•22 views

AZL-60557 CVE-2025-22872 affecting package docker-compose for versions less than 2.27.0-5

The tokenizer incorrectly interprets tags with unquoted attribute values that end with a solidus character / as self-closing. When directly using Tokenizer, this can result in such tags incorrectly being marked as self-closing, and when using the Parse functions, this can result in content...

6.5CVSS6.5AI score0.00545EPSS
SaveExploits0References1
Wolfi
Wolfi
•added 2025/03/20 4:43 a.m.•45 views

CVE-2025-0495 vulnerabilities

Vulnerabilities for packages: docker-compose, kubescape...

4.1CVSS5.5AI score0.00196EPSS
SaveExploits0
Wolfi
Wolfi
•added 2025/03/20 4:43 a.m.•12 views

GHSA-M4GQ-FM9H-8Q75 vulnerabilities

Vulnerabilities for packages: docker-compose, kubescape...

5.9AI score
SaveExploits0
Rows per page
Query Builder