846 matches found
CVE-2026-59726 Ruflo: Unauthenticated RCE in MCP bridge default docker-compose deployment
Ruflo is an agent meta-harness for Claude Code and Codex. Prior to 3.16.3, ruflo's default docker-compose deployment exposed the MCP bridge POST /mcp and POST /mcp/:group endpoints without authentication, allowing an unauthenticated network attacker to invoke tools/call to terminalexecute, obtain...
CVE-2026-59726 Ruflo: Unauthenticated RCE in MCP bridge default docker-compose deployment
Ruflo is an agent meta-harness for Claude Code and Codex. Prior to 3.16.3, ruflo's default docker-compose deployment exposed the MCP bridge POST /mcp and POST /mcp/:group endpoints without authentication, allowing an unauthenticated network attacker to invoke tools/call to terminalexecute, obtain...
Exploit for Classic Buffer Overflow in Php
CVE-2019-11043 PHP-FPM Remote Code Execution CVE-2019-11...
CVE-2026-59726: Improper Neutralization of Special Elements used in an OS Command
Ruflo is an agent meta-harness for Claude Code and Codex. Prior to 3.16.3, ruflo's default docker-compose deployment exposed the MCP bridge POST /mcp and POST /mcp/:group endpoints without authentication, allowing an unauthenticated network attacker to invoke tools/call to terminalexecute, obtain...
[SECURITY] Fedora 44 Update: docker-compose-5.3.0-1.fc44
Define and run multi-container applications with Docker...
Fedora 44 : docker-compose (2026-5584d573ed)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-5584d573ed advisory. Update to release v5.3.0 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not tested fo...
Security update for docker-compose (important)
openSUSE security update: security update for docker-compose ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:21247-1 Rating: important References: bsc1239340 bsc1239766 bsc1265782 bsc1266625 Cross-References: CVE-2025-0495 CVE-2025-22869...
PYSEC-2026-1360 FastAPI Guard has a regex bypass
Summary The regular expression patched to mitigate the ReDoS vulnerability by limiting the length of string fails to catch inputs that exceed this limit. Details In version 3.0.1, you can find a commit like the one in the link below, which was made to prevent ReDoS...
docker-compose-control-center (>=2.4.0, <=3.0.0) potentially affected by CVE-2026-53878 via django (2.1.8)
django PYPI version 2.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =2.4.0, =3.0.0 Source cves: CVE-2026-53878 Source advisory: OSV:GHSA-8QCX-XF44-272X...
docker-compose-control-center (3.1.0) potentially affected by CVE-2026-48588 via django (2.1.10)
django PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center 3.1.0 Source cves: CVE-2026-48588 Source advisory: OSV:GHSA-3H9F-R86X-QVJX...
docker-compose-control-center (3.1.0) potentially affected by CVE-2026-53877 via django (2.1.10)
django PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center 3.1.0 Source cves: CVE-2026-53877 Source advisory: OSV:GHSA-CRHF-3PFG-W68W...
docker-compose-control-center (>=2.4.0, <=3.0.0) potentially affected by CVE-2026-48588 via django (2.1.8)
django PYPI version 2.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =2.4.0, =3.0.0 Source cves: CVE-2026-48588 Source advisory: OSV:GHSA-3H9F-R86X-QVJX...
docker-compose-control-center (>=2.4.0, <=3.0.0) potentially affected by CVE-2026-53877 via django (2.1.8)
django PYPI version 2.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =2.4.0, =3.0.0 Source cves: CVE-2026-53877 Source advisory: OSV:GHSA-CRHF-3PFG-W68W...
docker-compose-control-center (3.1.0) potentially affected by CVE-2026-53878 via django (2.1.10)
django PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center 3.1.0 Source cves: CVE-2026-53878 Source advisory: OSV:GHSA-8QCX-XF44-272X...
docker-compose-control-center (>=3.1.1, <=3.1.2) potentially affected by CVE-2026-48588 via django (2.1.11)
django PYPI version 2.1.11 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =3.1.1, =3.1.2 Source cves: CVE-2026-48588 Source advisory: OSV:GHSA-3H9F-R86X-QVJX...
docker-compose-control-center (>=3.1.1, <=3.1.2) potentially affected by CVE-2026-53878 via django (2.1.11)
django PYPI version 2.1.11 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =3.1.1, =3.1.2 Source cves: CVE-2026-53878 Source advisory: OSV:GHSA-8QCX-XF44-272X...
docker-compose-control-center (>=3.1.1, <=3.1.2) potentially affected by CVE-2026-53877 via django (2.1.11)
django PYPI version 2.1.11 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =3.1.1, =3.1.2 Source cves: CVE-2026-53877 Source advisory: OSV:GHSA-CRHF-3PFG-W68W...
docker-compose-control-center (>=2.4.0, <=3.0.0) potentially affected by CVE-2024-45231 via django (2.1.8)
django PYPI version 2.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =2.4.0, =3.0.0 Source cves: CVE-2024-45231 Source advisory: OSV:PYSEC-2026-1297...
docker-compose-control-center (3.1.0) potentially affected by CVE-2024-45231 via django (2.1.10)
django PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center 3.1.0 Source cves: CVE-2024-45231 Source advisory: OSV:PYSEC-2026-1297...
docker-compose-control-center (>=3.1.1, <=3.1.2) potentially affected by CVE-2024-45231 via django (2.1.11)
django PYPI version 2.1.11 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =3.1.1, =3.1.2 Source cves: CVE-2024-45231 Source advisory: OSV:PYSEC-2026-1297...