4206 matches found
CENTUM CS Unencrypted Account Data
The vulnerabilities of distributed control systems such as CENTUM CS 1000, CENTUM CS 3000, CENTUM CS 3000 Entry Class, CENTUM VP, and CENTUM VP Entry Class, B/M9000CS, B/M9000 VP, and the OPC-server Exaopc are related to unencrypted storage of account data. Exploiting these vulnerabilities can...
[SECURITY] Fedora 38 Update: nodejs20-19.8.1-7.fc38
Node.js is a platform built on Chrome's JavaScript runtime \ for easily building fast, scalable network applications. \ Node.js uses an event-driven, non-blocking I/O model that \ makes it lightweight and efficient, perfect for data-intensive \ real-time applications that run across distributed...
[SECURITY] Fedora 38 Update: nodejs18-18.15.0-6.fc38
Node.js is a platform built on Chrome's JavaScript runtime \ for easily building fast, scalable network applications. \ Node.js uses an event-driven, non-blocking I/O model that \ makes it lightweight and efficient, perfect for data-intensive \ real-time applications that run across distributed...
[SECURITY] Fedora 38 Update: nodejs16-16.20.0-2.fc38
Node.js is a platform built on Chrome's JavaScript runtime \ for easily building fast, scalable network applications. \ Node.js uses an event-driven, non-blocking I/O model that \ makes it lightweight and efficient, perfect for data-intensive \ real-time applications that run across distributed...
GHSA-34M5-796P-MJCP Apache UIMA DUCC allows remote code execution
UNSUPPORTED WHEN ASSIGNED Improper Neutralization of Special Elements used in a Command 'Command Injection' vulnerability in Apache Software Foundation Apache UIMA DUCC. When using the "Distributed UIMA Cluster Computing" DUCC module of Apache UIMA, an authenticated user that has the permissions ...
Why a Distributed Cloud Is Perfect for Streaming
...
Git Information Disclosure
The vulnerability of the distributed Git version control system is related to the exposure of information in the error-prone data area. Exploiting this vulnerability can allow a malicious actor, operating remotely, to gain access to confidential data...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2023-25661 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2023-25661 Source advisory:...
How scammers employ IPFS for email phishing
The idea of creating Web 3.0 has been around since the end of 2000s. The new version of the world wide web should repair the weak points of Web 2.0., some of which are: featureless content, prevalence of proprietary solutions, and lack of safety in a centralized user data storage environment, whe...
U.K. National Crime Agency Sets Up Fake DDoS-For-Hire Sites to Catch Cybercriminals
In what's a case of setting a thief to catch a thief, the U.K. National Crime Agency NCA revealed that it has created a network of fake DDoS-for-hire websites to infiltrate the online criminal underground. "All of the NCA-run sites, which have so far been accessed by around several thousand peopl...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2023-25659 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2023-25659 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2023-25660 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2023-25660 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2023-25662 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2023-25662 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2023-25663 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2023-25663 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2023-25664 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2023-25664 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2023-25665 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2023-25665 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2023-25666 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2023-25666 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2023-25667 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2023-25667 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2023-25668 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2023-25668 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2023-25669 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2023-25669 Source advisory:...