7807 matches found
Wireshark 1.8.x < 1.8.11 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 1.8.11. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.8.11 advisory. - epan/dissectors/packet-tcp.c in the TCP dissector in Wireshark 1.8.x before 1.8.11 and 1.10.x before...
Wireshark 1.4.x < 1.4.14 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 1.4.14. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.4.14 advisory. - epan/dissectors/packet-nfs.c in the NFS dissector in Wireshark 1.4.x before 1.4.14, 1.6.x before 1.6....
Wireshark 1.10.x < 1.10.13 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 1.10.13. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.10.13 advisory. - Integer overflow in the dissecttnef function in epan/dissectors/packet-tnef.c in the TNEF dissector...
Wireshark 1.6.x < 1.6.15 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 1.6.15. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.6.15 advisory. - The dissectberchoice function in epan/dissectors/packet-ber.c in the ASN.1 BER dissector in Wireshark...
Wireshark 1.10.x < 1.10.13 Multiple Vulnerabilities
The version of Wireshark installed on the remote Windows host is prior to 1.10.13. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.10.13 advisory. - Integer overflow in the dissecttnef function in epan/dissectors/packet-tnef.c in the TNEF dissector in...
Astra Linux – Vulnerability in Wireshark
The ECMP dissector crash in Wireshark versions 4.4.0 to 4.4.1 and 4.2.0 to 4.2.8 allows for denial of service through packet injection or malicious capture files...
Astra Linux – Vulnerability in Wireshark
In Wireshark versions 3.2.0 to 3.2.2, 3.0.0 to 3.0.9, and 2.6.0 to 2.6.15, the BACapp dissector could crash. This issue was addressed in the epan/dissectors/packet-bacapp.c file by limiting the amount of recursion...
Astra Linux – Vulnerability in Wireshark
The MEGACO dissector infinite loop in Wireshark versions 4.6.0 to 4.6.1 and 4.4.0 to 4.4.11 allows for denial of service attacks...
openSUSE 16: libwireshark18 / libwiretap15 / libwsutil16 / wireshark / etc (openSUSE-SU-2026:22014-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:22014-1 advisory. Update to Wireshark 4.4.18: - CVE-2026-19694: TTX Logger file parser crash bsc1275279. - CVE-2026-19695: Gammu DCT3 trace file parser crash...
OPENSUSE-SU-2026:22014-1 Security update for wireshark
This update for wireshark fixes the following issues: Update to Wireshark 4.4.18: - CVE-2026-19694: TTX Logger file parser crash bsc1275279. - CVE-2026-19695: Gammu DCT3 trace file parser crash bsc1275280. - CVE-2026-19696: Ixia IxVeriWave and Vector Informatik BLF file parser crashes on Windows...
SUSE-SU-2026:24013-1 Security update for wireshark
This update for wireshark fixes the following issues: Update to Wireshark 4.4.18: - CVE-2026-19694: TTX Logger file parser crash bsc1275279. - CVE-2026-19695: Gammu DCT3 trace file parser crash bsc1275280. - CVE-2026-19696: Ixia IxVeriWave and Vector Informatik BLF file parser crashes on Windows...
AlmaLinux 9.6 [TuxCare] Security Update: wireshark / wireshark-cli / wireshark-devel (ALMALINUX9.6:CLSA-2025:1766233846)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2025:1766233846 advisory. - Kafka dissector crash in Wireshark 4.6.0 and 4.4.0 to 4.4.10 allows denial of service CVE-2025-13499 Note that Nessus has not tested for th...
Rocky Linux 9.6 [TuxCare] Security Update: wireshark / wireshark-cli / wireshark-devel (ALMALINUX9.6:CLSA-2026:1786619933)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1786619933 advisory. - RTPS dissector memory leak in Wireshark 4.0.0 to 4.0.8 and 3.6.0 to 3.6.16 allows denial of service via packet injection or crafted captu...
Packet-synphasor Heap Buffer Overflow DoS
The vulnerability of the wmemfilescope function in the SYNCHROPHASOR dissector component packet-synphasor.c, a traffic analyzer for Wireshark computer networks, is related to improper memory release. Exploiting this vulnerability can allow an attacker to cause service failures...
MBIM Protocol DoS
The vulnerability of the MBIM protocol dissector epan/dissectors/packet-mbim.c and the Wireshark traffic analyzer is related to the execution of operations beyond the buffer boundaries in memory. Exploiting this vulnerability can allow a attacker to cause service failures...
AlmaLinux 9.2 [TuxCare] Security Update: wireshark / wireshark-cli / wireshark-devel (ALMALINUX9.2:CLSA-2025:1766501828)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1766501828 advisory. - Kafka dissector crash in Wireshark 4.6.0 and 4.4.0 to 4.4.10 allows denial of service CVE-2025-13499 Note that Nessus has not tested for th...
Rocky Linux 9.6 [TuxCare] Security Update: wireshark / wireshark-cli / wireshark-devel (ALMALINUX9.6:CLSA-2026:1777369264)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1777369264 advisory. - Infinite loop in RTMPT protocol dissector in Wireshark 3.6.0 to 3.6.1 and 3.4.0 to 3.4.11 allows denial of service via packet injection o...
AlmaLinux 9.6 [TuxCare] Security Update: wireshark / wireshark-cli / wireshark-devel Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1785491682)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1785491682 advisory. - RPCoRDMA dissector crash in Wireshark 4.0.0 to 4.0.4 and 3.6.0 to 3.6.12 allows denial of service via packet injection or crafted...
AlmaLinux 9.6 [TuxCare] Security Update: wireshark / wireshark-cli / wireshark-devel Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1785564050)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1785564050 advisory. - Dissection engine zlib decompression crash in Wireshark 4.6.0 to 4.6.4 and 4.4.0 to 4.4.14 allows denial of service CVE-2026-6535 ...
AlmaLinux 9.2 [TuxCare] Security Update: wireshark / wireshark-cli / wireshark-devel Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1778128255)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1778128255 advisory. - Large loops in multiple protocol dissectors in Wireshark 3.6.0 to 3.6.1 and 3.4.0 to 3.4.11 allow denial of service via packet...