2103 matches found
AZL-10329 CVE-2021-33459 affecting package yasm 1.3.0-17
An issue was discovered in yasm version 1.3.0. There is a NULL pointer dereference in nasmparserdirective in modules/parsers/nasm/nasm-parse.c...
CVE-2021-33459
An issue was discovered in yasm version 1.3.0. There is a NULL pointer dereference in nasmparserdirective in modules/parsers/nasm/nasm-parse.c...
CVE-2021-33459
An issue was discovered in yasm version 1.3.0. There is a NULL pointer dereference in nasmparserdirective in modules/parsers/nasm/nasm-parse.c...
UBUNTU-CVE-2021-33459
An issue was discovered in yasm version 1.3.0. There is a NULL pointer dereference in nasmparserdirective in modules/parsers/nasm/nasm-parse.c...
UBUNTU-CVE-2021-33455
An issue was discovered in yasm version 1.3.0. There is a NULL pointer dereference in dodirective in modules/preprocs/nasm/nasm-pp.c...
CVE-2021-33459
An issue was discovered in yasm version 1.3.0. There is a NULL pointer dereference in nasmparserdirective in modules/parsers/nasm/nasm-parse.c...
PT-2022-10251
Name of the Vulnerable Software and Affected Versions yasm version 1.3.0 Description An issue was discovered in yasm, which involves a NULL pointer dereference in the do directive function located in modules/preprocs/nasm/nasm-pp.c. Recommendations For yasm version 1.3.0, consider avoiding the us...
PT-2022-10255
Name of the Vulnerable Software and Affected Versions yasm version 1.3.0 Description An issue was discovered in the nasm parser directive function in modules/parsers/nasm/nasm-parse.c, which results in a NULL pointer dereference. Recommendations For yasm version 1.3.0, at the moment, there is no...
Yasm code issue vulnerabilities
yasm is a completely rewritten Netwide assembler from the yasm open source. A security vulnerability exists in yasm version 1.3.0, which stems from a NULL pointer dereference in the nasmparserdirective function in modules/preprocs/nasm/nasm-pp.c. The vulnerability is caused by the presence of a...
TikTok Postpones Privacy Policy Update in Europe After Italy Warns of GDPR Breach
Popular video-sharing platform TikTok on Tuesday agreed to pause a controversial privacy policy update that could have allowed it to serve targeted ads based on users' activity on the social video platform without their permission to do so. The reversal, reported by TechCrunch, comes a day after...
ruby:2.6 security, bug fix, and enhancement update
ruby 2.6.10-109 - Upgrade to Ruby 2.6.10. Resolves: rhbz2088415 - Fix buffer overrun in String-to-Float conversion. Resolves: CVE-2022-28739 - Fix FTBFS due to an incompatible load directive. - Fix a fiddle import test on an optimized glibc on Power 9...
MAL-2022-1007 Malicious code in angular-directive-seed (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware b65edec48fbdec50ab250165d39a7a767dc0050c8c47dc15b9d929f8b120dc65 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in angular-directive-seed (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware b65edec48fbdec50ab250165d39a7a767dc0050c8c47dc15b9d929f8b120dc65 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in angular-directive-seed
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
safeMath function being used without importing the safeMath library preventing contract compilation
Lines of code Vulnerability details Impact Contract NotionalTradeModule.sol will not compile due to an error caused by missing import of safeMath and the directive using for. Since safeMath is not imported and no using for directive, the contract would not even compile as it would throw an error ...
CISA Adds One Known Exploited Vulnerability to Catalog
CISA has added one new vulnerability to its Known Exploited Vulnerabilities Catalog, based on evidence of active exploitation. These types of vulnerabilities are a frequent attack vector for malicious cyber actors and pose significant risk to the federal enterprise. Note: to view the newly added...
CVE-2022-29244
npm pack ignores root-level .gitignore and .npmignore file exclusion directives when run in a workspace or with a workspace flag ie. --workspaces, --workspace=. Anyone who has run npm pack or npm publish inside a workspace, as of v7.9.0 and v7.13.0 respectively, may be affected and have published...
PT-2022-19828 · Publiccms · Publiccms
Name of the Vulnerable Software and Affected Versions: PublicCMS versions 4.0.202204.a and below Description: The issue is related to an information leak in the component /views/directive/sys/SysConfigDataDirective.java. Recommendations: For PublicCMS versions 4.0.202204.a and below, consider...
GHSA-4HCH-R9XF-6VFR MJML vulnerable to path traversal
MJML prior to 4.6.3 contains a path traversal vulnerability when processing the mj-include directive within an MJML document...
Total.js CMS Path Traversal
An issue was discovered in Total.js CMS 12.0.0. An authenticated user with the Pages privilege can conduct a path traversal attack ../ to include .html files that are outside the permitted directory. Also, if a page contains a template directive, then the directive will be server side processed...