2100 matches found
DEBIAN-CVE-2024-7347
NGINX Open Source and NGINX Plus have a vulnerability in the ngxhttpmp4module, which might allow an attacker to over-read NGINX worker memory resulting in its termination, using a specially crafted mp4 file. The issue only affects NGINX if it is built with the ngxhttpmp4module and the mp4 directi...
ALPINE-CVE-2024-7347
NGINX Open Source and NGINX Plus have a vulnerability in the ngxhttpmp4module, which might allow an attacker to over-read NGINX worker memory resulting in its termination, using a specially crafted mp4 file. The issue only affects NGINX if it is built with the ngxhttpmp4module and the mp4 directi...
UBUNTU-CVE-2024-7347
NGINX Open Source and NGINX Plus have a vulnerability in the ngxhttpmp4module, which might allow an attacker to over-read NGINX worker memory resulting in its termination, using a specially crafted mp4 file. The issue only affects NGINX if it is built with the ngxhttpmp4module and the mp4 directi...
Apache HTTP Server: source code disclosure with handlers configured via AddType
...
Exploit for Exposure of Resource to Wrong Sphere in Apache Http_Server
🚨Alert🚨Apache Vulnerability 🚨Alert🚨Security Advisory: CVE-2024...
USN-6902-1 apache2 vulnerability
It was discovered that the Apache HTTP Server incorrectly handled certain handlers configured via AddType. A remote attacker could possibly use this issue to obtain source code...
Internet Bug Bounty: important: Apache HTTP Server may use exploitable/malicious backend application output to run local handlers via internal redirect (CVE-2024-38476)
The Apache HTTP Server vulnerability CVE-2024-38476 was discovered in versions 2.4.0 through 2.4.59. The vulnerability allowed the use of exploitable or malicious backend application output to run local handlers via internal redirect. Users were recommended to upgrade to version 2.4.60, which fix...
CVE-2024-38472
SSRF in Apache HTTP Server on Windows allows to potentially leak NTLM hashes to a malicious server via SSRF and malicious requests or content Users are recommended to upgrade to version 2.4.60 which fixes this issue. Note: Existing configurations that access UNC paths will have to configure new...
ALPINE-CVE-2024-38472
SSRF in Apache HTTP Server on Windows allows to potentially leak NTLM hashes to a malicious server via SSRF and malicious requests or content Users are recommended to upgrade to version 2.4.60 which fixes this issue. Note: Existing configurations that access UNC paths will have to configure new...
CVE-2024-38472
A Server-Side Request Forgery (SSRF) vulnerability exists in the Apache HTTP Server on Windows systems. The flaw allows an attacker to potentially leak NTLM hashes to a malicious server by sending malicious requests or content. To remediate this issue, users are recommended to upgrade to version ...
CVE-2024-38472 Apache HTTP Server on WIndows UNC SSRF
SSRF in Apache HTTP Server on Windows allows to potentially leak NTLM hashes to a malicious server via SSRF and malicious requests or content Users are recommended to upgrade to version 2.4.60 which fixes this issue. Note: Existing configurations that access UNC paths will have to configure new...
USN-6844-2 cups regression
USN-6844-1 fixed vulnerabilities in the CUPS package. The update lead to the discovery of a regression in CUPS with regards to how the cupsd daemon handles Listen configuration directive. This update fixes the problem. We apologize for the inconvenience. Original advisory details: Rory McNamara...
Malicious code in Be.Vlaandereո.Basisregіsters.Generаtors.Guiԁ.Deterministic (NuGet)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-2647 Malicious code in mall-front-babel-directive (npm)
--- -= Per source details. Do not edit below this line.=-...
WordPress WP Cookie Consent ( for GDPR, CCPA & ePrivacy ) plugin <= 3.2.0 - Unauthenticated Stored Cross-Site Scripting via Client-IP header vulnerability
Unauthenticated Stored Cross-Site Scripting via Client-IP header vulnerability discovered by Krzysztof Zając in WordPress Plugin WP Cookie Notice for GDPR, CCPA & ePrivacy Consent versions = 3.2.0...
HtmlAgilityPack XSS
The vulnerability of the HtmlAgilityPack parser library for performing fast, customizable HTML cleanup operations is related to the lack of measures taken to protect the structure of web pages due to access to the preserveComments directive. Exploiting this vulnerability allows a remote attacker ...
CISA Adds Two Known Exploited Vulnerabilities to Catalog
CISA has added two new vulnerabilities to its Known Exploited Vulnerabilities Catalog, based on evidence of active exploitation. CVE-2024-30051 Microsoft DWM Core Library Privilege Escalation Vulnerability CVE-2024-30040 Microsoft Windows MSHTML Platform Security Feature Bypass Vulnerability Thes...
CVE-2024-33665: Improper Neutralization of Input During Web Page Generation
angular-translate through 2.19.1 allows XSS via a crafted key that is used by the translate directive. NOTE: the vendor indicates that there is no documentation indicating that a key is supposed to be safe against XSS attacks...
PT-2024-25422 · Unknown · Angular-Translate
Name of the Vulnerable Software and Affected Versions: angular-translate versions through 2.19.1 Description: The issue allows for XSS attacks via a crafted key used by the translate directive. The vendor notes that there is no documentation indicating a key is supposed to be safe against XSS...
CVE-2024-33665
The angular-translate AngularJS module (versions through 2.19.1 ) is vulnerable to Cross-Site Scripting (XSS) . The root cause is the improper neutralization of input, where a crafted key used by the translate directive allows for the injection of malicious code. The vendor notes that there is no...