Lucene search
+L

3368 matches found

CVE
CVE
•added 2022/08/08 6:26 p.m.•107 views

CVE-2021-41615

The CVE-2021-41615 entry relates to GoAhead WebServer 2.1.8 (websda.c) having insufficient nonce entropy because nonce calculation uses a hardcoded value (onceuponatimeinparadise) that does not comply with RFC 7616/2617 secret-data guidelines. The vulnerability is documented with a high CVSS v3.1...

9.8CVSS9.4AI score0.01416EPSS
SaveExploits0References2Affected Software1
CNNVD
CNNVD
•added 2022/08/08 12:00 a.m.•21 views

Embedthis Software GoAhead 安全特征问题漏洞

Embedthis Software GoAhead is an open source, small embedded web server from Embedthis Software, USA. A security vulnerability exists in Embedthis Software GoAhead WebServer version 2.1.8, which stems from the fact that websda.c does not have sufficient nonce entropy, but nonce computation relies...

9.8CVSS7.8AI score0.01416EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/08/08 12:00 a.m.•8 views

CVE-2021-41615: Insufficient Entropy

websda.c in GoAhead WebServer 2.1.8 has insufficient nonce entropy because the nonce calculation relies on the hardcoded onceuponatimeinparadise value, which does not follow the secret-data guideline for HTTP Digest Access Authentication in RFC 7616 section 3.3 or RFC 2617 section 3.2.1. NOTE:...

9.8CVSS7.4AI score0.01416EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2022/08/08 12:00 a.m.•21 views

PT-2022-11443 · Goahead · Goahead Web Server

Name of the Vulnerable Software and Affected Versions: GoAhead WebServer version 2.1.8 Description: The issue arises from insufficient nonce entropy in the websda.c file of GoAhead WebServer. This is due to the nonce calculation relying on a hardcoded value, onceuponatimeinparadise, which does no...

9.8CVSS7.8AI score0.01416EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2022/07/31 12:00 a.m.•1 views

PT-2022-32486

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.16 through v5.18.9 Description A regression in the data digest calculation was discovered. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions v5.16 through...

5.7AI score
SaveExploits0References1
OSV
OSV
•added 2022/07/29 8:00 p.m.•32 views

GO-2022-0379 Type confusion in github.com/docker/distribution

Systems that rely on digest equivalence for image attestations may be vulnerable to type confusion. A maliciously crafted OCI Container Image can cause registry clients to parse the same image in two different ways without modifying the image's digest, invalidating the common pattern of relying o...

6.9AI score
SaveExploits0References1
Github Security Blog
Github Security Blog
•added 2022/07/28 12:00 a.m.•45 views

Jenkins HTTP Request Plugin stores HTTP Request passwords unencrypted

HTTP Request Plugin 1.15 and earlier stores HTTP Request passwords unencrypted in its global configuration file jenkins.plugins.httprequest.HttpRequest.xml on the Jenkins controller as part of its configuration when using deprecated Basic/Digest Authentication. These passwords can be viewed by...

6.5CVSS6.7AI score0.00839EPSS
SaveExploits0References5Affected Software1
RedHat Linux
RedHat Linux
•added 2022/07/25 6:52 a.m.•57 views

Important: Red Hat Security Advisory: OpenShift Container Platform 4.10.24 bug fix and security update

Red Hat OpenShift Container Platform release 4.10.24 is now available with updates to packages and images that fix several bugs and add enhancements. This release includes a security update for Red Hat OpenShift Container Platform 4.10. Red Hat Product Security has rated this update as having a...

6.5CVSS6.6AI score0.00558EPSS
SaveExploits0References11
RedHat Linux
RedHat Linux
•added 2022/07/13 8:45 a.m.•14 views

kernel: dm integrity: fix memory corruption when tag_size is less than digest size

In the Linux kernel, the following vulnerability has been resolved: dm integrity: fix memory corruption when tagsize is less than digest size It is possible to set up dm-integrity in such a way that the "tagsize" parameter is less than the actual digest size. In this situation, a part of the dige...

7.8CVSS6.3AI score0.00282EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2022/07/01 12:05 a.m.•20 views

kernel: dm integrity: fix memory corruption when tag_size is less than digest size

In the Linux kernel, the following vulnerability has been resolved: dm integrity: fix memory corruption when tagsize is less than digest size It is possible to set up dm-integrity in such a way that the "tagsize" parameter is less than the actual digest size. In this situation, a part of the dige...

7.8CVSS6.3AI score0.00282EPSS
SaveExploits0References5
OSV
OSV
•added 2022/06/01 6:00 p.m.•17 views

CLSA-2022-1654106434 Fixed CVEs in httpd-39.module_el8.4.0+2047+54659116.1.tuxcare.els5: CVE-2020-35452, CVE-2021-33193

CVE-2020-35452: modauthdigest: fix a single zero byte stack overflow 1968278 - CVE-2021-33193: fix request splitting via HTTP/2 method injection and modproxy 1972491...

7.5CVSS6.6AI score0.54808EPSS
SaveExploits1References1
BDU FSTEC
BDU FSTEC
•added 2022/05/30 12:00 a.m.•18 views

The vulnerability of the implementation of the pjsip_auth_create_digest() function in the multimedia communication library PJSIP allows a intruder to trigger a service failure or execute arbitrary code.

The vulnerability of the pjsipauthcreatedigest function in the PJSIP multimedia communication library is related to buffer overflow in the stack. Exploiting this vulnerability could allow a malicious actor to cause service failures or execute arbitrary code...

8.5CVSS8.4AI score0.0208EPSS
SaveExploits0References8Affected Software3
RedHat Linux
RedHat Linux
•added 2022/05/26 4:59 p.m.•52 views

Moderate: Red Hat Security Advisory: OpenShift Container Platform 4.6.58 bug fix and security update

Red Hat OpenShift Container Platform release 4.6.58 is now available with updates to packages and images that fix several bugs and add enhancements. This release includes a security update for Red Hat OpenShift Container Platform 4.6. Red Hat Product Security has rated this update as having a...

6.3CVSS6.6AI score0.00583EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2022/05/25 12:02 p.m.•90 views

Moderate: Red Hat Security Advisory: OpenShift Container Platform 4.7.51 security update

Red Hat OpenShift Container Platform release 4.7.51 is now available with updates to packages and images that fix several bugs and add enhancements. This release includes a security update for Red Hat OpenShift Container Platform 4.7. Red Hat Product Security has rated this update as having a...

6.3CVSS6.6AI score0.00583EPSS
SaveExploits0References5
OSV
OSV
•added 2022/05/24 4:46 p.m.•37 views

GHSA-R3FQ-CMMW-CPMM Containous Traefik Exposes Password Hashes

types/types.go in Containous Traefik 1.7.x through 1.7.11, when the --api flag is used and the API is publicly reachable and exposed without sufficient access control which is contrary to the API documentation, allows remote authenticated users to discover password hashes by reading the Basic HTT...

7.5CVSS7.4AI score0.02543EPSS
SaveExploits1References5
OSV
OSV
•added 2022/05/24 4:46 p.m.•49 views

GHSA-X3JR-PF6G-C48F Golang/x/crypto message forgery vulnerability

A message-forgery issue was discovered in crypto/openpgp/clearsign/clearsign.go in supplementary Go cryptography libraries 2019-03-25. According to the OpenPGP Message Format specification in RFC 4880 chapter 7, a cleartext signed message can contain one or more optional "Hash" Armor Headers. The...

5.9CVSS5.8AI score0.02002EPSS
SaveExploits2References12
Github Security Blog
Github Security Blog
•added 2022/05/24 4:46 p.m.•59 views

Golang/x/crypto message forgery vulnerability

A message-forgery issue was discovered in crypto/openpgp/clearsign/clearsign.go in supplementary Go cryptography libraries 2019-03-25. According to the OpenPGP Message Format specification in RFC 4880 chapter 7, a cleartext signed message can contain one or more optional "Hash" Armor Headers. The...

5.9CVSS5.4AI score0.02002EPSS
SaveExploits2References12Affected Software1
hivepro
hivepro
•added 2022/05/19 3:20 a.m.•64 views

Weekly Threat Digest: 9-15 May 2022

For a detailed threat digest, download the pdf file here Published Vulnerabilities Interesting Vulnerabilities Active Threat Groups Targeted Countries Targeted Industries ATT&CK TTPs 650 3 1 14 10 13 The second week of May 2022 witnessed the discovery of 650 vulnerabilities out of which 3 gained...

7.2CVSS0.4AI score0.10476EPSS
SaveExploits0
Rockylinux
Rockylinux
•added 2022/05/17 7:13 a.m.•29 views

new packages: perl-Digest-SHA1

An update is available for perl-Digest-SHA1. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list For detailed information on changes in this release, see the Rocky...

2.2AI score
SaveExploits0
Rockylinux
Rockylinux
•added 2022/05/17 7:13 a.m.•21 views

new packages: perl-Digest-SHA

An update is available for perl-Digest-SHA. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list For detailed information on changes in this release, see the Rocky...

2.2AI score
SaveExploits0
Rows per page
Query Builder