4178 matches found
CVE-2025-12909
Insufficient policy enforcement in Devtools in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to leak cross-origin data via Devtools. Chromium security severity: Low...
EUVD-2025-38336
Insufficient policy enforcement in Devtools in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to leak cross-origin data via Devtools. Chromium security severity: Low...
CVE-2025-12909
Insufficient policy enforcement in Devtools in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to leak cross-origin data via Devtools. Chromium security severity: Low...
CVE-2025-12909
Google Chrome versions prior to 140.0.7339.80 are vulnerable to a flaw in the Devtools component due to insufficient policy enforcement . This vulnerability allows a remote attacker to bypass data protection mechanisms and cause a cross-origin data leak , leading to unauthorized access to protect...
CVE-2025-12909
Insufficient policy enforcement in Devtools in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to leak cross-origin data via Devtools. Chromium security severity: Low...
CVE-2025-12907
Insufficient validation of untrusted input in Devtools in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to execute arbitrary code via user action in Devtools. Chromium security severity: Low...
CVE-2025-12907
Insufficient validation of untrusted input in Devtools in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to execute arbitrary code via user action in Devtools. Chromium security severity: Low...
CVE-2025-12907
Google Chrome versions prior to 140.0.7339.80 are vulnerable to a security flaw caused by insufficient validation of untrusted input in the Devtools component. A remote attacker could leverage this issue to execute arbitrary code via user action within Devtools. This vulnerability was addressed i...
CVE-2025-12907
Insufficient validation of untrusted input in Devtools in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to execute arbitrary code via user action in Devtools. Chromium security severity: Low...
@dargmuesli/nuxt-vio (>=16.0.5, <=18.3.14) potentially affected by CVE-2025-52662 via @nuxt/devtools (>=2.0.0, <=2.6.3)
@nuxt/devtools NPM version =2.0.0, =16.0.5, =18.3.14 Source cves: CVE-2025-52662 Source advisory: GHSA-XMQ3-Q5PM-RP26...
GHSA-XMQ3-Q5PM-RP26 Nuxt DevTools vulnerable to cross-site scripting (XSS)
A vulnerability in Nuxt DevTools has been fixed in version 2.6.4. This issue may have allowed Nuxt auth token extraction via XSS under certain configurations. All users are encouraged to upgrade...
Nuxt DevTools vulnerable to cross-site scripting (XSS)
A vulnerability in Nuxt DevTools has been fixed in version 2.6.4. This issue may have allowed Nuxt auth token extraction via XSS under certain configurations. All users are encouraged to upgrade...
@dargmuesli/nuxt-vio (>=16.0.5, <=18.3.14) potentially affected by CVE-2025-52662 via @nuxt/devtools (>=2.0.0, <=2.6.3)
@nuxt/devtools NPM version =2.0.0, =16.0.5, =18.3.14 Source cves: CVE-2025-52662 Source advisory: OSV:GHSA-XMQ3-Q5PM-RP26...
EUVD-2025-38187
Nuxt DevTools vulnerable to cross-site scripting XSS...
@dargmuesli/nuxt-vio (>=16.0.5, <=18.3.14) potentially affected by CVE-2025-52662 via @nuxt/devtools (>=2.0.0, <=2.6.3)
@nuxt/devtools NPM version =2.0.0, =16.0.5, =18.3.14 Source cves: CVE-2025-52662 Source advisory: SNYK:JS-NUXTDEVTOOLS-13849298...
Cross-site Scripting (XSS)
Overview @nuxt/devtools is a Affected versions of this package are vulnerable to Cross-site Scripting XSS due to improper sanitization of error messages on DevTools authentication page. An attacker can extract authentication tokens by tricking a user into interacting with maliciously crafted...
CVE-2025-52662
A vulnerability in Nuxt DevTools has been fixed in version 2.6.4. This issue may have allowed Nuxt auth token extraction via XSS under certain configurations. All users are encouraged to upgrade. More details: https://vercel.com/changelog/cve-2025-52662-xss-on-nuxt-devtools...
CVE-2025-52662
A vulnerability in Nuxt DevTools has been fixed in version 2.6.4. This issue may have allowed Nuxt auth token extraction via XSS under certain configurations. All users are encouraged to upgrade. More details: https://vercel.com/changelog/cve-2025-52662-xss-on-nuxt-devtools...
@andor83/mother-may-i (>=1.0.1, <=1.0.10), @aneoconsultingfr/armonik-docs-theme (>=0.6.4, <=0.6.15) +52 more potentially affected by CVE-2025-52662 via @nuxt/devtools (>=0.1.6, <=2.6.3)
@nuxt/devtools NPM version =0.1.6, =1.0.1, =0.6.4, =0.9.1, =1.1.1, =1.0.1-alpha1, =1.1.0, =0.0.4, =8.3.3, =1.1.1, =0.0.1, =0.3.14, =9.8.3-rc.1, =1.12.0-rc.5, =1.12.0-rc.7 - @hebilicious/form-actions-nuxt 0.3.0 - @itai-gendler/tairo 0.0.2 and more Source cves: CVE-2025-52662 Source advisory:...
CVE-2025-52662
A vulnerability in Nuxt DevTools has been fixed in version 2.6.4. This issue may have allowed Nuxt auth token extraction via XSS under certain configurations. All users are encouraged to upgrade. More details: https://vercel.com/changelog/cve-2025-52662-xss-on-nuxt-devtools...