Lucene search
+L

1923 matches found

Positive Technologies
Positive Technologies
•added 2026/06/19 12:00 a.m.•40 views

PT-2026-50895

Name of the Vulnerable Software and Affected Versions Apache APISIX versions 3.8.0 through 3.16.0 Description Improper Validation of Integrity Check Value in the jwe-decrypt plugin under default configuration allows for authentication bypass. Recommendations Upgrade to version 3.17.0...

9.1CVSS5.8AI score0.00296EPSS
SaveExploits1References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/19 12:00 a.m.•2 views

CVE-2026-49230: Improper Validation of Integrity Check Value

Improper Validation of Integrity Check Value vulnerability in Apache APISIX. The jwe-decrypt plugin under default configuration is vulnerable to authentication bypass. This issue affects Apache APISIX: from 3.8.0 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the...

9.1CVSS5.9AI score0.00296EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2026/06/19 12:00 a.m.•20 views

EulerOS Virtualization 2.10.0 : kernel (EulerOS-SA-2026-2430)

According to the versions of the kernel packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : xfrm: esp: avoid in-place decrypt on shared skb fragsCVE-2026-43284 crypto: algifaead - Revert to operating...

8.8CVSS6.5AI score0.03437EPSS
SaveExploits279References3
Tenable Nessus
Tenable Nessus
•added 2026/06/16 12:00 a.m.•19 views

EulerOS Virtualization 2.11.1 : kernel (EulerOS-SA-2026-2425)

According to the versions of the kernel packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : xfrm: esp: avoid in-place decrypt on shared skb fragsCVE-2026-43284 crypto: algifaead - Revert to operating...

8.8CVSS6.5AI score0.03437EPSS
SaveExploits279References3
Tenable Nessus
Tenable Nessus
•added 2026/06/16 12:00 a.m.•22 views

EulerOS Virtualization 2.11.0 : kernel (EulerOS-SA-2026-2427)

According to the versions of the kernel packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : xfrm: esp: avoid in-place decrypt on shared skb fragsCVE-2026-43284 crypto: algifaead - Revert to operating...

8.8CVSS6.5AI score0.03437EPSS
SaveExploits279References3
NVD
NVD
•added 2026/06/15 12:16 p.m.•24 views

CVE-2026-34029

The Wertheim SafeController Software, AssemblyVersion 6.15.8328.28014, contains a hard-coded cryptographic key in the SafeSystem.Infrastructure.Security.dll component. An attacker with access to the application files can reverse engineer the DLL and recover the hard-coded cryptographic key. This...

6.8CVSS0.0014EPSS
SaveExploits1References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/15 12:00 a.m.•9 views

CVE-2026-34022: Use of Hard-coded Cryptographic Key

The Wertheim SafeController Family 65000, Controller 65000 - AssemblyVersion 6.11.8130.22319, uses weak custom cryptographic algorithms with hard-coded cryptographic keys to protect communication. An attacker in an adversary-in-the-middle position can decrypt the data traffic. During reassessment...

7.1CVSS5.9AI score0.00145EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/06/15 12:00 a.m.•35 views

PT-2026-49193

The Wertheim SafeController Family 65000, Controller 65000 - AssemblyVersion 6.11.8130.22319, uses weak custom cryptographic algorithms with hard-coded cryptographic keys to protect communication. An attacker in an adversary-in-the-middle position can decrypt the data traffic. During reassessment...

7.1CVSS5.5AI score0.00145EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2026/06/13 2:19 a.m.•22 views

SUSE CVE-2026-42768

Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use the...

4.2CVSS6.4AI score0.00801EPSS
SaveExploits0References8
RedHat Linux
RedHat Linux
•added 2026/06/11 1:09 p.m.•30 views

openssl: Multi-RecipientInfo Bleichenbacher Oracle in CMS_decrypt() and PKCS7_decrypt()

A flaw was found in OpenSSL's CMSdecrypt and PKCS7decrypt functions. This vulnerability, a Bleichenbacher-style oracle, could allow a remote attacker to decrypt or sign messages using the victim's private RSA key. Exploitation requires the attacker to provide specially crafted CMS or S/MIME...

3.7CVSS6.6AI score0.00801EPSS
SaveExploits0References4
OSV
OSV
•added 2026/06/11 12:00 a.m.•99 views

ALSA-2026:25239 Important: openssl security update

OpenSSL is a toolkit that implements the Secure Sockets Layer SSL and Transport Layer Security TLS protocols, as well as a full-strength general-purpose cryptography library. Security Fixes: openssl: OpenSSL: Heap buffer overflow due to signed integer overflow in Unicode output sizing CVE-2026-73...

9.1CVSS6.8AI score0.04002EPSS
SaveExploits0References32
AlmaLinux
AlmaLinux
•added 2026/06/11 12:00 a.m.•57 views

Important: openssl security update

OpenSSL is a toolkit that implements the Secure Sockets Layer SSL and Transport Layer Security TLS protocols, as well as a full-strength general-purpose cryptography library. Security Fixes: openssl: OpenSSL: Heap buffer overflow due to signed integer overflow in Unicode output sizing CVE-2026-73...

9.1CVSS6.8AI score0.04002EPSS
SaveExploits0References32
Tenable Nessus
Tenable Nessus
•added 2026/06/11 12:00 a.m.•16 views

EulerOS 2.0 SP13 : kernel (EulerOS-SA-2026-2363)

According to the versions of the kernel packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : xfrm: esp: avoid in-place decrypt on shared skb fragsCVE-2026-43284 Tenable has extracted the preceding description block directly from the EulerO...

8.8CVSS7AI score0.0247EPSS
SaveExploits38References2
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•22 views

Linux Distros Unpatched Vulnerability : CVE-2026-45446

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty...

4.8CVSS6.7AI score0.00236EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•23 views

Linux Distros Unpatched Vulnerability : CVE-2026-42768

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME...

3.7CVSS6.7AI score0.00801EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•27 views

EulerOS 2.0 SP13 : libgcrypt (EulerOS-SA-2026-2296)

According to the versions of the libgcrypt packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to...

6.7CVSS7.2AI score0.00192EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•20 views

EulerOS 2.0 SP12 : kernel (EulerOS-SA-2026-2275)

According to the versions of the kernel packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : xfrm: esp: avoid in-place decrypt on shared skb fragsCVE-2026-43284 crypto: algifaead - Revert to operating out-of-placeCVE-2026-31431 Tenable has...

8.8CVSS6.5AI score0.03437EPSS
SaveExploits279References3
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•30 views

EulerOS 2.0 SP12 : kernel (EulerOS-SA-2026-2276)

According to the versions of the kernel packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : xfrm: esp: avoid in-place decrypt on shared skb fragsCVE-2026-43284 crypto: algifaead - Revert to operating out-of-placeCVE-2026-31431 Tenable has...

8.8CVSS6.5AI score0.03437EPSS
SaveExploits279References3
EUVD
EUVD
•added 2026/06/09 6:31 p.m.•55 views

EUVD-2026-35475

Issue summary: When CMS password-based decryption RFC 3211 / PWRI key unwrap processes attacker-supplied CMS data, an attacker-chosen stream-mode KEK cipher can trigger a heap out-of-bounds read in kekunwrapkey. Impact summary: A heap buffer over-read may trigger a crash which leads to Denial of...

7.5CVSS6.8AI score0.00707EPSS
SaveExploits0References7
EUVD
EUVD
•added 2026/06/09 6:30 p.m.•46 views

EUVD-2026-35485

Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use the...

3.7CVSS6.4AI score0.00801EPSS
SaveExploits0References6
Rows per page
Query Builder