Lucene search
+L

164 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•24 views

EUVD-2023-35550

Malicious code in bioql PyPI...

8.8CVSS8.4AI score0.00336EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2022-4343

Malicious code in bioql PyPI...

8.8CVSS8AI score0.00691EPSS
SaveExploits0References6
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•13 views

EUVD-2025-15242

Malicious code in bioql PyPI...

4.8CVSS5.8AI score0.00312EPSS
SaveExploits1References3
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•26 views

EUVD-2022-4167

Malicious code in bioql PyPI...

6.5CVSS6.2AI score0.00715EPSS
SaveExploits0References6
NVD
NVD
•added 2025/09/10 7:15 a.m.•19 views

CVE-2025-9943

An SQL injection vulnerability has been identified in the "ID" attribute of the SAML response when the replay cache of the Shibboleth Service Provider SP is configured to use an SQL database as storage service. An unauthenticated attacker can exploit this issue via blind SQL injection, allowing f...

9.1CVSS0.00412EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2025/09/07 12:00 a.m.•12 views

PT-2025-37025

Name of the Vulnerable Software and Affected Versions: Shibboleth Service Provider versions through 3.5.0 Description: An SQL injection vulnerability exists in the "ID" attribute of the SAML response when the replay cache of the Shibboleth Service Provider SP is configured to use an SQL database ...

9.1CVSS6.1AI score0.00412EPSS
SaveExploits0References31
RedhatCVE
RedhatCVE
•added 2025/05/23 5:14 a.m.•19 views

CVE-2023-41863

Unauth. Stored Cross-Site Scripting XSS vulnerability in Pepro Dev. Group PeproDev CF7 Database plugin = 1.7.0 versions...

7.1CVSS7.2AI score0.00382EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 3:59 p.m.•30 views

CVE-2020-2240

A cross-site request forgery CSRF vulnerability in Jenkins database Plugin 1.6 and earlier allows attackers to execute arbitrary SQL scripts...

8.8CVSS8.3AI score0.00691EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/05/22 3:20 p.m.•24 views

CVE-2020-2241

A cross-site request forgery CSRF vulnerability in Jenkins database Plugin 1.6 and earlier allows attackers to connect to an attacker-specified database server using attacker-specified credentials...

8.8CVSS6.6AI score0.00691EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/05/22 7:40 a.m.•19 views

CVE-2019-1003075

Jenkins Audit to Database Plugin stores credentials unencrypted in its global configuration file on the Jenkins master where they can be viewed by users with access to the master file system...

8.8CVSS6.1AI score0.0134EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 7:01 a.m.•20 views

CVE-2019-1003076

A cross-site request forgery vulnerability in Jenkins Audit to Database Plugin in the DbAuditPublisherDescriptorImpldoTestJdbcConnection form validation method allows attackers to initiate a connection to an attacker-specified server...

6.5CVSS6.5AI score0.01296EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2025/05/15 8:15 p.m.•12 views

CVE-2024-8702

The Backup Database WordPress plugin through 4.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...

4.8CVSS6AI score0.00312EPSS
SaveExploits1References1
Vulnrichment
Vulnrichment
•added 2025/05/15 8:07 p.m.•11 views

CVE-2024-8702 Backup Database <= 4.9 - Admin+ Stored XSS

The Backup Database WordPress plugin through 4.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...

6AI score0.00312EPSS
SaveExploits1References1
Positive Technologies
Positive Technologies
•added 2025/05/15 12:00 a.m.•12 views

PT-2025-21533 · WordPress · Database Backup

Name of the Vulnerable Software and Affected Versions: Backup Database WordPress plugin versions prior to 4.9 Description: The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks. This is possible because some settings are not properly sanitised and...

4.8CVSS5.8AI score0.00312EPSS
SaveExploits1References3
vulnersOsv
vulnersOsv
•added 2025/04/02 3:31 p.m.•4 views

org.jenkins-ci.main:jenkins-test-harness (1.565.2), org.jenkins-ci.main:jenkins-war (1.565.2) +2 more potentially affected by CVE-2025-31720 via org.jenkins-ci.main:jenkins-core (1.565.2)

org.jenkins-ci.main:jenkins-core MAVEN version 1.565.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.565.2 - org.jenkins-ci.main:jenkins-war 1.565.2 -...

4.3CVSS6.1AI score0.00407EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/03/06 12:31 a.m.•3 views

org.jenkins-ci.main:jenkins-test-harness (1.565.2), org.jenkins-ci.main:jenkins-war (1.565.2) +2 more potentially affected by CVE-2025-27623 via org.jenkins-ci.main:jenkins-core (1.565.2)

org.jenkins-ci.main:jenkins-core MAVEN version 1.565.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.565.2 - org.jenkins-ci.main:jenkins-war 1.565.2 -...

4.3CVSS6.2AI score0.00341EPSS
SaveExploits0
CNNVD
CNNVD
•added 2025/01/22 12:00 a.m.•17 views

WordPress plugin WPDB to Sql has a security vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...

7.5CVSS8.2AI score0.00461EPSS
SaveExploits0References2
CVE
CVE
•added 2025/01/07 10:48 a.m.•81 views

CVE-2025-22351

CVE-2025-22351 refers to an SQL injection in the WordPress plugin Contact Form 7 Database – CFDB7 . The vulnerability arises from improper neutralization of special elements used in SQL commands, enabling an authenticated attacker to craft payloads that could alter or read database data. Affected...

7.6CVSS8.4AI score0.00489EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2025/01/03 2:36 p.m.•23 views

WordPress Contact Form 7 Database – CFDB7 plugin <= 1.0.0 - SQL Injection vulnerability

SQL Injection vulnerability discovered by João Pedro S Alcântara Kinorth in WordPress Plugin Contact Form 7 Database – CFDB7 versions = 1.0.0...

7.6CVSS8.1AI score0.00489EPSS
SaveExploits0Affected Software1
osv_opensuse
osv_opensuse
•added 2024/12/01 5:01 p.m.•21 views

OPENSUSE-SU-2024:0384-1 Security update for zabbix

This update for zabbix fixes the following issues: Zabbix was updated to 6.0.33: - this version fixes CVE-2024-36461 and CVE-2024-22114 - New Features and Improvements + ZBXNEXT-9000 Changed query table for ASM disk group metrics in Oracle Database plugin and Oracle by ODBC template Agent Templat...

9.1CVSS6.5AI score0.00755EPSS
SaveExploits0References5
Rows per page
Query Builder