968 matches found
CVE-2019-14949: Improper Neutralization of Input During Web Page Generation
The wp-database-backup plugin before 5.1.2 for WordPress has XSS...
CVE-2016-10874: Cross-Site Request Forgery (CSRF)
The wp-database-backup plugin before 4.3.3 for WordPress has CSRF...
CVE-2016-10873: Improper Neutralization of Input During Web Page Generation
The wp-database-backup plugin before 4.3.3 for WordPress has XSS...
CVE-2016-10875: Improper Neutralization of Input During Web Page Generation
The wp-database-backup plugin before 4.3.1 for WordPress has XSS...
CVE-2016-10876: Cross-Site Request Forgery (CSRF)
The wp-database-backup plugin before 4.3.1 for WordPress has CSRF...
PT-2019-7672
Name of the Vulnerable Software and Affected Versions wp-database-backup plugin versions prior to 4.3.1 Description The issue affects the wp-database-backup plugin for WordPress, allowing for CSRF attacks. Recommendations For versions prior to 4.3.1, update to version 4.3.1 or later to resolve th...
PT-2019-13886 · WordPress · Wp-Database-Backup
Name of the Vulnerable Software and Affected Versions: wp-database-backup plugin versions prior to 5.1.2 Description: The issue is related to a Cross-Site Scripting XSS problem. Recommendations: For versions prior to 5.1.2, update to version 5.1.2 or later to resolve the issue...
PT-2019-7670 · WordPress · Wp-Database-Backup
Name of the Vulnerable Software and Affected Versions: wp-database-backup plugin versions prior to 4.3.3 Description: The issue concerns a CSRF problem in the wp-database-backup plugin for WordPress. Recommendations: For versions prior to 4.3.3, update to version 4.3.3 or later to resolve the iss...
PT-2019-7671 · WordPress · Wp-Database-Backup
Name of the Vulnerable Software and Affected Versions: wp-database-backup plugin versions prior to 4.3.1 Description: The issue affects the wp-database-backup plugin for WordPress, allowing for cross-site scripting XSS attacks. Recommendations: For versions prior to 4.3.1, update to version 4.3.1...
PT-2019-7669 · WordPress · Wp-Database-Backup
Name of the Vulnerable Software and Affected Versions: wp-database-backup plugin versions prior to 4.3.3 Description: The issue is related to a Cross-Site Scripting XSS problem. Recommendations: For versions prior to 4.3.3, update to version 4.3.3 or later to resolve the issue...
Cryptolocking WordPress Plugin Locks Up Blog Posts
A malicious WordPress plugin ironically called WP Security has been spotted in the wild encrypting blog posts and rendering the content unreadable. It’s capable of targeting individual posts — an unusual behavior, according to researchers. According to analysis from Sucuri, the plugin obtains a...
Cryptolocking WordPress Plugin Locks Up Blog Posts
A malicious WordPress plugin ironically called WP Security has been spotted in the wild encrypting blog posts and rendering the content unreadable. It’s capable of targeting individual posts — an unusual behavior, according to researchers. According to analysis from Sucuri, the plugin obtains a...
Dolibarr < 9.0.3 Multiple Vulnerabilities
Dolibarr is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:dolibarr:dolibarr"; if description...
CVE-2019-11200: Undefined Security Weakness
Dolibarr ERP/CRM 9.0.1 provides a web-based functionality that backs up the database content to a dump file. However, the application performs insufficient checks on the export parameters to mysqldump, which can lead to execution of arbitrary binaries on the server. Malicious binaries can be...
WordPress Plugin Database Backup < 5.2 - Remote Code Execution (Metasploit)
This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework class MetasploitModule 'WP Database Backup RCE', 'Description' = %q There exists a command injection vulnerability in the Wordpress plugin wp-database-backup for version...
WordPress Database Backup < 5.2 Remote Command Execution Exploit
There exists a command injection vulnerability in the Wordpress plugin wp-database-backup for versions less than 5.2. For the backup functionality, the plugin generates a mysqldump command to execute. The user can choose specific tables to exclude from the backup by setting the wpdbexcludetable...
CVE-2019-7667
Prima Systems FlexAir, Versions 2.3.38 and prior. The application generates database backup files with a predictable name, and an attacker can use brute force to identify the database backup file name. A malicious actor can exploit this issue to download the database file and disclose login...
CVE-2019-7667
Prima Systems FlexAir, Versions 2.3.38 and prior. The application generates database backup files with a predictable name, and an attacker can use brute force to identify the database backup file name. A malicious actor can exploit this issue to download the database file and disclose login...
CVE-2019-7667
Prima Systems FlexAir, Versions 2.3.38 and prior. The application generates database backup files with a predictable name, and an attacker can use brute force to identify the database backup file name. A malicious actor can exploit this issue to download the database file and disclose login...
CVE-2019-7667
CVE-2019-7667 affects Prima Systems FlexAir (versions 2.3.38 and prior). The flaw is that database backup files are created with predictable names, allowing brute-force identification of the backup file. An attacker could download the backup, obtain login information, and bypass authentication to...