223 matches found
CVE-2020-10190
An issue was discovered in MunkiReport before 5.3.0. An authenticated user could achieve SQL Injection in app/models/tablequery.php by crafting a special payload on the /datatables/data endpoint...
CVE-2020-10190: Improper Neutralization of Special Elements used in an SQL Command
An issue was discovered in MunkiReport before 5.3.0. An authenticated user could achieve SQL Injection in app/models/tablequery.php by crafting a special payload on the /datatables/data endpoint...
PT-2020-11963
Name of the Vulnerable Software and Affected Versions MunkiReport versions prior to 5.3.0 Description An issue allows an authenticated user to achieve SQL Injection in app/models/tablequery.php by crafting a special payload on the "datatables/data" endpoint. Recommendations For versions prior to...
DFIRTrack - The Incident Response Tracking Application
DFIRTrack Digital Forensics and Incident Response Tracking application is an open source web application mainly based on Django using a PostgreSQL database backend. In contrast to other great incident response tools, which are mainly case-based and support the work of CERTs, SOCs etc. in their...
com.amashchenko.struts2.pdfstream:struts2-pdfstream-plugin (2.0.0), com.amashchenko.struts2.pdfstream:struts2-pdfstream-showcase (2.0.0) +127 more potentially affected by CVE-2018-11776 via org.apache.struts:struts2-core (>=2.5, <=2.5.16)
org.apache.struts:struts2-core MAVEN version =2.5, =1.0.0-release, =2.5.0, =2.5.0, =4.0.1, =4.0.1, =4.0.1, =4.0.1, =4.0.3 - com.jgeppert.struts2.jquery:struts2-jquery-integration-tests 4.0.3 and more Source cves: CVE-2018-11776 Source advisory: GHSA-CR6J-3JP9-RW65...
Veris: Stored XSS in member book
This issue is related to XSS vulnerability in Datatables...
PT-2015-7214
Name of the Vulnerable Software and Affected Versions Cisco WebEx Meetings versions prior to 8.5.1 DataTables plugin versions 1.10.8 and earlier Description The issue allows attackers to bypass intended access restrictions or inject arbitrary web script or HTML. For the DataTables plugin, this ca...
DataTables Security Advisory - XSS Vulnerability - CVE-2015-6584
Information -------------------- Advisory by Netsparker. Name: XSS Vulnerability in DataTables Affected Software : DataTables Affected Versions : 1.10.8 and possibly below Vendor Homepage : https://github.com/DataTables/DataTables Vulnerability Type : Cross-site Scripting Severity : Important...
Cross-Site Scripting
Overview Cross-site scripting XSS vulnerability in the DataTables plugin 1.10.8 and earlier for jQuery allows remote attackers to inject arbitrary web script or HTML via the scripts parameter to media/unittesting/templates/6776.php. Recommendation Update to a version greater than 1.10.8. Referenc...
CVE-2015-6584
Cross-site scripting XSS vulnerability in the DataTables plugin 1.10.8 and earlier for jQuery allows remote attackers to inject arbitrary web script or HTML via the scripts parameter to media/unittesting/templates/6776.php...
CVE-2015-6584
Cross-site scripting XSS vulnerability in the DataTables plugin 1.10.8 and earlier for jQuery allows remote attackers to inject arbitrary web script or HTML via the scripts parameter to media/unittesting/templates/6776.php...
CVE-2015-6584
Cross-site scripting XSS vulnerability in the DataTables plugin 1.10.8 and earlier for jQuery allows remote attackers to inject arbitrary web script or HTML via the scripts parameter to media/unittesting/templates/6776.php...
Cross site scripting
Cross-site scripting XSS vulnerability in the DataTables plugin 1.10.8 and earlier for jQuery allows remote attackers to inject arbitrary web script or HTML via the scripts parameter to media/unittesting/templates/6776.php...
CVE-2015-6584
Cross-site scripting XSS vulnerability in the DataTables plugin 1.10.8 and earlier for jQuery allows remote attackers to inject arbitrary web script or HTML via the scripts parameter to media/unittesting/templates/6776.php...
CVE-2015-6584
CVE-2015-6584 is a cross-site scripting (XSS) vulnerability in the DataTables jQuery plugin (1.10.8 and earlier). The issue allows remote attackers to inject arbitrary script/HTML via the scripts parameter in media/unit_testing/templates/6776.php. Affected product: DataTables jQuery plugin (versi...
CVE-2015-6584
Cross-site scripting XSS vulnerability in the DataTables plugin 1.10.8 and earlier for jQuery allows remote attackers to inject arbitrary web script or HTML via the scripts parameter to media/unittesting/templates/6776.php...
CVE-2015-6584
Cross-site scripting XSS vulnerability in the DataTables plugin 1.10.8 and earlier for jQuery allows remote attackers to inject arbitrary web script or HTML via the scripts parameter to media/unittesting/templates/6776.php...
CVE-2015-6584: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in the DataTables plugin 1.10.8 and earlier for jQuery allows remote attackers to inject arbitrary web script or HTML via the scripts parameter to media/unittesting/templates/6776.php...
PT-2015-7303
Name of the Vulnerable Software and Affected Versions DataTables plugin versions 1.10.8 and earlier Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via the scripts parameter to "media/unit testing/templates/6776.php". This enables...