Lucene search
+L

13 matches found

attackerkb
attackerkb
•added 2026/08/10 7:43 a.m.•26 views

CVE-2026-21078

Insufficient verification of data authenticity in Smart Switch trouble scanning mode prior to version 3.7.72.6 allows adjacent attackers to spoof device identity...

4.7CVSS5.8AI score0.00159EPSS
SaveExploits0References2
CVE
CVE
•added 2026/04/29 4:46 a.m.•80 views

CVE-2026-21023

The vulnerability CVE-2026-21023 affects PackageManagerService prior to SMR Mar-2026 Release 1, enabling local attackers to modify installation restrictions on specific apps. Root cause: insufficient verification of data authenticity in PackageManagerService. Impact per the sources: trivial local...

6.9CVSS5.2AI score0.00104EPSS
SaveExploits0References1Affected Software1
BDU FSTEC
BDU FSTEC
•added 2025/07/11 12:00 a.m.•21 views

Trusted Execution Environment Privilege Escalation

The vulnerability of the trusted execution environment for Virtualization-Based Security VBS in Windows operating systems is related to insufficient verification of data authenticity. Exploiting this vulnerability can allow attackers to enhance their privileges...

6.8CVSS5.7AI score0.00284EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2025/04/09 12:00 a.m.•32 views

Virtualization-Based Security Enclave Bypass

The vulnerability of the trusted execution environment for Virtualization-Based Security VBS in Windows operating systems is related to insufficient verification of data authenticity. Exploiting this vulnerability can allow attackers to circumvent existing security restrictions...

6.2CVSS7.7AI score0.00403EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2024/10/03 12:00 a.m.•23 views

Google Chrome Microsoft Edge Privilege Escalation

The vulnerability of Google Chrome and Microsoft Edge browsers is related to insufficient verification of data authenticity. Exploiting this vulnerability can allow attackers to enhance their privileges through a specially created link...

7.8CVSS7.2AI score0.00222EPSS
SaveExploits0References6Affected Software5
BDU FSTEC
BDU FSTEC
•added 2024/08/09 12:00 a.m.•23 views

Dawn Component Code Execution

The vulnerability of the Dawn component in Google Chrome and Microsoft Edge browsers on Android operating systems is related to insufficient verification of data authenticity. Exploiting this vulnerability allows a malicious actor to execute arbitrary code using a specially created HTML page from...

10CVSS7.7AI score0.00587EPSS
SaveExploits1References8Affected Software5
BDU FSTEC
BDU FSTEC
•added 2024/07/31 12:00 a.m.•20 views

scanLib.bin Buffer Overflow Privilege Escalation

The vulnerability of the scanLib.bin library in the microprogramming software for AutomationDirect P3-550E controllers is related to insufficient data authenticity checks. Exploiting this vulnerability could allow an attacker to execute arbitrary code or cause service failures...

10CVSS6AI score0.0072EPSS
SaveExploits0References5Affected Software6
BDU FSTEC
BDU FSTEC
•added 2022/12/07 12:00 a.m.•25 views

Fortinet Antivirus Bypass Security Restrictions

The vulnerability of Fortinet’s antivirus software for FortiOS operating systems and the FortiMail email protection system is related to insufficient verification of data authenticity. Exploiting this vulnerability allows a malicious actor to circumvent security restrictions using MIME content wi...

4.7CVSS7.6AI score0.00501EPSS
SaveExploits0References3Affected Software3
BDU FSTEC
BDU FSTEC
•added 2022/07/15 12:00 a.m.•26 views

OPC UA Modicon Communication Module DoS

The vulnerability of the microprogramming software for the OPC UA Modicon Communication Module BMENUA0100 and the X80 advanced RTU Communication Module BMENOR2200H is related to insufficient verification of data authenticity. Exploiting this vulnerability can allow an attacker operating remotely ...

5.9CVSS7.2AI score0.00287EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/28 12:00 a.m.•20 views

Safety Builder Protocol Code Execution

The vulnerability of the implementation of the Safety Builder protocol for Safety Manager controllers is related to insufficient verification of data authenticity. Exploiting this vulnerability allows a malicious actor, operating remotely, to execute arbitrary code...

10CVSS5.8AI score0.00988EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/24 12:00 a.m.•18 views

PLC Software Insufficient Data Authenticity

The vulnerabilities of microprogrammed software in programmable logic controllers such as AXC 1050, AXC 1050 XC, AXC 3050, FC 350 PCI ETH, ILC1x0, ILC1x1, ILC 1x1 GSM/GPRS, ILC 3xx, PC WORX RT BASIC, PC WORX SRT, RFC 430 ETH-IB, RFC 450 ETH-IB, RFC 460R PN 3TX, RFC 460R PN 3TX-S, RFC 470 PN 3TX,...

10CVSS7.8AI score0.01571EPSS
SaveExploits1References2
BDU FSTEC
BDU FSTEC
•added 2021/09/17 12:00 a.m.•21 views

PuTTY SSH Unauthorized Access

The vulnerability of the SSH protocol implementation in the cryptography security tool PuTTY is related to insufficient verification of data authenticity. Exploiting this vulnerability can allow an attacker, operating remotely, to gain unauthorized access to protected information...

8.1CVSS7.5AI score0.01106EPSS
SaveExploits0References5Affected Software1
BDU FSTEC
BDU FSTEC
•added 2021/02/16 12:00 a.m.•17 views

Apache HTTP Server mod_remoteip mod_rewrite IP Replacement

The vulnerability of the modremoteip and modrewrite modules in the Apache HTTP Server is related to insufficient verification of data authenticity. Exploiting this vulnerability allows a remote attacker to perform IP address substitution attacks...

5.3CVSS6.7AI score0.0705EPSS
SaveExploits0References8Affected Software8
Rows per page
Query Builder