14029 matches found
CVE-2023-4730
CVE-2023-4730 : The LadiApp plugn for WordPress is affected by an unauthorized data modification issue due to a missing capability check in init_endpoint() hooked on the init action (versions up to 4.3). This allows unauthenticated attackers to modify settings, including directly altering the lad...
CVE-2023-4027
CVE-2023-4027 applies to Radio Player – Live Shoutcast, Icecast and Any Audio Stream Player for WordPress. The Red Hat entry confirms a missing capability check in the update_settings function across versions up to 2.0.73, enabling unauthenticated attackers to modify plugin settings (data modific...
WordPress plugin LadiApp has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
WordPress plugin Radio Player has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability exists in the...
WordPress plugin Radio Player has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability exists in the...
Web Runtime SEC Unauthorized Access
The vulnerability of the Web Runtime SEC component of the JD Edwards EnterpriseOne Tools system for resource management involves insufficient validation of input data. Exploiting this vulnerability could allow an attacker to gain unauthorized access to read, modify, or delete data using the HTTP...
Magento Improper Authorization vulnerability
Magento versions 2.4.7-p1, 2.4.6-p6, 2.4.5-p8, 2.4.4-p9 and earlier are affected by an Improper Authorization vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and modify minor information...
Portal Component Unauthorized Data Access
The vulnerability of the Portal component in the Oracle PeopleSoft Enterprise PeopleTools business application suite exists due to insufficient validation of input data. Exploiting this vulnerability could allow an attacker, operating remotely, to gain unauthorized access to read, modify, add, or...
PT-2024-20790 · Helpsystems · Goanywhere Mft
Name of the Vulnerable Software and Affected Versions: GoAnywhere MFT versions prior to 7.6.0 Description: An authentication bypass issue allows Admin Users with access to the Agent Console to circumvent some permission checks, potentially leading to unauthorized information disclosure or...
Siemens SINEC Traffic Analyzer Information Disclosure Vulnerability
SINEC Traffic Analyzer is an on-premise application that monitors PNIO PROFINET IO communications between controllers and IO devices. An information disclosure vulnerability exists in Siemens SINEC Traffic Analyzer that stems from the application not properly handling cacheable HTTP responses in...
CVE-2024-41906
A vulnerability has been identified in SINEC Traffic Analyzer 6GK8822-1BG01-0BA0 All versions V2.0. The affected application does not properly handle cacheable HTTP responses in the web service. This could allow an attacker to read and modify data stored in the local cache...
CVE-2024-41681
A vulnerability has been identified in Location Intelligence family All versions V4.4. The web server of affected products is configured to support weak ciphers by default. This could allow an unauthenticated attacker in an on-path position to to read and modify any data passed over the connectio...
CVE-2024-41906
A vulnerability has been identified in SINEC Traffic Analyzer 6GK8822-1BG01-0BA0 All versions V2.0. The affected application does not properly handle cacheable HTTP responses in the web service. This could allow an attacker to read and modify data stored in the local cache...
CVE-2024-41681
A vulnerability has been identified in Location Intelligence family All versions V4.4. The web server of affected products is configured to support weak ciphers by default. This could allow an unauthenticated attacker in an on-path position to to read and modify any data passed over the connectio...
CVE-2024-41681
Siemens Location Intelligence (web-based Location Intelligence) is affected for all versions before V4.4. The root issue is that the web server is configured to support weak ciphers by default, enabling an on-path attacker in an adjacent network position to read and modify data between clients an...
CVE-2024-41681
A vulnerability has been identified in Location Intelligence family All versions V4.4. The web server of affected products is configured to support weak ciphers by default. This could allow an unauthenticated attacker in an on-path position to to read and modify any data passed over the connectio...
IBM Java 7.1 < 7.1.5.23 / 8.0 < 8.0.8.30 Multiple Vulnerabilities
The version of IBM Java installed on the remote host is prior to 7.1 7.1.5.23 / 8.0 8.0.8.30. It is, therefore, affected by multiple vulnerabilities as referenced in the Oracle July 16 2024 CPU advisory. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise...
CVE-2024-41681: Inadequate Encryption Strength
A vulnerability has been identified in Location Intelligence family All versions V4.4. The web server of affected products is configured to support weak ciphers by default. This could allow an unauthenticated attacker in an on-path position to to read and modify any data passed over the connectio...
CVE-2024-41906: Use of Cache Containing Sensitive Information
A vulnerability has been identified in SINEC Traffic Analyzer 6GK8822-1BG01-0BA0 All versions V2.0. The affected application does not properly handle cacheable HTTP responses in the web service. This could allow an attacker to read and modify data stored in the local cache...
CVE-2024-42470
openHAB, a provider of open-source home automation software, has add-ons including the visualization add-on CometVisu. Several endpoints in versions prior to 4.2.1 of the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to...